Bausteine für Präsentationen

From Scribus Wiki
Jump to: navigation, search
Dieser Artikel ist Teil der Tip-Serie.
Installation Anwendung PDF-Themen Anderes
Hauptseite


Dank des PDF-Exports lassen sich sehr leicht Präsentationen mit Scribus herstellen. Im Extras-Reiter des PDF-Export-Dialoges können für jeden Diawechsel optische Effekte ausgewählt werden. Diese Effekte zeigt der Adobe Reader an, wenn er sich im Vollbildmodus befindet. Einige grafische Elemente sind vielen modernen Präsentationen gemein. An dieser Stelle werde ich zeigen, wie man sie mit Scribus produziert.


  • Erzeugen Sie ein Rechteck mit der Hauptfarbe (hier: Grau) und duplizieren Sie es. Runden Sie die Ecken des Duplikates ab, füllen Sie es dann mit einer anderen Farbe( hier: Blau) und plazieren Sie es leicht nach oben versetzt hinter dem Original. Der Dialog Fenster > Ausrichten und Verteilen leistet hier gute Arbeit. Duplizieren Sie die Kopie erneut, verwenden Sie die Farbe des ersten Rechtecks und plazieren Sie die Kopie ebenfalls hinter der ersten Form, und zwar mit leichtem Versatz nach unten. Nun haben wir einen Textrahmen mit abgerundeten Ecken und einem andersfarbigen Rahmen für die Überschrift. Gruppieren Sie alle drei Formen, duplizieren Sie die Gruppe und geben Sie ihr eine schattenartige Farbe. Plazieren Sie Gruppe leicht nach rechts und nach unten versetzt hinter der ersten (Ok, sieht ein bißchen wie LaTeX-Beamer aus ...).

Presnt1.png


  • Die Sprechblase is nichts anders als die Kombination eines Rechteckes mit abgerundeten Ecken und einer Bézierkurve, die mit der Hand gezeichnet wurde.

Presnt2.png

  • Pfeile lassen sich auf zwei verschiedene Weisen herstellen. Erstens kann man eine Linie mit einer Pfeilspitzen versehen Zweitens sind in der Formenpalette einige Pfeilformen vorhanden. Linienpfeile scheinen etwas flexibler zu sein als die Formen.

Presnt3.png

  • Naja, das sind bloß Kreise mit Nummern darauf.

Presnt4.png


  • Kopf- und Fußzeile habe ich auf einer Musterseite untergebracht, damit sie auf jeder Seite erscheinen. Auch die Seitennummer (Einfügen > Zeichen > Seitenzahl) wird auf diese Weise korrekt angezeigt.

Sc1.png


(c) Thomas Zastrow, (c) für die deutsche Übersetzung: Christoph Schäfer 2007.
Der Inhalt dieser Seite steht unter der Free Documentation Licence.