Einstieg in Scribus:8

From Scribus Wiki
Jump to: navigation, search
 Einstieg in Scribus 2006
Gegenwärtige Autoren:   Scribus-Wiki-Autoren
Ursprünglicher Autor:   Niyam Bhushan, 2004
Lizenz:   GNU Free Documentation License, Version 1.2
    
 Kapitel 8
edit

Einleitung

  1. Was Sie mit Scribus machen können
  2. Scribus und seine Geschwister
  3. Leere, weiße Flächen
  4. Titelblatt
  5. Arbeiten mit Ebenen
  6. Gestalten Sie verschiedene Seiten
  7. Erstellen Sie das fertige Seitenlayout
  8. Gestalten Sie mit Grafik und Freiheit
  9. Legen Sie Feuer mit SVG-Grafiken
  10. Publizieren erfordert Freiheit: PDF
  11. Reisen Sie mit Scribus-Geschwindigkeit
  12. Mitwirkende
  13. GNU Free Documentation Licence


Gestalten Sie mit Grafik und Freiheit

Viele einmalige Seiten

Für Seite 5 wechseln wir zu grafisch orientierter kreativer Freiheit, bei der wir die Seitengeometrie nur sehr zurückhaltend beachten. Schauen Sie sich die Abbildung an. Sie sieht dramatisch aus, aber weil Scribus so mächtig ist, läßt sie sich ziemlich leicht produzieren.

Freedom Yug, Seite 5

Wir werden in folgenden Schritten vorgehen, um diese Seite zu produzieren:

  1. Erstellen einer neuen Vorlage (Musterseite in 1.3.x), indem wir Elemente aus unserer bereits existierenden Vorlage für rechte Seiten kopieren und dann einige Eigenschaften ändern.
  2. Hinzufügen neuer vertikaler Hilfslinien.
  3. Umwandeln der Ziffer 7 in ein seitengroßes Grafikelement.
  4. Hinzufügen von Formen, die in Textrahmen umgewandelt werden.
  5. Die Seite mit den verbleibenden Beschriftungen und Grafikelementen versehen.

Elemente in die neue Vorlage kopieren

Beginnen Sie, indem Sie eine neue Vorlage mit Bearbeiten > Vorlagen... (Bearbeiten > Musterseiten... in 1.3.x) erstellen. Wählen Sie den Typ "Rechte Seite" aus der Liste und nennen Sie sie '7steps'. Eine leere Seite schmückt nun Ihren Bildschirm. Klicken Sie dann auf die FeatureR-Vorlage und ziehen Sie mit gedrückter linker Maustaste von oben links nach unten rechts. Auf diese Weise wählen Sie alle Elemente auf dieser Seite aus. Gehen Sie dann auf Bearbeiten > Kopieren. Wechseln Sie zurück zur 7steps-Vorlage, klicken Sie irgendwo mit der rechten Maustaste auf die Seite, und wählen Sie "Einfügen' Natürlich können Sie auch Bearbeiten > Einfügen oder Strg+V verwenden. Die kopierten Elemente werden nun dank der Scribus-eigenen Präzision genau dort eingefügt, wo sie hingehören. Im kopierten Textrahmen ändern Sie nun noch den Text zu 'Newbies'

Visuelle Hilfe

Vertikale Hilfslinien

Unser Layout besteht aus 15 Spalten, an denen die Elemente anusgerichtet werden. Schauen Sie sich dazu die nächste Abbildung an. Gehen Sie zu Seite > Hilfslinien bearbeiten und fügen Sie eine vertikale Hilfslinie mit dem Wert 36 mm hinzu.

Fügen Sie weitere Hilfslinien im Abstand von 11 Millimetern hinzu, bis Sie den Wert 179 mm erreicht haben. Markieren Sie 'Hilfslinien sperren' und klicken Sie 'OK'. Schließen Sie die Vorlagen-/Musterseitenpalette und fügen Sie Seite fünf in das Dokument ein. Verwenden Sie dazu Werkzeuge > Seitenpalette (1.2.x) oder Fenster > Seiten anordnen (1.3.x), indem Sie die Vorlage '7steps' mit der Maus hinter das Symbol für Seite 4 ziehen.

Das siebte Weltwunder

Ziehen Sie einen neuen Textrahmen auf und geben Sie die Ziffer '7' in Georgia Roman ein. Als Schriftgröße wählen Sie beispielsweise 200 Punkt. Klicken Sie mit der rechten Maustaste auf den Rahmen und wählen Sie Umwandeln in > Umriß. Die Ziffer '7' ist nun eine Kurve. Richten Sie den Rahmen oben links aus und ziehen Sie ihn nach rechts unten auf. Die Grafik wird so auf die ganze Seite vergrößert.

Möchten Sie die Form der '7' verändern? Verwenden Sie den Form-Reiter in der Eigenschaftenpalette und klicken Sie auf 'Form bearbeiten ...'. Viel Spaß beim Experimentieren. Wenn Sie fertig sind, sperren Sie die '7'.

Wichtig: Stellen Sie sicher, daß die Option "Text umfließt Rahmen" für jedes Objekt auf dieser Seite ausgeschaltet ist. Damit verhindern Sie, daß Text plötzlich an eine andere Position verschoben wird.

Formen für Textrahmen

Button-Shape.png
Formen zu zeichnen ist leicht. Klicken Sie in der Symbolleiste auf den kleinen Pfeil neben dem Rechtecksymbol und halten Sie die Taste gedrückt. Sie sehen nun mehr als 16 verschiedene Formen, die Sie einfach einfügen können. Oder klicken Sie auf den kleinen Pfeil neben den Fünfecksymbol - damit können Sie sogar Sterne mit beliebig vielen Spitzen oder andere Polygone erzeugen. Wählen Sie für jede Form als Füllfarbe 'Keine' und als Linienfarbe 'Schwarz'. Linienbreite und -stil können Sie im Linien-Reiter der Eigenschaftenpalette einstellen. In unserem Fall wählen wir eine Breite von 1 Punkt und eine durchgezogene Linie. Experimentieren Sie ruhig ein wenig mit Stilen und Optionen. Unser Design sieht gut aus, weil die Formen an jeder zweiten Hilfslinie ausgerichtet sind. Dadurch ist jede Form 11 mm breit, eben weil die Hilfslinien einen Abstand von jeweils 11 mm haben.

Klicken Sie mit der rechten Maustaste auf jede Form und wählen Sie Umwandeln in > Textrahmen. Geben Sie dann den Text mit dem Story Editor ein, oder tippen Sie ihn direkt in den Rahmen. Weisen Sie dem Text den Absatzstil '7steps body text' zu, der zuvor definiert wurde.

Verwenden Sie die Bibliothek für einzelne Arbeitsschritte

Um die Legende 'Step 01' zu erzeugen, ziehen Sie eine rechteckige Form auf und füllen sie mit Farbe. Ziehen Sie darüber einen Textrahmen auf, und geben Sie als Text 'Step 01' ein. Dann zeichnen Sie eine rote Linie, um Textrahmen und Form zu verbinden. Gruppieren Sie die drei Objekte mit Objekt > Gruppieren

Bibliothek - 1.3.X

Den Bibliotheksdialog öffnen Sie per Werkzeuge > Bibliothek (1.2.x) oder Fenster > Bibliothek (1.3.x). Dieser Dialog dient dazu, häufig benötigte Elemente zur schnellen Wiederverwendung bereitzuhalten. Sie können nun die Legende entweder mit der Maus (in Scribus 1.3.x mit der rechten Maustaste!) in das Dialogfenster ziehen oder das Kontextmenü zu diesem Zweck verwenden. Befördern Sie auch die rote Form (den grafischen Schlußpunkt) auf diese Weise in die Bibliothek. Alle Elemente in der Bibliothek können Sie jederzeit an eine andere Stelle im Dokument ziehen und sie dort nach Belieben bearbeiten.

Gedrehter Text

Schreiben Sie in einen neuen Textrahmen 'Seven Steps To Software Samadhi' in Großbuchstaben und der Textfarbe Rot. Im X,Y,Z-Reiter drehen Sie den Textrahmen dann um 60 Grad. Sie können den Winkel justieren, bis er perfekt paßt. Tragen Sie nun noch die übrigen Texte in die Textrahmen ein, dann sind Sie fertig.