Lavorare con le cornici di testo

From Scribus Wiki
Jump to: navigation, search

Altre lingue: Deutsch, English, Português

Tutte le pagine della serie Lavorare con...:

Lavorare con Scribus: come iniziare
Lavorare con le cornici di testo
Lavorare con l'editor interno
Lavorare con le cornici immagine
Lavorare con le pagine mastro

Quest'articolo descrive le operazioni relative alle cornici di testo.

Creazione

Una cornice di testo può essere creata:

  1. facendo clic sull'icona "Inserisci cornice di testo" nella barra degli strumenti;
  2. selezionando Inserisci > Inserisci cornice di testo nella barra dei menù;
  3. da tastiera, premendo T, oppure Alt+I, T.

La cornice di testo può essere posizionata e dimensionata con il mouse, facendo clic col tasto sinistro e trascinando diagonalmente sulla pagina. Il punto in cui si fa clic sarà uno degli angoli della cornice, e il punto in cui si lascia andare il pulsante sarà l'angolo opposto. Può essere più convenzionale iniziare dall'angolo in alto a sinistra, ma la cornice può essere disegnata a partire da uno qualunque dei suoi quattro angoli.

Cancellazione

Una cornice può essere cancellata selezionandola e premendo il tasto Canc oppure Ctrl+X.

Creazione automatica di cornici di testo

Le cornici di testo possono essere create automaticamente (nelle versioni 1.3.3.x e successive). Questa operazione si può eseguire dalla finestra di dialogo "Nuovo documento" di cui viene mostrato qui sotto il lato destro:
Parte della finestra di dialogo "Nuovo documento", v1.3.3.x
Inserire il numero di pagine, il numero di colonne e la distanza tra esse, poi fare clic su OK. Le pagine vengono create con cornici di testo che riempiono lo spazio disponibile. Inoltre, le cornici sono già collegate tra loro, cosicché quando vi si inserisce del testo, esso occuperà tutto lo spazio necessario estendendosi anche nelle cornici e pagine successive.
Autotextframe.png Inoltre anche nelle pagine inserite successivamente (Pagina > Inserisci) vengono create cornici secondo le stesse impostazioni.

Menù contestuale

Facendo clic con il tasto destro del mouse si apre un menù contestuale, che contiene alcune operazioni comuni con le cornici. Tra queste, è importante la possibilità di convertire la cornice di testo in una cornice di altro tipo.

Misure e posizione

Proprietà: la scheda XYZ

La finestra "Proprietà" è uno strumento indispensabile per lavorare con Scribus. La si può aprire dal menù Finestre > Proprietà (nella versione 1.2.4 da Strumenti > Proprietà) oppure premendo il tasto F2. In questa finestra la scheda XYZ mostra informazioni molto precise sulla posizione orizzontale e verticale dell'angolo superiore sinistro, su larghezza e altezza e rotazione della cornice. I valori mostrati riguardano la cornice selezionata, che viene evidenziata con un bordo rosso. Una cornice è automaticamente selezionata quando viene creata; può essere deselezionata facendo clic sulla pagina all'esterno del suo bordo, e selezionata di nuovo facendo clic all'interno. Una cornice deve essere selezionata per poterla modificare o spostare.

Spostare e ridimensionare una cornice

Con il mouse:

  1. per spostare una cornice: fare clic al suo interno e trascinarla in una diversa posizione. Nelle versioni più recenti di Scribus, le cornici possono anche essere posizionate al di fuori della pagina, o spostate in un'altra pagina.
  2. per ridimensionare una cornice: fare clic su uno dei piccoli rettangoli rossi lungo il bordo e trascinare fino a quando si raggiunge la dimensione desiderata.

Con la finestra Proprietà:

Ci sono tre modi per modificare le singole impostazioni:

  1. digitare il nuovo valore;
  2. fare clic sulle frecce "su" e "giù" a destra di ciascun valore, oppure usare i tasti "freccia su" e "freccia giù" della tastiera;
  3. usando la rotellina del mouse su ciascun valore; di solito basta spostare il puntatore del mouse; sul valore da modificare, ma se ciò non ha effetto, fare clic sul valore.

Nelle modalità 2 e 3, la pressione sui tasti Ctrl, Maiusc, o Ctrl+Maiusc provoca la modifica delle decine o della parte decimale del valore. Per impostazione predefinita, la larghezza e l'altezza sono legate tra loro (cioè quando si modifica una viene modificata anche l'altra, mantenendo le proporzioni) ma possono essere scollegate facendo clic sull'icona "catena" a destra.

Due aiuti per posizionare le cornici

  • selezionando nel menù Pagina > Aggancia alla griglia (vers. 1.2.4: Vista > Aggancia alla griglia) la cornice sarà "attratta" dalle linee della griglia. Vista > Mostra griglia visualizza e nasconde la griglia (la griglia non viene mai stampata né inserita nel PDF finale.) La distanza tra le linee della griglia può essere modificata in File > Preferenze > Guide.
  • selezionando nel menù Pagina > Aggancia alle guide (vers. 1.2.4: Vista > Aggancia alle guide) la cornice sarà "attratta" dalle guide. Vista > Mostra guide visualizza e nasconde le guide (le guide non vengono mai stampata né inserite nel PDF finale.) Le guide possono essere aggiunte o modificate in Pagina > Gestione linee guida oppure in File > Preferenze > Guide.

Rotazione

Con il mouse:

fare clic sull'icona "Ruota elemento" nella barra degli strumenti oppure premere R sulla tastiera, poi fare clic all'interno della cornice e ruotare trascinando fino a raggiungere l'angolo desiderato.

Nella finestra proprietà:

la rotazione può essere modificata negli stessi tre modi visti per il ridimensionamento e posizionamento. Inoltre si può selezionare il punto intorno a cui avviene la rotazione ("Punto base") dall'icona al di sotto (che somiglia un po' a un dado).

Copia di cornici e altre operazioni simili

Ci sono più modi di copiare o spostare le cornici:

  1. con le comuni operazioni di copia e incolla (da tastiera: Ctrl+C, Ctrl+V) e di taglia e incolla (da tastiera: Ctrl+X, Ctrl+V), che si possono eseguire anche dal menù Modifica, e dal menù contestuale (fare clic col tasto destro del mouse all'interno della cornice). Per incollare in una pagina diversa, basta spostarsi in quella pagina, fare clic su di essa, e incollare; la cornice sarà incollata alle stesse coordinate che aveva sulla pagina originale.
  2. con l'operazione di duplicazione (da tastiera: Ctrl+D; da menù: Elemento > Duplica). Questa operazione crea una copia che è leggermente spostata rispetto all'originale, e collocata al di sopra di esso.
  3. con l'operazione di duplicazione multipla, Elemento > Duplicazione Multipla, che apre una finestra di dialogo in cui si può indicare il numero di copie da creare e lo spostamento che deve essere loro applicato. Si può utilizzare questa operazione anche per eseguire una singola copia quando si vuole impostare lo spostamento da applicare alla copia. Si noti che lo spostamento impostato qui sarà usato anche da Elemento > Duplica.
  4. è possibile anche trascinare un oggetto con il tasto destro del mouse. Dopo aver rilasciato il tasto, una piccola finestra di dialogo chiede se l'oggetto deve essere copiato o spostato o se si vuole annullare l'operazione.
  5. infine, si può usare la biblioteca (una raccolta di oggetti che possono essere riutilizzati in altre parti del documento o in documenti diversi). Si può copiare un oggetto nella biblioteca da menù Elemento > Invia alla biblioteca (vers. 1.3.x e successive) o dal menù contestuale (clic col tasto destro del mouse all'interno della cornice). Viene chiesto un nome per la cornice, che sarà copiata con il suo contenuto nella biblioteca. Per copiare un oggetto dalla biblioteca al documento, selezionare nel menù Finestre > Biblioteca (in vers. 1.2.4, Strumenti > Biblioteca), e scegliere l'operazione "Incolla nella pagina". La biblioteca può essere salvata su file, e successivamente caricata in un altro documento e utilizzata in esso.

Con la pratica si può notare che le cornici possono trovarsi anche al di fuori dei bordi del documento, che possono comunque essere copiate, duplicate e manipolate in vari modi, e che la loro posizione si conserva anche salvando il documento. Ma se si tenta di generare un PDF da un tale documento, si ottengono dei messaggi di errore; essi possono essere ignorati, ma gli oggetti fuori dai bordi non saranno presenti nel PDF. Inoltre potrebbe accadere di dimenticarsi o non accorgersi dell'esistenza di questi oggetti "esterni", specialmente in documenti con molte pagine.

Inserire e modificare testo

Editor interno

Dopo aver selezionato una cornice di testo, l'editor interno può essere aperto facendo clic sull'icona Modifica testo nella barra degli strumenti, o da tastiera premendo Ctrl+T, oppure da menù Modifica > Modifica testo (anche dal menù contestuale). Usare l'editor interno è il modo più efficiente per inserire il testo manualmente. Il testo nell'editor interno viene mostrato con il colore corretto, ma non con il tipo di carattere e la spaziatura effettivi. Se il colore del carattere è simile a quello dello sfondo, quest'ultimo può essere cambiato nel menù Impostazioni > Sfondo dell'editor interno.

Le molteplici funzioni dell'editor interno sono descritte in dettaglio in un altro articolo. Si veda anche Proprietà: la scheda Testo sotto: l'aspetto è diverso, ma le funzioni sono le stesse. Nell'editor interno si possono impostare e modificare molte caratteristiche del testo: tipo di carattere, colore, spaziatura, crenatura, giustificazione, e molte altre. Le impostazioni modificate vengono applicate solo al testo selezionato e a quello inserito successivamente.

È consigliabile imparare ad usare gli stili, che permettono di risparmiare molto tempo quando si vuole usare in parti diverse del documento un certo tipo di carattere a cui sono state date determinate caratteristiche.

Inserire e modificare testo dalla pagina principale

Selezionare una cornice di testo e fare clic sull'icona Modifica contenuto cornice nella barra degli strumenti (da tastiera premere E): all'interno della cornice compare un cursore lampeggiante che indica il punto in cui si può inserire o modificare il testo. Il testo, o una parte di esso, può essere selezionato, e le sue caratteristiche modificate da Proprietà > Testo; le funzioni sono simili a quelle dell'editor interno.

Modificare tutto il testo in una cornice

Fare clic sull'icona Seleziona elemento sulla barra degli strumenti (da tastiera: C; attenzione: se siete nella modalità "Modifica contenuto cornice" e premete C, il testo sarà scritto nella cornice). Selezionare la cornice di cui si vuol modificare il testo; le modifiche eseguite in Proprietà > Testo vengono apportate a tutto il testo contenuto nella cornice.

Caratteri speciali e accentati

È possibile inserire nel testo lettere accentate e altri caratteri non presenti sulla tastiera, simboli tipografici (come virgolette tipografiche, trattini lunghi e medi, spazi a larghezza fissa) e legature. Lo si può fare sia dal menù principale che dall'editor interno in Inserisci > Glifi, Inserisci > Carattere, Inserisci > Virgolette, Inserisci > Spazi & interruzioni, e Inserisci > Legature.

  • Se non si riesce a inserire un carattere speciale, ciò di solito dipende dal fatto che esso non è presente nel tipo di carattere che si sta usando. Il carattere speciale potrebbe apparire nell'editor interno, ma non nella pagina.
  • Vedi anche Typography.

Caricare testo da un file

È possibile caricare testo da un file dal menù contestuale (clic col tasto destro del mouse) > Carica testo oppure dal menù File > Importa > Carica testo. Questa operazione sostituisce il testo già presente nella cornice; se si vuole aggiungerne senza eliminare quello presente, scegliere Accoda testo. Il testo contenuto in un file può anche essere caricato nell'editor interno.

Può anche essere caricato il testo di esempio "lorem ipsum", sia dal menù contestuale (tasto destro del mouse > Testo di esempio) sia dal menù principale (Inserisci > Testo di esempio). Oltre alla versione latina, ve ne sono altre in molte lingue diverse.

Il problema delle righe non allineate nelle colonne

Quando si inserisce del testo in una cornice con due o più colonne, può accadere che le righe che si trovano in colonne diverse non siano allineate tra loro. Questa situazione è più frequente quando si sovrappone una cornice immagine alla cornice di testo, e può verificarsi anche in due cornici di testo adiacenti.

Ecco un filmato che mostra come risolvere il problema (versione 1.3.3.x):

Scribus Video: Drop caps, baseline, text frame columns

Ecco come appare il problema:
selezionare Vista > Mostra griglia tipografica
per visualizzare le linee
Ecco come appare la soluzione:
Baseline2.png Baseline3.png

Per risolvere il problema, applicare uno stile di paragrafo. Gli stili possono essere creati e modificati da Modifica > Stili, ma dall'editor interno possono essere anche applicati al testo. Fare clic su Modifica > Stili per aprire la finestra di dialogo Gestione stili; qui fare clic su Stile paragrafo predefinito, oppure sul pulsante Nuovo e poi scegliere Stile paragrafo. In Distanze e allineamento è presente un menù a discesa in cui è selezionata Interlinea fissa: modificarlo in Allinea alla griglia tipografica. Tornare all'editor interno e applicare questo stile ai paragrafi di testo interessati. L'operazione può essere eseguita anche dalla finestra Proprietà nella scheda Testo.

Nella versione 1.3.3.x scegliere Modifica > Stili di paragrafo nel menù principale, oppure Modifica > Stili nell'editor interno. Fare clic, tenere premuta l'icona accanto all'impostazione dell'interlinea e selezionare Allinea alla griglia tipografica.

La spaziatura della griglia tipografica può essere modificata in File > Impostazioni documento > Guide per il documento corrente, e in File > Preferenze > Guide per i documenti futuri.

Collegare cornici

Il testo può essere inserito in più cornici collegate tra loro: se in una cornice non vi è spazio sufficiente per il testo, esso continua nella successiva. Le cornici collegate possono trovarsi nella stessa pagina o in pagine diverse.

Questa è la procedura per collegare cornici:

  • selezionare la prima cornice
  • fare clic sull'icona Collega cornici testo sulla barra degli strumenti (da tastiera: N)
  • fare clic sulla seconda cornice
  • per collegare successivamente altre cornici, fare clic su di esse; le cornici vengono collegate nell'ordine in cui si fa clic su di esse. Quando tutti i collegamenti sono stati fatti, fare clic di nuovo sull'icona di collegamento oppure all'esterno delle cornici collegate.
  • se successivamente si vogliono collegare altre cornici, selezionare quelle già collegate, poi fare clic sull'icona Collega cornici testo, e poi sulle cornici da collegare: queste saranno aggiunte alla fine.

Le cornici si possono collegare sia quando sono ancora vuote, sia quando hanno già del contenuto.

L'icona Scollega cornici testo sulla barra degli strumenti funziona allo stesso modo: fare clic sulla prima cornice, poi sull'icona, e poi sulle cornici da scollegare.

Quote

Le cornici (tutte, non solo quelle di testo) si possono pensare come oggetti bidimensionali che possono essere manipolati e spostati nello spazio di lavoro, un po' come foglietti che è possibile attaccare o staccare alla pagina. Come si farebbe con dei foglietti, le cornici vengono "appoggiate" una a una sulla pagina, e le nuove sono collocate al di sopra di quelle già presenti (a una "quota" più alta), formando tanti "strati" sovrapposti l'uno all'altro. Nella scheda XYZ della finestra Proprietà, i tasti Quota permettono di spostare la cornice selezionata a una quota superiore o inferiore; le frecce con barra spostano alla quota più alta o più bassa. La quota a cui la cornice si trova influenza la visibilità del suo contenuto, che può essere nascosto in tutto o in parte da altre cornici a quote superiori; e la cornice stessa può nascondere in tutto o in parte altre cornici a quote inferiori. Inoltre la visibilità delle cornici è influenzata dal fatto che esse abbiano uno sfondo opaco oppure trasparente (vedi Proprietà: scheda Colori ).

La scheda XYZ: il resto

Gli altri pulsanti nella scheda XYZ hanno le seguenti funzioni:

  1. ribaltare la cornice selezionata orizzontalmente o verticalmente.
  2. bloccare la cornice. Una cornice bloccata non può essere spostata né ridimensionata, e il contenuto non può essere modificato (si noti che i rettangolini di spostamento sugli angoli e sui lati non vengono visualizzati). Copiare e incollare una cornice bloccata può dare risultati inattesi.
  3. bloccare le misure della cornice (in questo caso la cornice può essere spostata e il suo contenuto modificato).
  4. abilitare o disabilitare la stampa della cornice. Questo può essere utile ad esempio se una cornice contiene una nota (per se stessi o per altri) che non deve entrare a far parte della stampa finale, oppure la cornice potrebbe servire a "tenere occupato" un certo spazio per qualche altro scopo.

Proprietà: la scheda Forma

Proprietà: scheda Forma
In alto nella scheda Forma è presente un pulsante con un quadrato al centro. Facendo clic sul pulsante si può trasformare velocemente la cornice da rettangolare a una delle altre forme mostrate nel menù a discesa. Facendo clic su Modifica si può dare alla cornice qualunque forma.

Un altro modo per dare una forma a una cornice di testo

Si può anche usare lo strumento Poligono sulla barra degli strumenti (il suo uso è descritto altrove) per creare un poligono regolare, che poi può essere convertito in cornice di testo dal menù contestuale (clic col tasto destro del mouse nel poligono, poi Converti in > Cornice di testo). Prima di inserire del testo nella nuova cornice, può essere una buona idea cambiarne il colore di sfondo.

Angoli arrotondati

Gli angoli della cornice vengono arrotondati (in misura più o meno accentuata a seconda del valore inserito. Se il valore è negativo gli angoli vengono arrotondati verso l'interno della cornice).

Distanze del testo

Colonne e Distanza: imposta il numero di colonne all'interno della cornice e la distanza tra loro. Attualmente non è possibile impostare più valori diversi per le distanze.

Superiore, Inferiore, Sinistra, Destra: modifica lo spazio tra il bordo della cornice e il testo al suo interno.

Tabulatori: per impostare delle tabulazioni all'interno della cornice.

lLa finestra di dialogo Modifica forma
vers. 1.3.3.3
Versioni 1.3.5 e successive
Prop columns.png
A partire dalla versione 1.3.5, le impostazioni per le colonne e le distanze si trovano in una sottoscheda della scheda Testo della tabella Proprietà. Inoltre si può impostare alternativamente la distanza tra le colonne oppure la larghezza delle colonne (tutte le distanze oppure tutte le colonne avranno lo stesso valore).

Far scorrere il testo intorno a una cornice

Questa impostazione stabilisce cosa accade al testo che si trova sotto la cornice selezionata.
(Vedere Lavorare con le cornici immagine: livelli)

Quando si crea una cornice immagine, la cornice dell'oggetto (in questo caso, dell'immagine) e la linea di contorno coincidono. Ma facendo clic su Modifica forma... si può modificare le dimensioni, la posizione e la forma delle linea di contorno, contrassegnando l'opzione Modifica linea contorno.

Particolare della scheda Forma
Questo è un esempio con una cornice immagine, ma si può ottenere lo stesso effetto con una cornice di testo o una forma:

Textflows example.jpg

Proprietà: la scheda Testo

I due menù a discesa più in alto impostano il tipo e lo stile del carattere.
È opportuno ricordare che nella modalità seleziona elemento le modifiche saranno applicate a tutto il testo nella cornice. Per applicarle a una sola parte del testo, passare alla modalità Modifica contenuto cornice (da tastiera: E), selezionare il testo da modificare e poi apportare le modifiche desiderate.


Proprietà: la scheda Testo
Nota: Quest'immagine viene dalla versione 1.3.4

Seguono sei caselle con valori numerici:

  • a sinistra in alto: dimensione del carattere
  • a sinistra al centro: interlinea (cioè la distanza tra righe di testo.
    Facendo clic e tenendo premuto il pulsante a sinistra della casella, vengono mostrate tre scelte:
    • interlinea fissa
    • interlinea automatica
    • allinea alla griglia tipografica

Con la prima opzione l'interlinea può essere regolata manualmente, con la seconda no. In modalità Selezione, l'interlinea viene automaticamente modificata quando si cambia la dimensione del carattere (ma poi può essere modificata a mano se si è in interlinea fissa). In modalità Modifica contenuto della cornice l'interlinea viene modificata automaticamente solo se si è scelta l'interlinea fissa. Vedere Lavorare con l'editor interno: Dimensioni del carattere e interlinea per una spiegazione su come le impostazioni per la dimensione del carattere e l'interlinea si influenzano reciprocamente. L'interlinea automatica viene calcolata in base all'impostazione in File > Preferenze > Tipografico.
Con la terza opzione il testo viene allineato alla griglia tipografica. La distanza tra le linee della griglia si imposta in File > Impostazioni documento > Guide per il documento corrente, e in File > Preferenze > Guide per i documenti futuri. La griglia può essere mostrata o nascosta dal menù Vista > Mostra griglia tipografica.

  • a sinistra in basso: ampiezza del carattere. Si noti che questa impostazione non modifica l'altezza del carattere, e che valori elevati distorcono la forma dei glifi.
  • a destra in alto: i caratteri selezionati vengono spostati in alto o in basso rispetto alla linea di base. Questa impostazione non è presente nell'editor interno.
  • a destra a centro: impostazione della crenatura, ciò della distanza tra caratteri.
  • a destra in basso: impostazione dell'altezza del carattere. Si noti che la larghezza non viene modificata, e che i caratteri restano allineati sulla linea di base.

I valori in queste caselle possono essere modificati negli stessi tre modi spiegati sopra per la posizione e misure delle cornici.


I due pulsanti successivi impostano il colore: il primo per il contorno o l'ombreggiatura se attivi (vedi sotto, punti 8 e 9), e il secondo per il colore di riempimento. È possibile regolare anche la saturazione.


Segue una fila di pulsanti, che da sinistra a destra sono i seguenti:

  1. sottolineatura, compresi gli spazi tra le parole. Lo spessore della linea e la sua posizione verticale sono regolabili (non nella versione 1.2.4).
  2. sottolineatura, esclusi gli spazi tra le parole. Lo spessore della linea e la sua posizione verticale sono regolabili (non presente nella versione 1.2.4).
  3. pedice; la dimensione del carattere è regolabile. Per la versione 1.2.4, le impostazioni sono in Effetti > Preferenze > Tipografico
  4. apice. la dimensione del carattere è regolabile. Per la versione 1.2.4, le impostazioni sono in Effetti > Preferenze > Tipografico
  5. tutto maiuscolo (artificiale). Si applica solo alle lettere (non presente nella versione 1.2.4).
  6. maiuscoletto (artificiale). Si applica solo alle lettere; gli altri caratteri e le lettere maiuscole non vengono modificate.
  7. barrato. Lo spessore e la posizione della linea sono regolabili (ma non nella versione 1.2.4).
  8. aggiunge un contorno al carattere; l'ampiezza è regolabile (ma non nella versione 1.2.4).
  9. crea un'ombreggiatura: in sostanza viene creata una "duplicazione" del carattere dietro di esso (la posizione è regolabile). Il carattere può avere sia un contorno sia un'ombreggiatura, che però avranno lo stesso colore. Questa funzione non è presente nella versione 1.2.4.
  10. scrittura da destra a sinistra. Si può applicare solo all'intero testo, non a singoli paragrafi.

La fila successiva di pulsanti imposta il tipo di giustificazione. Il pulsante più a destra applica la giustificazione a tutte le righe (anche quelle che non occupano tutta la larghezza a disposizione) e questo può portare a risultati inattesi.


Quanto segue si applica alle versioni 1.3.3.x, in cui gli stili sono più semplici rispetto alla 1.3.4 e successive:

Il pulsante Stile permette di applicare facilmente un certo insieme di proprietà a un testo. Non vi sono stili predefiniti: gli stili devono essere creati dall'utente, nel menù Modifica > Stili di paragrafo o Modifica > Stili di linea.

Per maggiori informazioni sugli stili, vedere Lavorare con l'editor interno: stili.


Nella versione 1.3.4 e successive, la gestione degli stili è stata riorganizzata e migliorata; quindi sono presenti altri pulsanti e selettori, che sono mostrati in questa pagina.


Infine, il pulsante Lingua imposta una lingua per la sillabazione automatica. Questo pulsante non è più presente nelle versioni 1.3.4 e successive, in cui la lingua è impostabile in File > Impostazioni documento > Sillabazione per il documento corrente, e in File > Preferenze > Sillabazione per i documenti futuri. La lingua può essere impostata anche in ciascuno stile (vedi Gestione stili nella vers. 1.3.4).

Versioni 1.3.5 e successive

A partire dalla versione 1.3.5 la scheda Testo della finestra Proprietà è stata riorganizzata, con l'aggiunta di sei sottoschede. Gran parte delle impostazioni sono le stesse descritte sopra, ma sono disposte in modo diverso.

Help text tab1.png Help text tab3.png Text tab5.png
Text tab14.png Prop columns.png
Text tab15.png Help text tab13.png

Proprietà: scheda Linea

La linea di una cornice di testo è il suo bordo. Si noti che l'impostazione predefinita per il colore della linea è "Nessuno", e finché questo non verrà cambiato, il bordo sarà invisibile. Il colore della linea può essere impostato in Proprietà > Colori, in cui si può scegliere il colore della linea e dello sfondo per le cornici e i poligoni.

Le altre impostazioni per la linea sono evidenti e non richiedono spiegazioni. Le impostazioni disattivate non si applicano alle cornici.

Proprietà: scheda Colori

Come spiegato sopra, il colore linea si riferisce al colore del bordo della cornice; l'impostazione predefinita è "Nessuno".

Il colore di sfondo viene applicato allo sfondo della cornice; se è impostato a "Nessuno", lo sfondo sarà trasparente. Il colore del testo può essere impostato nella scheda Testo della finestra Proprietà oppure nell'editor interno.

Tonalità indica la saturazione del colore. Opacità imposta l'opacità/trasparenza relativa del colore, con il valore 100% che equivale a totalmente opaco e 0% a totalmente trasparente. È opportuno notare che alcune versioni del formato PDF non prevedono questa proprietà e alcuni visualizzatori PDF non sono in grado di riprodurla.

Sovrastampa (versioni 1.3.4 e successive): Sfonda e sovrastampa sono descritte qui.

Si noti che si possono usare altri colori oltre a quelli presenti nella scheda Colori, e se ne possono anche eliminare alcuni. Queste operazioni si eseguono nel menù Modifica> Colori. L'eliminazione di alcuni colori può rendere più semplice l'uso di Scribus, e riduce le dimensioni dei file.

Vedi anche: