Scribus: hoe begin je ermee?

From Scribus Wiki
Jump to: navigation, search

Layout versus tekstverwerking

Scribus is een layout programma. Het neemt blokken informatie en maakt daar een arrangement mee. Deze blokken kunnen tekst of beelden bevatten. Meestal komen die van een externe bron: een tekstverwerker, een beeldbewerkingsprogramma, enz. Je kunt dus in Scribus heel nauwkeurig de blokken een plek geven, maar het is moeilijker om te bepalen wat er juist in de blokken getoond wordt en hoe de informatie afgebeeld wordt.


In Scribus-termen noemen we deze blokken frames.


Scribus output-bestanden zijn van voldoende hoge kwaliteit om naar een drukker te brengen, maar je kunt ze natuurlijk ook uit je thuis-PC laten rollen. En voor we het vergeten: bestanden hoeven niet altijd afgedrukt te worden, want Scribus maakt ook degelijke PDF-bestanden.


Elementaire weetjes

Het document

[[Image:|thumb|Layout in Scribus met zichtbare frames, hulplijnen, raster en marges.]]Scribus begint met een document. Denk hierbij echter niet zozeer aan een A4-blad of iets dergelijks, maar beschouw het eerder als een logische container, een ruimte om in te werken. Het wordt in het wit getoond (of in de kleur die je zelf instelt), maar “in het echt” heeft het geen kleur en kun je er ook geen kleur aan toewijzen.
Layout in Scribus met zichtbare frames, hulplijnen, raster en marges.

Frames

In het document vind je objecten. Er zijn een aantal soorten:

  • Tekstframes kunnen tekst en in-line objecten bevatten;
  • Imageframes kunnen enkel beelden bevatten.
  • Vorm-, poligoon- en lijnframes.

Eén soort frame kan omgezet worden naar een ander soort, maar dan verliest het de eigenschapppen die het eerst had. Zo kun je bijvoorbeeld een imageframe omzetten naar een tekstframe, maar dan gaat het beeld verloren.

Wanneer je de afbeelding bekijkt van de Rembrandt-tentoonstelling, lijkt het misschien tegenstrijdig om te zeggen dat een document geen achtergrondkleur heeft. Dit voorbeeld toont aan dat een frame net zo groot als de volledige document-ruimte kan zijn, zodat het uiteindelijk een pagina-groot frame is met een grijze kleur.

Frames bewerken

De frames kun je naar wens over en zelfs buiten het document verschuiven, naar andere pagina's verschuiven, vergroten en verkleinen en de inhoud ervan bewerken.

Het resultaat is een zeer precieze manipulatie van de inhoud: plaatsing, resolutie, kleurbeheer kunnen op een professionele manier gebeuren.


Lagen

Het gebruik van lagen maakt ons gereedschap nog flexibeler. Zo heb je in het voorbeeld van de Rembrandt-tentoonstelling een onderlaag, het grijze achtergrondframe, met daarbovenop de andere frames.

Indien nodig kun je frames verplaatsen van de ene naar de andere laag, zodat ze slechts gedeeltelijk zichtbaar worden, of zelfs helemaal verdwijnen.


Hulpmiddelen

Sommige zaken komen nooit op het afgewerkte product. Het betreft hier aanduidingen van marges, hulplijnen en rasters. Frames die voor het oog verborgen zijn, worden natuurlijk ook niet afgedrukt maar kunnen wel nuttig zijn.


Starten met Scribus

Scribus opstarten

Opstartscherm.png

In de nieuwere versies (>1.3.3.x) krijg je onmiddellijk een venster met allerlei opties te zien, waarmee je de instellingen voor een nieuw document kunt opgeven. Tevens kun je hier ook een bestaand document openen.

Algemene tips

Kolommen

Sommige gebruikers willen aan een document een kolom-layout toewijzen, maar het document is slechts een logische ruimte die frames bevat. Kolommen in Scribus zijn dus gewoon frame-definities.

Je kunt wel kolommen maken in tekstframes, maar het is beter om gebruik te maken van de kolom-hulplijnen om frames te maken, die aan elkaar te linken en er dan de tekst in te gieten. Scribus zorgt dan automatisch voor de gewenste layout in kolommen. Je kunt dan ook asymetrische kolommen instellen, en kolommen in een ongewone volgorde aan elkaar linken.


Documenten en werkruimte

Twee aanpassingen kunnen het werken met Scribus eenvoudiger maken. Ten eerste kun je de eenheden van de display aanpassen. Dit gaat snel door de widget te gebruiken in de linkse benedenhoek, dit slaat dan op het huidige document. Voor nieuwe documenten gebruik je het menu File → Preferences → Document. Het beste neem je die eenheden zo klein mogelijk, bijvoorbeeld punten of milimeters.

Ten tweede kun je zelf bepalen hoeveel vrije ruimte er rond je document is. Dit doe je in de Display voorkeuren.


Rasters en hulplijnen

Rasters en hulplijnen helpen bij de precieze plaatsing van de frames, zodat je een esthetisch geheel bekomt. Standaard zijn de rasters en hulplijnen niet zichtbaar. Activeer ze in View → Show Grid en View → Show Guides. De instellingen zijn aan te passen in File → Document Setup → Guides.

Hulplijnen moet je eerst zelf definiëren in Page → Manage Guides. Pas daarna kun je ze zichtbaar maken met behulp van het View menu.


Het huidige document en nieuwe documenten

Aanpassingen voor gebruik in nieuwe documenten gebeuren in File → Preferences. Aanpassingen voor het huidige document doe je in File → Document Setup.


Lagen

In eenvoudige documenten zul je normaalgesproken geen lagen gebruiken. Onthoud echter wel dat ze bestaan, en dat ze bij complexere documenten een hulpmiddel kunnen vormen om een of meerdere frames te bewerken zonder de rest van het ensemble te verstoren.

Lagen kun je ook gebruiken om commentaar in op te slaan, omdat je kunt aangeven welke lagen afgedrukt moeten worden en welke niet.


Master pages

Als je een aantal elementen opnieuw wilt gebruiken, bestaat de mogelijkheid om een template of zogenaamde master page aan te maken. Je kunt je een master page inbeelden als een constante, niet bewerkbare achtergrond, waarop je nieuwe frames toevoegt. Nieuwsbrieven en andere periodieke uitgaven zijn een perfect excuus voor het gebruik van master pages.

Een document kan meerdere master pages gebruiken, maar elke pagina op zich kan slechts één enkele master page aanroepen.