Créer une table des matières

From Scribus Wiki
Revision as of 15:56, 3 February 2008 by Jnapan (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search
Cet article fait partie de la série Tips ("Trucs").
Installation Utilisation Problèmes PDF Autres
Page principale

Créer une table des matières

  • Ouvrir un nouveau document
  • Insérer trois cadres de texte, un de ces cadres contiendra la table des matières : dans cet exemple, la table des matières sera générée dans le cadre "Texte 1"
  • Ouvrir Fichier > Réglage du document
    * Sélectionner Réglage du document dans la colonne de droite
    * Dans le tableau, écrire TOC dans le champ "NOM" et valider
  • Fichier > Réglage du document > Table des Matières
    * Cliquer sur "Ajouter"
    * sélectionner "TOC" dans le menu déroulant "NOM DE l'ATTRIBUT"
    * sélectionner "Texte 1" dans le menu déroulant "CADRE DE DESTINATION"
    * Valider
  • Dans le document, sélectionner le cadre de texte 2, cliquer sur le bouton droit et sélectionner "ATTRIBUTS"
    * Sélectionner "TOC" dans le menu déroulant "NOM"
    * Écrire "Texte 2" (par exemple) dans le champ "VALEUR"
  • Dans le document, sélectionner le cadre de texte 3, cliquer sur le bouton droit et sélectionner "ATTRIBUTS"
    * Sélectionner "TOC" dans le menu déroulant "NOM"
    * Écrire "Texte 3" (par exemple) dans le champ "VALEUR"

Extra > Générer la table des matières


Pour mettre à jour la table des matières, il suffit de générer la table à nouveau dans Extra.

Il est également possible de définir un style de paragraphe spécifique pour la table des matières :

  • Créer un style de paragraphe dans Édition> Styles de paragraphes
  • Attribuer ce style dans Réglage du document>Table des matières > menu déroulant Style de paragraphe

On peut également faire en sorte que les nouveaux cadres de texte aient une entrée dans la table des matières :

  • Fichier> Réglage du document> Réglage du document (colonne de droite)
  • Choisir dans le dernier menu déroulant "AJOUTER AUTOMATIQUE" > Cadres de texte
  • Pour chaque nouveau cadre de texte > cliquer sur le bouton droit de la souris > Attributs.