Introdução ao Scribus

From Scribus Wiki
Jump to: navigation, search


Important.png
Atenção: O artigo 'Introdução ao Scribus' foi marcado como desatualizado ou depreciado. As instruções constantes neste artigo podem não funcionar com as úttimas versões do Scribus.
Você pode ajudar a Wiki do Scribus reescrevendo ou atualizando este artigo.

Este artigo é parte da seção de Tutoriais.
Instalação Uso Questões sobre PDF DTP Outros
Voltar para a página principal


Requerimentos:   
Sistema Operacional:   Qualquer  
Versão do Scribus:   1.2.X
Conhecimentos em DTP:   Básicos
Conhecimentos em OS:   Básicos

Nota

☺ 

Este artigo está depreciado. Ao menos que você esteja executando uma versão antiga do Scribus, consulte o novo tutorial Entendendo o Scribus.

O Scribus

O Scribus é um excelente programa livre para a produção de revistas, propagandas, jornais, enfim, qualquer documento que necessita de uma bela apresentação de texto e imagens. Além disso, ele também pode ser usado para a geração de PDFs inteligentes, com formulários e até mesmo javascript (mas essa última característica não será abordada nesse tutorial).

O Tutorial

O objetivo desse tutorial é ensinar o básico para se começar a criar documentos com o Scribus, preparando o leitor para a descoberta de novas funcionalidades. Também será feita uma rápida passagem por outros programas úteis durante a editoração, como o Gimp, o seu navegador preferido, o OpenOffice.org, além de apresentar sites importantes, como o OpenClipart (www.openclipart.org) e a Wikipedia (www.wikipedia.org).

Rápida Apresentação do Scribus

As ações no Scribus são baseadas no princípio de inserção de objetos e alteração de suas propriedades.

Tomando a inserção de uma figura, como exemplo:

Para inserir uma imagem em nosso documento, basta clicar no ícone da imagem (como mostra a figura 1) e desenhá-lo no documento, clicando com o botão esquerdo na página e, sem soltá-lo, movendo o mouse em diagonal (como mostra a figura 2).

Figura 1: O ícone para a criação da imagem
Figura 2: O retângulo criado pelo mouse

Criada uma nova imagem, basta clicar nela com o botão direito para ter uma série de opções que permitem alterar as propriedades dessa imagem (como mostra a figura 3).

Figura 3: O menu do botão direito, que permite alterar as propriedades da imagem

Além da opção de se inserir uma imagem, como visto acima, na barra de ferramentas há diversas outras opções que estão descritas abaixo:

Observação: Não se preocupe em entender tudo que cada ícone faz, aos poucos, sua utilização ficará mais clara.

Novo Documento.png  Iniciar novo documento
Abrir Documento.png  Abrir documento
Fechar Documento.png  Fechar documento
Imprimir Documento.png  Imprimir documento
Exportar Documento.png  Exportar documento para PDF
Selecionar Objeto.png  Selecionar objeto 
Criar Objeto De Texto.png  Criar objeto de texto
Criar Objeto De Imagem.png  Criar objeto de imagem 
Criar Objeto De Tabela.png  Criar objeto de tabela
Inserir Forma.png  Inserir forma 
Inserir Poligono.png  Inserir polígono
Inserir Linha.png  Inserir linha 
Rodar Objeto.png  Rodar objeto
Aproximar Ou Afastar Visualizacao.png  Aproximar ou afastar visualização 
Editar Conteudo Do Objeto.png  Editar conteúdo do objeto
Abrir Editor De Texto.png  Abrir editor de texto 
Conectar Caixas De Texto.png  Conectar caixas de texto
Desconectar Caixas De Texto.png  Desconectar caixas de texto 
Fazer Medidas.png  Fazer medidas
Inserir Campos Especiais.png  Inserir campos especiais de PDF 
Inserir Anotacoes.png  Inserir anotações de PDF

Nos documentos gerados no Scribus, é possível organizar os objetos em camadas. Assim, todos os objetos que compõem o fundo do documento podem ficar na camada fundo, todos os objetos que compõem o texto, na camada texto e assim por diante. Objetos e camadas são a estrutura básica de um documento Scribus.

Antes de passar para a próxima seção, "brinque" um pouco com o Scribus, procure descobrir suas funcionalidades, gerar e alterar objetos, etc.

Construindo uma Revista

Para exemplificar a utilização do Scribus, criaremos aqui a revista "Mundo Tux", que você pode ver abaixo.

Figura 4: Exemplo: Revista Mundo Tux

Primeiramente, clique em Arquivo -> Novo, para gerar um novo documento.

Se quiser, altere a seção Unidade Padrão para Milímetros, para as medidas ficarem mais brasileiras! ;)

Clique em OK para confirmar a geração do novo documento

A Capa - Aprendendo como criar objetos e camadas e alterar suas propriedades

Primeiro é necessário ter uma imagem para a capa; para obter uma, siga o procedimento abaixo:

  • Acesse o site do projeto Open Clipart, um excelente site com diversas imagens que podem ser utilizadas sob a licença Creative Commons, através do navegador de sua preferência;
  • Entre em browse;
  • Clique na categoria computer;
  • Em seguida, clique com o botão direito na imagem Baby Tux;
  • Clique em Salvar Imagem (o nome desta opção pode mudar ligeiramente, dependendo do navegador utilizado) e, por fim;
  • Selecione o local onde a figura será salva.

Para converter essa imagem para um formato que o Scribus "entende", além de remover o espaço em branco desnecessário, siga o procedimento abaixo:

  • Abra o Gimp, um excelente editor de imagens livre;
  • Clique em Arquivo -> Abrir e selecione o arquivo que contém a imagem do Baby Tux;
  • Clique em OK na tela seguinte (na qual o gimp pergunta o tamanho da imagem);
  • Clique no primeiro ícone (o que possui o desenho de um retângulo tracejado) e faça um retângulo em volta do Baby Tux;
  • Clique em Editar -> Copiar, e depois em Editar -> Colar como novo para gerar um novo arquivo com a seleção;
  • Clique em Arquivo (na janela onde está o Baby Tux, não na janela principal do Gimp) -> Salvar e dê um nome para a imagem com a extensão .png, como, por exemplo, babytux.png;
  • Na seqüência, volte para o Scribus;
  • Clique no ícone da imagem;
  • Faça um retângulo com o mouse;
  • Clique com o botão direito na imagem criada;
  • Clique em Obter Imagem;
  • Selecione a imagem do Baby Tux.
  • Clique em OK.

Para alterar as propriedades desse objeto, de forma que ele ocupe todo o fundo e a imagem do Baby Tux seja redimensionada, siga o procedimento no Scribus:

  • Clique em Visualizar -> Atrair para as Guias para facilitar a inserção da imagem dentro das margens;
  • Arraste a imagem para o canto esquerdo superior e pouse o mouse sobre o quadrado vermelho no canto direito inferior do objeto;
  • A seta do mouse se transformará em seta dupla. Clique e arraste até que o objeto ocupe toda a página (sem ultrapassar as margens);
  • Clique no objeto com o botão direito e vá em Exibir Propriedades (será aberta a caixa mostrada na figura 6);
  • Clique no cadeado, para que a posição e o tamanho dele não possam mais ser alterados;
  • Vá em Imagem e selecione a opção Escalar imagem ao quadro, para que o Baby Tux ocupe todo o tamanho do objeto.
Figura 5: Propriedades da imagem

Pronto! Agora vamos adicionar caixas, onde o texto será colocado, para melhorar a aparência de nossa capa. Primeiro vamos criar uma nova camada onde elas serão adicionadas. As camadas, como anteriormente dito, servem para deixar o documento mais organizado, facilitando a criação e a alteração. Para trabalhar com camadas, siga os procedimentos abaixo:

  • Vá em Ferramentas -> Camadas.

Uma janela aparecerá, mostrando as camadas disponíveis. Como você pode ver, há a camada Plano de Fundo, onde está o bebê Tux gigante.

  • Dê um duplo clique no nome da camada para alterá-lo. Chame-a de Fundo.
  • Se você desmarcar o quadrado ao lado do desenho de um olho verá o Tux desaparecer. Não precisa se desesperar, basta marcar novamente o quadrado para ver a camada novamente. Lembre-se que você estará sempre editando a camada que está selecionanda na janela Camadas.
Figura 6: Trabalhando com camadas
  • Clique no primeiro ícone (Adicionar nova camada) e chame a nova camada de caixas.
  • Adicione, em seguida, objetos nessa camada:
    • Na janela principal do programa, clique na seta ao lado do ícone de um quadrado cinza.
    • Aparecerão diversos formatos para seu objeto, selecione o quadrado. (Caso não queira alterar o objeto selecionado, você pode clicar diretamente no ícone, não precisa clicar sempre na seta para mostrar todas as opções).
    • Desenhe um retângulo com o mouse no seu documento, na parte superior e com um tamanho apropriado para se escrever "Mundo Tux" dentro dele.

Para adicionar transparência de modo a melhorar a aparência de nossa capa, siga o procedimento a seguir.

  • Vá em Editar -> Preferências -> Geral.
  • Clique em Exibir e selecione a opção Use PDF-1.4 Recursos de Transparência. Com isto, o suporte à transparência do Scribus está ativado!
  • Abra as propriedades da caixa, vá em Cores e altere o item Opacidade. Coloque o valor de sua preferência (recomendo 70\%).
  • Crie três novas caixas e coloque-as na posição em que os tópicos da revista serão escritos.
  • Adicione transparência e proteja a posição e o tamanho delas (para fazê-lo, basta seguir os mesmos passos utilizados para proteger o tamanho e a posição da figura do Tux).
  • Desmarque também a opção O texto flui ao redor do quadro. Quando esta opção está marcada, o texto "foge" da imagem, evitando ficar em cima dela. Você verá isso em detalhes mais tarde.


Agora serão colocados os textos da capa.

  • Na janela Camadas, crie uma nova camada chamada texto.
  • Na janela principal, clique no icone onde está desenhada uma página (entre a seta e o quadro) e crie um objeto do tipo texto na posição apropriada para o título.
  • Clique com o botão direito e vá em Editar Texto.
  • Na janela que aparece você tem a sua disposição um editor de texto, onde você poderá selecionar a fonte, tamanho, colocar o texto em negrito, etc.
  • Escreva "Mundo Tux" e formate-o como preferir.
  • Quando terminar, clique em Arquivo -> Atualizar quadro de texto e sair
  • Crie ainda três novos textos com os tópicos nas caixas apropriadas.

A capa está pronta! Antes de passar para a próxima seção, procure explorar mais a criação de objetos do Scribus, tente descobrir como criar um texto em formato de seta e um quadrado em gradiente indo do branco ao preto.

Seção Cartas - Adicionando colunas e criando páginas

Modelos de Página

Antes de criar uma nova página na revista, é importante aprender a criar Modelos de Páginas. Mas o que são e para que servem Modelos de Páginas?

Numa publicação é desejável que páginas de uma mesma seção tenham a mesma aparência. Por exemplo, as páginas de uma seção de cartas possuem uma aparência, enquanto as de um artigo possuem outra. Para facilitar este tipo de padronização, os Modelos de Páginas são utilizados.


Para gerar um novo Modelo de Página:

  • Vá em Editar -> Modelos.
  • A janela que aparece (semelhante à mostrada na figura 7) é onde os modelos existentes são listados. Clique em Novo, e chame seu modelo de Cartas.
Figura 7: Utilizando Modelos de Página
  • Note que o scribus está exibindo agora uma página em branco; você está editando um Modelo de Página e não uma página do seu documento. Todas as alterações que você fizer nessa página em branco serão adicionadas à todas as páginas do mesmo tipo (do mesmo Modelo de Página).
  • Vamos colocar os números de página no canto inferior direito; para fazê-lo, siga os passos abaixo:
    • Primeiro, configure o atalho de teclado (Atalho de teclado é uma forma de dar comandos ao programa pelo teclado, e não pelo mouse. Por exemplo, se você apertar <Ctrl> + <N>, um novo documento será aberto no Scribus) que realiza essa ação.
    • Vá em Editar -> Preferências -> Geral e clique em Teclas de Atalho.
    • Procure pelo item Inserir Número de Página. Selecione-o e clique em Definir Tecla. Coloque o atalho de sua preferência.
    • Recomendo aqui o atalho <Alt> + <3>. (Note que para colocar o atalho você não precisa digitar literalmente Alt + 3, basta pressionar a tecla <Alt> e, sem soltá-la, apertar a tecla <3>).
    • Agora crie um objeto do tipo texto no canto inferior direito da página.
    • Dê um duplo clique no objeto (para entrar no modo de edição rápido). Tudo o que você digitar agora será colocado nesse objeto do tipo texto.

É como se você estivesse naquela tela de edição, mas esse modo é para entrar rapidamente com um texto, sem se preocupar com formatação, etc. Porém aqui, ao invés de escrever algo, pressione as teclas de atalho para ser colocado o número da página, que você definiu anteriormente (se seguiu minha recomendação anterior, pressione <Alt> + <3>).

Note que agora seu objeto do tipo texto contêm "\#". Esse caractere será substituído pelo número da página em seu documento.

  • Crie um outro objeto do tipo texto e escreva, na fonte e tamanho de sua preferência, "Mundo Tux", no canto superior direito.

Em seguida, adicione a imagem de uma carta em nosso modelo, seguindo os passos abaixo:

  • No site Open Clipart, acesse a seção office, salve uma imagem de carta, converta-a para o formato .png (você pode fazê-lo seguindo os passos descritos no início deste tutorial).
  • Crie um objeto do tipo imagem e coloque a imagem da carta. Caso queira alterar a rotação da imagem, por exemplo, acesse as propriedades da imagem e altere o item rotação.

Está pronto então um modelo para as páginas do tipo Cartas. Existe um problema, porém... Normalmente a página da esquerda é diferente da página da direita.

Para resolver tal problema, será necessário ter um modelo CartasD (para as páginas à direita) e CartasE (para as páginas à esquerda). Para criá-los, siga os passos:

  • Na janela aberta ao se acessar Editar -> Modelos, clique em Duplicar.
  • Chame o novo modelo de CartasE.
  • Clique novamente em Duplicar.
  • Chame o novo modelo de CartasD.
  • Selecione o modelo Cartas e apague-o, clicando em Apagar.
  • Altere agora os modelos, de forma que CartasD seja apropriado para páginas à direita, e CartasE para páginas à esquerda.
  • Você estará editando o modelo que está selecionado na janela Editar Modelos. Quando terminar, clique no botão Sair (ou Fechar, dependendo da versão do seu Scribus) desta janela para retornar à edição do seu documento.

Criando a página

Para criar uma página, faça o seguinte:

  • Vá em Página -> Inserir;
  • Selecione o modelo apropriado no item Modelo e clique em Ok.
  • Se você precisar trocar o modelo de uma página, clique em Página -> Aplicar Modelo e na janela que aparecer, selecione o item apropriado.
  • Crie um objeto do tipo texto com o tamanho apropriado, e em suas propriedades, na seção forma, coloque 2 em Colunas e 5.0 em Lacuna/Intervalo (Gap), para que o texto tenha 2 colunas com 5 pontos de distância entre elas.


O que fazer se as cartas estiverem todas digitadas em um documento do OpenOffice.org? Você não vai querer digitar tudo de novo, não é mesmo?

Neste caso, basta abrir o documento no OpenOffice, selecionar o texto que irá para sua página no Scribus (Caso queira selecionar tudo, é mais fácil clicar em Editar -> Selecionar Tudo do que fazer a seleção com o mouse) e clicar em Editar -> Copiar. Na tela de edição de texto do Scribus, clique em Editar -> Colar.

Para alterar a página que você está editando você pode clicar na página que deseja na janela Arranjar Páginas (caso ela não esteja visível, clique em Ferramentas -> Paleta de Página), pode rolar a tela, ou clicar nas setas presentes na parte inferior da janela principal (como mostra a figura 8).

Figura 8: Alterando a página em edição

Primeiro Artigo - Exercícios

Você já sabe o suficiente para criar documentos utilizando o scribus. Insira agora um artigo na revista. Caso precise de informações para seu artigo, recomendo o site www.google.com.br, excelente para pesquisar páginas na Internet, ou o site www.wikipedia.org, uma enciclopédia digital extraordinária, totalmente livre e com mais de 620.000 (Dados do dia 13 de Julho de 2005) artigos em inglês, além de possuir edições em mais de 80 idiomas.

Caso queira deletar um objeto basta selecioná-lo e pressionar <Ctrl> + <K> ou acessar Item -> Remover.

No seu artigo procure colocar o título sobre uma caixa. Descubra como alterar a cor dessa caixa. Lembre-se também de criar o Modelo de Página ArtigoD e o Modelo ArtigoE.

Segundo Artigo - Um pouco mais sobre objetos, estilos de parágrafo e mais operações com textos

Um pouco mais sobre objetos

Supondo que o seu segundo artigo será sobre uma nova versão do Kde e que você não quer, simplesmente, colocar o título sobre uma caixa preta transparente, você quer algo um pouco mais chamativo, uma caixa alterada, com um aparência moderna, alternativa. Como fazer isso utilizando o Scribus?

  • Crie um retângulo com a cor que preferir.
  • Acesse as propriedades da caixa, vá em Forma e clique em Editar Forma.
  • Você verá uma janela com diversas opções (como a mostrada na figura 9) e seu retângulo com quatro bolas azuis nos cantos. Essas bolas azuis são os nós e é mexendo nelas que você altera a aparência da caixa.
  • Clique em um nó e arraste, para você ver o que vai acontecer. Cada um dos botões da janela Nós realiza uma operação sobre os nós. Você pode, inclusive, criar um nó novo, clicando no botão que tem um quadrado com um mais em cima.
Figura 9: Janela Nodes

Essas operações com nós não serão abordados em detalhes nesse tutorial. Como exercício, brinque com os nós dessa caixa, procurando descobrir o que os outros botões fazem.

Estilos de parágrafo

O Scribus também lhe possibilita definir Estilos de parágrafos. É um recurso que permite dar, aos parágrafos, uma aparência condizente com sua função na revista. Por exemplo, o parágrafo de uma caixa com comentários pode ser definido com uma letra menor do que o parágrafo do artigo.

Para utilizar os Estilos de parágrafos, siga os passos:

  • Crie um objeto de texto e acesse a tela de edição.
  • Clique em Editar -> Editar Estilos. É aberta uma janela semelhante à dos Modelos de Página, mas que define modelos para os parágrafos.
  • Clique em Novo, para criar um novo modelo.
  • Na janela que aparece você deverá configurar esse novo modelo:
    • Em Nome, você dará o nome de sua preferência ao Estilo de Parágrafo.
    • Na coluna Caracteres você poderá escolher qual será a fonte, o tamanho da letra, o alinhamento, etc.
    • Em Espaço vertical você define a distância vertical entre as linhas.
    • Em Indentação, você define um espaço antes do início da primeira linha (Primeira Linha) ou no parágrafo inteiro (Deixar indentado).

Crie um estilo para os títulos de um artigo e um para os textos de um artigo.

Conectando caixas de texto e melhorando a identação

Para trabalhar nesta seção, será necessário ter um texto já pronto. Caso você tenha algum artigo que ocupe mais de uma página, pode utilizá-lo. Se não tiver, utilize um verbete da wikipedia como exemplo. Lembre que os documentos da Wikipedia estão sob a licença GNU FDL.

Acesse o site www.wikipedia.org e procure por um link para a wikipedia em Português (Quando este tutorial foi escrito, os links ficavam na parte de baixo da página, mas isso pode ser alterado). Caso esteja utilizando o navegador FireFox, aperte / e depois digite Português, para localizar rapidamente o texto desejado. Se não estiver utilizando o FireFox, os navegadores costumam ter uma opção de Busca (geralmente encontrada em Editar -> Localizar).

Na página da Wikipedia em português, procure um artigo interessante com mais de duas páginas. O artigo sobre o Linux, por exemplo, é uma boa opção. Você poderá encontrá-lo digitando Linux no campo Busca. Após encontrá-lo, faça o seguinte:

  • Selecione todo o texto no seu navegador e clique em Editar -> Copiar.
  • Abra seu editor de texto sem formatação predileto (como o kwrite) e, nele, clique em Editar -> Colar.
  • Clique em Arquivo -> Salvar Como, selecione a pasta em que deseja salvar o arquivo e chame o documento de texto.txt.


Na seqüência, defina um formato e carregue este texto salvo no Scribus, seguindo o procedimento abaixo:

  • Crie uma página com o Modelo de Página ArtigoE e outra ArtigoD.
  • Coloque em cada página um objeto do tipo texto com duas colunas e um espaço de 5pt entre elas. No objeto da primeira página abra o editor de texto do Scribus.
  • Em seguida, clique em Arquivo -> Carregar do arquivo.
  • Selecione o arquivo texto.txt na pasta onde ele foi salvo e clique em Carregar.
  • Clique em File -> Atualizar quadro de texto e sair.

Você vai notar que aparece um quadrado com um X no canto direito inferior do seu objeto. Isso indica que não coube o texto inteiro nele.

Para resolver tal problema, será necessário conectar esse texto ao texto da página seguinte. Para fazê-lo:

  • Role a tela até que apareça a página seguinte (mas sem que a página atual desapareça da tela).
  • Selecione o objeto texto que possui conteúdo (basta clicar sobre ele).
  • Na janela principal, clique no item onde há um texto com uma seta para outro texto (Ligar Quadros de Texto).
  • Selecione o objeto texto da página seguinte, que receberá o conteúdo que não coube no primeiro objeto.

Caso seja necessário desconectar duas caixas de texto, basta selecionar o objeto que será desconectado e clicar no ícone ao lado de Conectar (ou ligar) Quadros de Texto, o Desconectar (ou desligar) Quadros de Texto.


Vamos melhorar a aparência do texto agora. Nas propriedades das caixas de texto criadas, na seção Texto, selecione o quarto quadrado onde há o desenho de várias linhas (Alinhar Bloco de Texto). Certifique-se que em Língua/Idioma. está selecionado Português.

Pronto! Agora você tem um texto com um bela identação que "flui" de uma caixa para outra. Termine seu artigo, lembre-se de utilizar os Estilos de Parágrafo criados.

Para alterar o Estilo de Parágrafo de um texto, basta selecioná-lo na coluna da esquerda na tela de edição de texto. Você também pode acessar as propriedades de uma caixa de texto, ir na seção Texto e escolher o estilo apropriado em Estilo.

Terceiro Artigo - Mais sobre Modelos de Páginas e Brincando com Objetos

Agora você aprenderá o que falta para criar um artigo com aparência profissional. Primeiro escolha um texto com tamanho apropriado na wikipedia e procure por uma boa imagem no OpenClipart.

Utilizando as Guias

Em primeiro lugar, você deverá editar os Modelos de Páginas do artigo, colocando guias para facilitar o posicionamento dos objetos. Um pouco mais à frente você compreenderá como as guias são importantes para a diagramação de um documento.

Para inserir tais guias, faça o seguinte:

  • Edite o Modelo de Página chamado ArtigoE e coloque o número da página e o nome da revista no lugar apropriado.
  • Agora clique em Página -> Gerenciar Guias.
  • Na janela que aparece, clique em Adicionar, na coluna Guias Verticais e no campo X-Pos digite 20+45 (sim, você pode colocar sinais matemáticos).
  • Pronto, você criou uma guia na Vertical.
  • Agora crie outra na posição 122.5mm e mais uma em 127.5mm.
  • Finalmente crie uma guia na coluna Guias Horizontais (para criar uma guia horizontal) na posição 265mm.
  • Deixe a opção Travar Guias marcada, para que você não mova as guias por acidente.
  • Clique em Ok e repita o processo para o Modelo ArtigosD.


Agora adicione uma nova página com o Modelo apropriado. Não se desespere caso não perceba qualquer alteração. Clique em Visualizar -> Mostrar Guias para visualizar as guias (linhas azuis).

Entretanto, não será muito útil ter guias se for necessário ter que ficar posicionando os objetos com cuidado e atenção para não ultrapassar a linha azul. Confira então se a opção em Visualizar -> Atrair para as guias está marcada. Se estiver, seus objetos terão uma "tendência" de encostar na linha azul, é meio difícil de explicar, mas na prática você vai notar como é fácil criar e redimensionar objetos de forma que eles se adaptem aos limites das guias.

Mais à frente você verá um exemplo de como utilizar as guias de forma eficiente.

Primeira letra maior - Ou o Poder de uma Caixa Transparente

Diversas publicações adotam um padrão de colocar a primeira letra de um artigo com tamanho maior do que as outras (às vezes até mesmo com uma fonte diferente).

É possível fazer o mesmo no Scribus:

  • Comece retirando a primeira letra do seu artigo.
  • Em seguida, crie uma caixa onde a primeira letra grande será posicionada, procure colocar a caixa com o tamanho de três a quatro linhas.
  • Nas propriedades da caixa, certifique-se que a opção Texto Flui ao redor do Quadro está marcada. Essa opção faz com que o seu texto "fuja" da caixa, deixando um espaço.
  • Na seção Cores, selecione a cor Nenhum, para que a caixa fique transparente.
  • Clique no desenho de um lápis e selecione novamente a cor Nenhum, para que o contorno da caixa também fique transparente.
  • Agora crie um objeto do tipo texto dentro dessa caixa com a formatação que julgar apropriada.

Essa técnica de criar uma caixa transparente pode ser muito útil em diversas situações. Se quiser colocar, por exemplo, uma imagem dentro do texto e tiver problemas com linhas com poucas letras aparecendo do lado direito dela ou quiser aumentar o espaço que o texto salta em relação à imagem, poderá colocar uma caixa transparente sobre ela e, assim, ter total controle sobre como o texto "foge" da imagem.

Deixando seu artigo "com cara" de artigo

Nenhum artigo de revista vem simplesmente com o texto. É comum haver caixas com informações auxiliares, referências, curiosidades, etc.

Aproveite as guias que criamos no Modelo de Página ArtigoE e ArtigoD para posicionar essas caixas adequadamente. Para compreender o que quero dizer, veja as imagens da documentação oficial do Scribus

Como você pode ver nos exemplos do site, é possível ter caixas de texto coloridas, bastando para isso alterar as propriedades da seção colors. Para ter esse belo efeito de gradiente, clique onde está escrito Normal, embaixo do desenho de um lápis e de um balde de tinta. Um menu vai se abrir, onde você pode selecionar o tipo de gradiente que deseja.

Na imagem do site, foi utilizado o Gradiente Horizontal. Agora basta clicar sobre o círculo ao lado de #1 e escolher na lista qual será a cor inicial do grandiente, diminuir a intensidade da cor em Intensidade (basta clicar sobre o 100% e depois escolher uma intensidade menor).

Tal diminuição é feita para deixar o fundo mais claro e o texto mais legível. Clique agora sobre o círculo ao lado de #2 e escolha a segunda cor do gradiente e uma intensidade que deixe o gradiente bonito e o texto bem legível.

Inspirado pelas imagens vistas no site, termine esse artigo, procurando dar uma aparência bem profissional.

Onde conseguir mais informações

Sobre o Scribus - http://docs.scribus.net. Recomendo o tutorial Get Started With Scribus

Sobre o Gimp - www.gimp.org/docs.

Sobre a Wikipedia - http://pt.wikipedia.org/wiki/Wikipedia:Ajuda.

Sobre o OpenClipart - http://www.openclipart.org/cgi-bin/wiki.pl?FAQ.

Créditos da versão original

Documento Introdução ao Scribus

Direitos Autorais Reservados (c)

Universidade Federal de Minas Gerais

Departamento de Ciência da Computação

Projeto LibertasBR

Leandro Soriano Marcolino - leandromarcolino(arroba)gmail.com

A versão original desse tutorial pode ser obtida no site do LibertasBR

Nota

Alguns recursos e funções podem variar de acordo com a versão do Scribus que você estiver usando. A versão instável (ramificação de desenvolvimento - 1.3.x) possui diversos novos recursos que facilitam e simplificam a criação de um documento no Scribus.

Relacionados