Difference between revisions of "Вводный курс по Scribus:4"

From Scribus Wiki
Jump to navigation Jump to search
m (added content in EN and headers in RU)
 
 
(33 intermediate revisions by 3 users not shown)
Line 1: Line 1:
{{Freedomyug_header_RU|Chapter 4}}
+
{{Freedomyug_header_RU|Глава 4}}
 
{{TOC_Freedomyug_sidebar_RU}}
 
{{TOC_Freedomyug_sidebar_RU}}
  
 
==Обложка==
 
==Обложка==
  
If you see too many gridlines on your blank page, unselect '''View > Show Grid'''. You will see blue-colored lines marking the outer margins of your page. The concept of Scribus is quite simple: To place a photo on the page, first you must create an image frame and then import the photo into this frame. Similarly, to place text on the page, you must create a text frame first, and then insert, or type, text into this frame. You'll soon discover that this approach has some great advantages.  
+
Если вы видите слишком много салатовых линий на только что созданной странице, то зайдите в меню '''“Вид”''' и уберите галочку напротив '''"Показывать сетку"'''. Должны остаться только синие линии, обозначающие границы страницы. Принцип работы в Scribus’е прост: что бы поместить фотографию на страницу, необходимо сначала создать для нее блок, в который и будет вставлена сама фотография. Точно так же и со вставкой текста. Сначала создаем блок, а потом уже вставляем в него текст, который мог быть создан в любом текстовом редакторе. В скором времени, вы поймете, что данный подход имеет существенные преимущества.
  
 
===Вставка блока изображения===
 
===Вставка блока изображения===
A [[Toolbars|toolbar]] contains all the [[Toolbars|Tools that Scribus offers]]. You can use this link to get your bearings, but remember that gliding your mouse over each icon will display a tool tip with the name of each tool. Click on the third one ('''Insert Image Frame''' [[Image:Button-Image.png]])[keyboard: I]. This allows you to insert an image frame in the page. That's what you want for placing the cover picture. Drag your mouse from the top-left of the Scribus page, to the bottom-right, or any corner to its opposite. Don't worry if you don't get it exactly right. You'll find an image frame drawn on your page, in the shape of a large rectangle, with black-colored diagonal lines forming a large 'X' through it . This is a traditional printing industry custom, to distinguish image frames from text frames. That 'X' won't ever print, so don't worry. [[Image:Frame-Image.png|left]]
+
 
 +
[[Toolbars|Панель инструментов]] Scribus’a содержит все необходимые [[Toolbars|инструменты для работы]]. Напомним, при подведении указателя мыши к иконке каждого инструмента, выпадет подсказка с названием данного инструмента. Нажмите на третьем ('''Добавить изображение'''[[Image:Button-Image.png]] ) [на клавиатуре: I] Это позволит создать блок на странице, в который потом можно будет вставить фотографию. Нажмите правой кнопкой мыши в верхнем левом углу и удерживая кнопку мыши тяните к правому нижнему углу. [[Image:Frame-Image.png|left]]Пунктирными линиями будут обозначаться границы будущего блока. Отпустив правую кнопку мыши у вас должен получиться большой прямоугольник с черными диагоналями внутри, образующими букву X. Не волнуйтесь, эти диагонали не будут печататься, это традиция печатной промышленности, созданная для того, что бы отличить блок для текста от блока для изображения.
  
 
===Душа Scribus===
 
===Душа Scribus===
From the menus, go to '''Tools > Properties''' (in 1.3.x '''Windows > Properties'''). Along comes a dialog box that is the heart and soul of Scribus.  All objects you add to the page, from image frames, text frames, or even actual photos, text, or lines, are all controlled from this central dialog box. Make sure the image frame you just created is highlighted, or ''selected''. Usually red-colored or other colored square dots will mark all the four corners as a visual cue. If not, in the [[Toolbars|Toolbar]], click on the first icon [[Image:Button-Arrow.png]] ('''Select Item'''), and just click on the image frame. The Properties Tool will instantly show all its details. An object must be selected to be modified or deleted.
+
Поставьте галочку в пункте меню '''Инструменты > Свойства''' (в Scribus 1.3.x '''Окна > Свойства''') либо нажмите F2. Появившееся диалоговое окно - это сердце и душа Scribus.  Все объекты, добавленные вами в документ - графические блоки, тектовые блоки, или те же фотографии, тексты и линии - все они настраиваются в этом диалоговом окне. Убедитесь, что созданный вами графический блок подсвечен, или ''выделен''. Обычно в качестве знака выделения объекта используется красный (либо другого цвета) пунктир и квадраты по всем четырем углам блока. Если выделения нет, нажмите на [[Toolbars|Панели инструментов]] первую иконку [[Image:Button-Arrow.png]] ('''Выбрать объект (C)'''), а потом просто щелкните по нужному объекту. В диалоговом окне свойств тотчас должны появиться все доступные для него параметры. Объект обязательно должен быть выделен для редактирования или удаления.
[[Image:Properties1-FYug133.png|left|thumb|238px|Properties Palette]]Give a human-readable label to this image frame, such as 'CoverPhotoFrame' in the 'Name' field of Properties. In case you do not see the 'Name' field, just click once on the top tab, that says '''X,Y,Z'''. Next, precisely place the top-left of your picture frame on the top-left edge of your page. In the X-Pos and Y-Pos fields, type in the values of 0mm, each. Pos is obviously a short-form of Position. Type in the Width and Height at 210 mm and 280 mm respectively. Your frame is precisely placed on the page. While you can resize and reposition with the mouse, typing in values is much faster for a task like this.
+
[[Image:Properties1-FYug133_ru.png|left|Properties Palette]]Придумайте и введите четкое и понятное название для этого графического блока, такое как 'ОбложкаИзображение' в поле 'Имя'. В том случае, когда вы не видите поле  'Имя', просто щелкните левой кнопкой мыши в верхней вкладке, где написано '''X,Y,Z'''. Далее точно совместим верхний левый угол вашего изображения с верхним левым углом страницы. Для этого в полях X-Поз и Y-Поз укажите в качестве значений 0mm. "Поз" - это сокращение от "Позиция":). В поля Ширина и Высота введите 210 mm и 280 mm соответственно. Ваш графический блок прилипнет к углу страницы. И хотя вы можете перемещать и менять размер объектов с помощью мыши, вводить эти значения напрямую - гораздо быстрее, и это сэкономит вам много времени.
  
 
===Получение изображения===
 
===Получение изображения===
After you make sure your image frame is selected, then right-click anywhere inside this image frame. You will see a '''Context Menu''' pop-up right under the mouse cursor. Select '''Get Picture...''' from this menu (in 1.3.x this is '''Get Image'''). A file dialog box opens up for you to navigate into your FYug folder, and then into the images folder, so you can select the 'TitleFX.jpg' sample image. Click on the OK button. The image frame on your Scribus page is immediately filled with the TitleFX.jpg image.
+
Теперь, снова убедившись, что ваш графический блок выбран, кликните правой кнопкой мыши в любом месте внутри него. Вы должны увидеть '''Контекстное меню''' вверху и справа от курсора мыши. Выберите пункт '''Вставить картинку...''' (в версии 1.3.x это будет '''Вставить изображение...'''). Откроется диалоговое окно выбора файлов, с помощью которого вы будете осуществлять навигацию внутри вашей папки FYug, тогда внутри папки с изображениями вы должны выбрать файл 'TitleFX.jpg'. Нажмите кнопку Открыть. Графический блок на вашей странице Scribus тотчас заполнится изображением из файла TitleFX.jpg.
  
 
===Смещение изображения влево===
 
===Смещение изображения влево===
Note the sculpture in the image is too much to the right. We must drag the picture inside the image frame to the left, so that the sculpture is positioned in the centre of the image frame. Extra parts of the picture will get automatically cropped out of view beyond the boundaries of the image frame. First, let's play with this positioning with the mouse. On the [[Toolbars|toolbar]], click on the icon for '''Edit Contents of Frame''' [[Image:Button-Edit-Content.png]]. [[Image:Properties2-FYug133.png|thumb|235px|Properties Palette- Image Tab]]Now when you left click inside the image frame you can manually slide your picture around, and for some projects this may be accurate enough. For our project let's be very precise. First, make sure the image frame is selected (click '''Select Item''' on the toolbar then click your frame again, or try this: left-click ''outside'' your frame and you will see the '''Select Item''' icon become highlighted, then left-click ''inside'' the frame to select it). Now go back to the Properties Tool and click on the tab titled 'Image'. In the field marked X-Pos, just type in the value “-90mm” to move the image 90 mm to the left. Note how the image is shifted inside the image frame.
+
Заметьте, что скульптура на изображении слишком сильно смещена вправо. Мы должны подвинуть картинку внутри графического блока влево, с тем чтобы скульптура расположилась в центре блока. Оставшиеся части изображения, которые не вмещаются в видимые границы графического блока мы автоматически обрежем. Во-первых, осуществим позиционирование при помощи мыши. На [[Toolbars|Панели инструментов]] нажмите кнопку '''Изменить содержимое блока (E)''' [[Image:Button-Edit-Content.png]]. [[Image:Properties2-FYug133_ru.png|thumb|235px| Вкладка "Изображение"]] Теперь, щелкнув левой кнопкой мыши внутри графического блока, вы сможете вручную перемещать картинку в нем, и для работы с некоторыми проектами такой точности может быть вполне достаточно. Но для нашего проекта нужна большая точность. Для начала убедитесь, что графический блок выбран (нажмите '''Выбрать объект''' панели иструментов и кликните по своему объекту снова или попробуйте это: левый клик ''снаружи'' вашего блока - и вы увидите, что иконка '''Выбрать объект''' нажата, теперь левый клик ''внутри'' блока выберет его). Сейчас вернитесь обратно к диалоговому окну свойств и выберите вкладку с названием 'Изображение'. В поле, помеченном как X-Поз установите значение “-90mm” для перемещения изображения на 90 мм влево. Посмотрите, как изменилось изображение в графическом блоке.
  
 
===Цветовая карма===
 
===Цветовая карма===
At the bottom of the Properties Tool ('''Image''' tab), you may have noticed a section called 'Input Profiles.' This will only show if the LittleCMS on your PC is correctly installed and configured. The color of your images may look markedly different on your screen, and even more when you print them. This little area minimizes such color mismatch. From the pop-up for 'Input Profile', choose a [[Getting and installing ICC profiles|color profile]] that closely matches your monitor. Scribus immediately re-renders the image on the screen to display colors according to that profile.  
+
Внизу диалога свойств (вкладка '''Изображение'''), вы могли заметить раздел 'Входной профиль'. Он может быть виден только в том случае, если LittleCMS на вашем ПК правильно установлена и сконфигурирована. Цвета вашего изображения на экране могут сильно отличаться от исходных, несоответствие может стать еще больше, если вы распечатаете его. Этот раздел позволяет свести к минимуму несоответствие цветов. В верхней части раздела 'Входной профиль' выберите [[Getting and installing ICC profiles|цветовой профиль]], который лучше других подходит для вашего монитора. Scribus тут же перерисует изображение на экране для отображения цветов в выбранном профиле.
  
The actual installation of LittleCMS and how to use it under Scribus is actually quite simple, but beyond the scope of this tutorial. Here are some good tips:  
+
Фактически установка LittleCMS и использование этой библиотеки в связке со Scribus задача довольно простая, но она выходит за рамки этого руководства. Ограничимся лишь несколькими советами:  
#Download a set of free profiles from the [http://download.adobe.com/pub/adobe/iccprofiles/win/AdobeICCProfiles.zip Adobe site], so you can send images between Mac, Windows, and Linux.  
+
#Скачайте набор свободных профилей с [http://download.adobe.com/pub/adobe/iccprofiles/win/AdobeICCProfiles.zip Сайта компании Adobe], таким образом вы сможете легко перемещать изображения между компьютерами с MacOS, Windows и Linux.  
#Create a custom color profile of [[Scribus_Links#Monitor|your own monitor]] and use that instead of any other.
+
#Создайте вручную цветовой профиль для  [[Scribus_Links#Monitor|своего собственного монитора]] и используйте его как основной.
  
 
===Сохранение===
 
===Сохранение===
You may want to save your file before proceeding. So head over to '''File>Save''' and type the name 'Fyug.sla' for your file. Save it in the FYug folder. You can also just click on the floppy icon in the taskbar, right underneath the menus, to save your file.[[Image:Button-Save.png]]
+
Вы должны сохранить свой файл, прежде чем продолжить. Для этого выберите '''Файл>Сохранить''' и введите для него имя 'Fyug.sla'. Сохраните его в папке FYug. Теперь вы можете просто нажимать на иконку с дискетой в панели задач для текущего сохранения своего файла.[[Image:Button-Save.png]]
  
 
===Блок названия журнала===
 
===Блок названия журнала===
The cover page of any [[Wikipedia:Magazine|magazine]] has its name emblazoned across the top. This is called the [[Wikipedia:Masthead|Masthead]]. Ours is titled “FreedomYug.” We'll start by creating a semi-transparent band for the Masthead. Go to '''Settings > Preferences > Display''' (in 1.3.x '''File > Preferences > PDF Export'''). Make sure this checked: “Use PDF1.4 Transparency Features” (In 1.3.x make sure the [[Wikipedia:PDF|PDF]] 1.4 is chosen under Compatibility). Click OK. Your document now supports transparent objects.[[Image:Properties3-FYug133.png|right|thumb|266px|Properties Palette - Masthead]]
+
На обложке любого [[Wikipedia:Magazine|журнала]] вдоль верхнего края расположен логотип с его названием. Это называется [[Wikipedia:Masthead|Masthead]] (к сожалению, адекватного этому русского термина не существует). Наш называется “FreedomYug”. Мы начнем с создания полупрозрачных подложек для названия журнала (Masthead). Идем в меню '''Settings > Preferences > Display''' (для версии 1.3.x '''Файл > Параметры документа > Экспорт в PDF'''). Убедитесь, что выбрано “Использовать PDF1.4 Transparency Features” (В 1.3.x убедитесь, что в поле Совместимость стоит [[Wikipedia:PDF|PDF]] 1.4). Нажмите OK. Теперь ваш документ поддерживает прозрачные объекты.[[Image:Properties3-FYug133_ru.png|right|thumb|266px|Окно свойств объекта - Masthead]]
Click the fifth tool [[Image:Button-rectangle.png]] in the [[Toolbars|Toolbar]]. Should you hover your mouse over this, the roll-over text would display “Draw Various Shapes” or something similar. Select the rectangle shape from the drop-down menu. Click anywhere near the top-centre of the page and draw a rectangle. Make sure the rectangle is selected, and immediately go to the Properties Tool, click on the '''X,Y,Z''' tab, and enter the following values: X-Pos: 30mm. Y-Pos: 0mm. Width: 150mm. Height: 33mm. Give it a name, such as 'MastheadBand' in the Name field.
+
Нажмите пятую иконку [[Image:Button-rectangle.png]] в [[Toolbars|Панели инструментов]]. Когда вы наведете на этот инструмент курсор мыши, должен появиться текст “Добавить фигуру” или что-то подобное. Выберите прямоугольник в выпадающем меню. Нажмите левую кнопку мыши примерно сверху по центру обложки и нарисуйте прямоугольник. Убедившись, что прямоугольник выбран, зайдите в окно свойств объекта, кликните по вкладке '''X,Y,Z''', и введите следующие значения: X-Поз: 30mm. Y-Поз: 0mm. Ширина: 150mm. Высота: 33mm. Дайте блоку имя, например 'MastheadBand'.
 
+
Теперь перейдите на вкладку '''Цвета'''. Выберите Изменить свойства цвета линии [[Image:Button-Pencil.png]] для изменения свойств границы объекта. Нажмите 'Никакого' в списке цветов. Теперь выберите иконку с ведром для изменения цвета самого прямоугольника. Нажмите 'Black' в списке доступных цветов, а в поле прозрачность введите 69% (если вы не видите поля Прозрачность, значит вы не выбрали совместимость со стандартом [[Wikipedia:PDF|PDF]] 1.4 -- ''смотрите первый абзац этого пункта''). Вы должны увидеть, что прямоугольник стал полупрозрачным, и сквозь него можно частично увидеть картинку - немного затемненную. Поэкспериментируйте с прозрачностью и другими цветами на свой вкус.
Then click on the '''Colors''' tab in Properties. Click the Pencil tool [[Image:Button-Pencil.png]] to select the stroke or outline border. Click on 'None' in the colors list. Then, click the bucket icon to select the fill color. Click on 'Black' from the list of colors, and in the opacity field, enter 69% (if you do not see an Opacity field, you have not selected [[Wikipedia:PDF|PDF]] 1.4 transparency features -- ''see first paragraph above in this section''). You will see the band has turned semi-transparent, and partly shows the image through itself, in darkened colors. Experiment with Opacity and other colors to your taste.
 
  
 
===Остальные блоки обложки===
 
===Остальные блоки обложки===
[[Image:Properties4-FYug133.png|left|thumb|272px|Properties Palette - Color/Shade]]Draw another rectangle towards the centre of the image. In the Properties Tool ('''X,Y,Z'''), give X-Pos: 93mm. Y-Pos: 160mm. Width: 115.35mm. Height: 13.75mm. Again in '''Colors''', set the stroke to 'None', and the fill with 'Black' at an opacity of 69%. Call this the 'HeadlineBand'. A third rectangle, named 'SubHeadBand' can be drawn slightly underneath this, at X-Pos: 100mm. y-Pos: 180mm. Width: 109.7mm. Height: 18.35mm. The fourth and final rectangle, this time a little square box, will have the following Properties: X-Pos: 20.5mm. Y-Pos: 245mm. Width and Height will both be 9mm.
+
[[Image:Properties4-FYug133_ru.png|left|thumb|272px|Свойства объекта - Цвет/Тень]]Нарисуйте другой прямоугольник примерно по центру обложки. В Свойствах объекта ('''X,Y,Z'''), задайте X-Поз: 93mm. Y-Поз: 160mm. Ширина: 115.35mm. Высота: 13.75mm. И снова во вкладке '''Цвета''' установите цвет границ в 'Никакого', а в заливке выберите 'Black' с прозрачностью 69%. Назовите этот прямоугольник 'HeadlineBand'. Третий прямоугольник, 'SubHeadBand', должен быть нарисован немного ниже второго: X-Поз: 100mm. Y-Поз: 180mm. Ширина: 109.7mm. Высота: 18.35mm. Четвертый и последний прямоугольник, на этот раз маленький квадрат, должен иметь следующие параметры: X-Поз: 20.5mm. Y-Поз: 245mm. Ширина и Высота по 9mm.
 
{|
 
{|
| bgcolor="palegreen" | Here is a shortcut you might try for a repetitive job like this. Instead of making each rectangle from scratch, then changing all of these parameters, after you make the first one and adjust its colors, just copy it: '''Item > Duplicate'''. Then all you have to adjust is its name, position, and size.
+
| bgcolor="palegreen" | Но! Вы можете немного упростить создание нескольких похожих элементов. Вместо создания каждого прямоугольника с нуля, и дальнейшего изменения всех параметров, после того как вы создадите первый прямоугольник и выберете его цвет, просто скопируйте его: '''Объект > Продублировать'''. Теперь все, что вам нужно будет изменить - это имя, расположение и размер прямоугольников.
 
|}
 
|}
  
 
===Создание цветов===
 
===Создание цветов===
 
{|
 
{|
| valign="top" |Hold on! Don't fill this with the same 69% Black. Let's give it a fresh lime green color. Go to '''Edit > Colors...''' in the menu. A dialog box listing existing colors displays on your screen. Click on 'New' and give your new color swatch a name, 'Lime Green' (if you already have a LimeGreen, call it LimeGreen2 or something else). In the second dialog-box that opens up, choose '[[Wikipedia:Cmyk|CMYK]]' as the Color Model. This closely follows the inks of Cyan, Magenta, Yellow, and Black, used in your desktop printer and in printing plants, that mix inks to create new colors. With the sliders at the bottom, give C:69%, M: 10%, Y:100%, and K: 0%.
+
| valign="top" |Постойте! Не заливайте ваш четвертый прямоугольник черным цветом с 69% прозрачности. Давайте сделаем его цвета свежего лайма. Перейдем в пункт меню  '''Правка > Цвета...'''. В диалоговом окне вы увидите список уже существующих цветов. Нажмите на 'Создать' и дайте вашему цвету имя, например, 'Lime Green' (если у вас уже есть LimeGreen, назовите свой LimeGreen2 или как-то еще). В том же диалоговом окне выберите '[[Wikipedia:Cmyk|CMYK]]' в качестве цветовой модели. Это 4 типа чернил: Cyan (Голубой), Magenta (Бордовый), Yellow (Желтый) и Black (Черный), которые используются в домашних принтерах и типографиях - именно при их смешивании создаются все остальные доступные цвета. Ползунки внизу окна установите в следующие положения: C:69%, M: 10%, Y:100%, и K: 0%.
  
Click OK in this dialog box, and then click OK again in the Colors dialog box, where you'll notice your new color added. Go back to your page, click on the small square you just created, and in the '''Colors''' tab of Properties Tool, give it a stroke of None, and a fill of LimeGreen, at 100% opacity. You cover should look like the screenshot here, with all the bands for text.
+
Нажмите OK в этом диалоговом окне, а потом еще раз щелкните по кнопке OK в диалоге выбора цветов - вы увидете предупреждение, что ваш новый цвет добавлен. Вернитесь назад на страницу проекта, кликните по маленькому квадрату, недавно созданному вами и во вкладке Цвета окна свойств объекта установите цвет границ в 'Никакого', а в качестве заливки выберите LimeGreen и 100% прозрачность. Ваша обложка теперь должна быть похожа на скриншот: со всеми блоками для текста.
 
| [[Image:FYugcover_stage1.png]]
 
| [[Image:FYugcover_stage1.png]]
 
|}
 
|}
  
 
===Запертые блоки===
 
===Запертые блоки===
One last thing. Select each semi-transparant band individually, and in the Properties palette, in the '''X,Y,Z''' tab, click on the icon of the padlock [[image:Button-Lock.png]] at the bottom. This ensures you accidentally do not move or resize each locked object.
+
И еще. Выберите по очереди каждый из полупрозрачных прямоугольников и в окне свойств, во вкладке  '''X,Y,Z''' нажмите на иконку с замком [[image:Button-Lock.png]] внизу. Это защитит ваши блоки от случайного изменения размера или перемещения по странице.
 
 
Similarly, lock the CoverPicture Frame as well, and the green square, using this padlock. Also, uncheck 'Text Flows Around Frame' in the '''Shape''' tab of the Properties Tool for each of these rectangles. This allows text to overlap the rectangles.  
 
  
[[Image:Checkbox-Text-Overflows.png]]
+
Таким же образом, используя замок, заблокируйте блок с картинкой обложки и зеленый квадрат. Не забудьте снять выделения с пункта 'Текст обтекает блок' [[Image:Checkbox-Text-Overflows_ru.png]] во вкладке '''Очертания''' диалога свойств для каждого из трех прямоугольников. Это позволит тексту перекрывать их.

Latest revision as of 18:29, 3 December 2009

 Вводный курс по Scribus 2006
Авторы современной версии:   Авторы вики Scribus
Автор исходного текста:   Niyam Bhushan, 2004
Лицензия:   GNU Free Documentation License, Version 1.2
    
 Глава 4

Главная страница

Вступление

  1. Что вы можете делать при помощи Scribus
  2. Перед началом работы
  3. Изначальный вакуум
  4. Обложка
  5. Работа со слоями страницы
  6. Макетирование нескольких страниц
  7. Создание конечного макета
  8. Макетирование с графикой
  9. Зажгите огонь графикой в SVG
  10. Публикации нужны свободные PDF
  11. Путешествие на скорости Scribus
  12. Участники
  13. GNU Free Documentation Licence

Обложка

Если вы видите слишком много салатовых линий на только что созданной странице, то зайдите в меню “Вид” и уберите галочку напротив "Показывать сетку". Должны остаться только синие линии, обозначающие границы страницы. Принцип работы в Scribus’е прост: что бы поместить фотографию на страницу, необходимо сначала создать для нее блок, в который и будет вставлена сама фотография. Точно так же и со вставкой текста. Сначала создаем блок, а потом уже вставляем в него текст, который мог быть создан в любом текстовом редакторе. В скором времени, вы поймете, что данный подход имеет существенные преимущества.

Вставка блока изображения

Панель инструментов Scribus’a содержит все необходимые инструменты для работы. Напомним, при подведении указателя мыши к иконке каждого инструмента, выпадет подсказка с названием данного инструмента. Нажмите на третьем (Добавить изображениеButton-Image.png ) [на клавиатуре: I] Это позволит создать блок на странице, в который потом можно будет вставить фотографию. Нажмите правой кнопкой мыши в верхнем левом углу и удерживая кнопку мыши тяните к правому нижнему углу.

Frame-Image.png

Пунктирными линиями будут обозначаться границы будущего блока. Отпустив правую кнопку мыши у вас должен получиться большой прямоугольник с черными диагоналями внутри, образующими букву X. Не волнуйтесь, эти диагонали не будут печататься, это традиция печатной промышленности, созданная для того, что бы отличить блок для текста от блока для изображения.

Душа Scribus

Поставьте галочку в пункте меню Инструменты > Свойства (в Scribus 1.3.x Окна > Свойства) либо нажмите F2. Появившееся диалоговое окно - это сердце и душа Scribus. Все объекты, добавленные вами в документ - графические блоки, тектовые блоки, или те же фотографии, тексты и линии - все они настраиваются в этом диалоговом окне. Убедитесь, что созданный вами графический блок подсвечен, или выделен. Обычно в качестве знака выделения объекта используется красный (либо другого цвета) пунктир и квадраты по всем четырем углам блока. Если выделения нет, нажмите на Панели инструментов первую иконку Button-Arrow.png (Выбрать объект (C)), а потом просто щелкните по нужному объекту. В диалоговом окне свойств тотчас должны появиться все доступные для него параметры. Объект обязательно должен быть выделен для редактирования или удаления.

Properties Palette

Придумайте и введите четкое и понятное название для этого графического блока, такое как 'ОбложкаИзображение' в поле 'Имя'. В том случае, когда вы не видите поле 'Имя', просто щелкните левой кнопкой мыши в верхней вкладке, где написано X,Y,Z. Далее точно совместим верхний левый угол вашего изображения с верхним левым углом страницы. Для этого в полях X-Поз и Y-Поз укажите в качестве значений 0mm. "Поз" - это сокращение от "Позиция":). В поля Ширина и Высота введите 210 mm и 280 mm соответственно. Ваш графический блок прилипнет к углу страницы. И хотя вы можете перемещать и менять размер объектов с помощью мыши, вводить эти значения напрямую - гораздо быстрее, и это сэкономит вам много времени.

Получение изображения

Теперь, снова убедившись, что ваш графический блок выбран, кликните правой кнопкой мыши в любом месте внутри него. Вы должны увидеть Контекстное меню вверху и справа от курсора мыши. Выберите пункт Вставить картинку... (в версии 1.3.x это будет Вставить изображение...). Откроется диалоговое окно выбора файлов, с помощью которого вы будете осуществлять навигацию внутри вашей папки FYug, тогда внутри папки с изображениями вы должны выбрать файл 'TitleFX.jpg'. Нажмите кнопку Открыть. Графический блок на вашей странице Scribus тотчас заполнится изображением из файла TitleFX.jpg.

Смещение изображения влево

Заметьте, что скульптура на изображении слишком сильно смещена вправо. Мы должны подвинуть картинку внутри графического блока влево, с тем чтобы скульптура расположилась в центре блока. Оставшиеся части изображения, которые не вмещаются в видимые границы графического блока мы автоматически обрежем. Во-первых, осуществим позиционирование при помощи мыши. На Панели инструментов нажмите кнопку Изменить содержимое блока (E) Button-Edit-Content.png.

Вкладка "Изображение"

Теперь, щелкнув левой кнопкой мыши внутри графического блока, вы сможете вручную перемещать картинку в нем, и для работы с некоторыми проектами такой точности может быть вполне достаточно. Но для нашего проекта нужна большая точность. Для начала убедитесь, что графический блок выбран (нажмите Выбрать объект панели иструментов и кликните по своему объекту снова или попробуйте это: левый клик снаружи вашего блока - и вы увидите, что иконка Выбрать объект нажата, теперь левый клик внутри блока выберет его). Сейчас вернитесь обратно к диалоговому окну свойств и выберите вкладку с названием 'Изображение'. В поле, помеченном как X-Поз установите значение “-90mm” для перемещения изображения на 90 мм влево. Посмотрите, как изменилось изображение в графическом блоке.

Цветовая карма

Внизу диалога свойств (вкладка Изображение), вы могли заметить раздел 'Входной профиль'. Он может быть виден только в том случае, если LittleCMS на вашем ПК правильно установлена и сконфигурирована. Цвета вашего изображения на экране могут сильно отличаться от исходных, несоответствие может стать еще больше, если вы распечатаете его. Этот раздел позволяет свести к минимуму несоответствие цветов. В верхней части раздела 'Входной профиль' выберите цветовой профиль, который лучше других подходит для вашего монитора. Scribus тут же перерисует изображение на экране для отображения цветов в выбранном профиле.

Фактически установка LittleCMS и использование этой библиотеки в связке со Scribus задача довольно простая, но она выходит за рамки этого руководства. Ограничимся лишь несколькими советами:

  1. Скачайте набор свободных профилей с Сайта компании Adobe, таким образом вы сможете легко перемещать изображения между компьютерами с MacOS, Windows и Linux.
  2. Создайте вручную цветовой профиль для своего собственного монитора и используйте его как основной.

Сохранение

Вы должны сохранить свой файл, прежде чем продолжить. Для этого выберите Файл>Сохранить и введите для него имя 'Fyug.sla'. Сохраните его в папке FYug. Теперь вы можете просто нажимать на иконку с дискетой в панели задач для текущего сохранения своего файла.Button-Save.png

Блок названия журнала

На обложке любого журнала вдоль верхнего края расположен логотип с его названием. Это называется Masthead (к сожалению, адекватного этому русского термина не существует). Наш называется “FreedomYug”. Мы начнем с создания полупрозрачных подложек для названия журнала (Masthead). Идем в меню Settings > Preferences > Display (для версии 1.3.x Файл > Параметры документа > Экспорт в PDF). Убедитесь, что выбрано “Использовать PDF1.4 Transparency Features” (В 1.3.x убедитесь, что в поле Совместимость стоит PDF 1.4). Нажмите OK. Теперь ваш документ поддерживает прозрачные объекты.

Окно свойств объекта - Masthead

Нажмите пятую иконку Button-rectangle.png в Панели инструментов. Когда вы наведете на этот инструмент курсор мыши, должен появиться текст “Добавить фигуру” или что-то подобное. Выберите прямоугольник в выпадающем меню. Нажмите левую кнопку мыши примерно сверху по центру обложки и нарисуйте прямоугольник. Убедившись, что прямоугольник выбран, зайдите в окно свойств объекта, кликните по вкладке X,Y,Z, и введите следующие значения: X-Поз: 30mm. Y-Поз: 0mm. Ширина: 150mm. Высота: 33mm. Дайте блоку имя, например 'MastheadBand'. Теперь перейдите на вкладку Цвета. Выберите Изменить свойства цвета линии Button-Pencil.png для изменения свойств границы объекта. Нажмите 'Никакого' в списке цветов. Теперь выберите иконку с ведром для изменения цвета самого прямоугольника. Нажмите 'Black' в списке доступных цветов, а в поле прозрачность введите 69% (если вы не видите поля Прозрачность, значит вы не выбрали совместимость со стандартом PDF 1.4 -- смотрите первый абзац этого пункта). Вы должны увидеть, что прямоугольник стал полупрозрачным, и сквозь него можно частично увидеть картинку - немного затемненную. Поэкспериментируйте с прозрачностью и другими цветами на свой вкус.

Остальные блоки обложки

Свойства объекта - Цвет/Тень

Нарисуйте другой прямоугольник примерно по центру обложки. В Свойствах объекта (X,Y,Z), задайте X-Поз: 93mm. Y-Поз: 160mm. Ширина: 115.35mm. Высота: 13.75mm. И снова во вкладке Цвета установите цвет границ в 'Никакого', а в заливке выберите 'Black' с прозрачностью 69%. Назовите этот прямоугольник 'HeadlineBand'. Третий прямоугольник, 'SubHeadBand', должен быть нарисован немного ниже второго: X-Поз: 100mm. Y-Поз: 180mm. Ширина: 109.7mm. Высота: 18.35mm. Четвертый и последний прямоугольник, на этот раз маленький квадрат, должен иметь следующие параметры: X-Поз: 20.5mm. Y-Поз: 245mm. Ширина и Высота по 9mm.

Но! Вы можете немного упростить создание нескольких похожих элементов. Вместо создания каждого прямоугольника с нуля, и дальнейшего изменения всех параметров, после того как вы создадите первый прямоугольник и выберете его цвет, просто скопируйте его: Объект > Продублировать. Теперь все, что вам нужно будет изменить - это имя, расположение и размер прямоугольников.

Создание цветов

Постойте! Не заливайте ваш четвертый прямоугольник черным цветом с 69% прозрачности. Давайте сделаем его цвета свежего лайма. Перейдем в пункт меню Правка > Цвета.... В диалоговом окне вы увидите список уже существующих цветов. Нажмите на 'Создать' и дайте вашему цвету имя, например, 'Lime Green' (если у вас уже есть LimeGreen, назовите свой LimeGreen2 или как-то еще). В том же диалоговом окне выберите 'CMYK' в качестве цветовой модели. Это 4 типа чернил: Cyan (Голубой), Magenta (Бордовый), Yellow (Желтый) и Black (Черный), которые используются в домашних принтерах и типографиях - именно при их смешивании создаются все остальные доступные цвета. Ползунки внизу окна установите в следующие положения: C:69%, M: 10%, Y:100%, и K: 0%.

Нажмите OK в этом диалоговом окне, а потом еще раз щелкните по кнопке OK в диалоге выбора цветов - вы увидете предупреждение, что ваш новый цвет добавлен. Вернитесь назад на страницу проекта, кликните по маленькому квадрату, недавно созданному вами и во вкладке Цвета окна свойств объекта установите цвет границ в 'Никакого', а в качестве заливки выберите LimeGreen и 100% прозрачность. Ваша обложка теперь должна быть похожа на скриншот: со всеми блоками для текста.

FYugcover stage1.png

Запертые блоки

И еще. Выберите по очереди каждый из полупрозрачных прямоугольников и в окне свойств, во вкладке X,Y,Z нажмите на иконку с замком Button-Lock.png внизу. Это защитит ваши блоки от случайного изменения размера или перемещения по странице.

Таким же образом, используя замок, заблокируйте блок с картинкой обложки и зеленый квадрат. Не забудьте снять выделения с пункта 'Текст обтекает блок' Checkbox-Text-Overflows ru.png во вкладке Очертания диалога свойств для каждого из трех прямоугольников. Это позволит тексту перекрывать их.