1.5 Blockers

From Scribus Wiki
Revision as of 19:30, 20 January 2016 by Kunda (talk | contribs)
(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Jump to: navigation, search

Current 1.5 Release Blockers

Due to some inflexibility of the manits mediawiki extension there may be issues that show up in this list that are not relevant as the blocker bugs are closed. Nevertheless, the brunt of these issues are legitimately relevant.

Connect to [scribusbugs120plus_utf8] failed: Access denied for user 'mantis'@'www.scribus.net' to database 'scribusbugs120plus_utf8'