Difference between revisions of "Arbeiten mit Textrahmen"

From Scribus Wiki
Jump to: navigation, search
m (Textrahmen verbinden)
(Eigenschaften: Farben-Reiter)
Line 256: Line 256:
 
Wie bereits gesagt, die Linien-Farbe steht für den Rand des Rahmens, mit der Standard-Einstellung "Keine".
 
Wie bereits gesagt, die Linien-Farbe steht für den Rand des Rahmens, mit der Standard-Einstellung "Keine".
  
Die Füllfarbe bezeichnet den Rahmenhintergrund. Ist hier keine angegeben, wird der Rahmen transparent dargestellt. Die Farbe des Textes kann im Text-Reiter des Eigenschaften-Dialogs oder im Story-Editor eingestellt werden.
+
Die Füllfarbe wird für den Rahmenhintergrund verwendet. Ist hier "Keine" angegeben, wird der Rahmen transparent dargestellt. Die Farbe des Textes kann im Text-Reiter des Eigenschaften-Dialogs oder im Story-Editor eingestellt werden.
  
Schatten bezeichnet die Sättigung der Farbe.0% repräsentiert einen neutralen Grauton. Deckkraft bezeichnet die relative Deckkraft/Transparenz, 100% steht für komplette Deckkraft, 0% für komplett durchsichtig. An dieser Stelle soll noch angemerkt werden, daß PDF-Versionen vor 1.4 (darunter auch PDF/X-3) sowie einige PDF-Betrachter keine Transparenz unterstützen.
+
'''Tonwert''' bezeichnet die Sättigung der Farbe.0% repräsentiert einen neutralen Grauton. '''Deckkraft''' bezeichnet die relative Deckkraft/Transparenz, 100% steht für komplette Deckkraft, 0% für komplett durchsichtig. An dieser Stelle soll noch angemerkt werden, daß PDF-Versionen vor 1.4 (darunter auch PDF/X-3) sowie einige PDF-Betrachter keine Transparenz unterstützen.
  
  

Revision as of 00:13, 16 July 2007

Dieser Artikel gehört zur Kategorie Deutsche HOWTOs.
Installation Anwendungsfragen PDF-Export DTP Sonstiges

Übersetzung im Gange

Dieser Artikel soll die Operationen beschreiben, die mit Textrahmen möglich sind.

Erzeugen

Ein Textrahmen kann auf mehrere Arten erstellt werden:

  1. Klicken auf das Textrahmen einfügen-Symbol in der Werkzeugleiste
  2. oder über das Menü Einfügen > Text Rahmen
  3. Mittels Tastatur: T, oder Alt+N, T.

Mit der Maus kann der Textrahmen plaziert und in der Größe angepaßt werden. Halten Sie die linke Maustaste gedrückt und ziehen Sie den Rahmen diagonal über die Seite auf. Der Klick legt die eine Ecke des Textrahmens fest, die gegenüberliegende Ecke ergibt sich, wenn Sie die Maustaste loslassen. Gewöhnlich sollten Sie mit der linken oberen Ecke anfangen. Scribus erlaubt es aber auch, mit jeder beliebigen Ecke anzufangen.

Löschen

Ein ausgewählter Rahmen kann durch Drücken der Entfernen-Taste gelöscht werden. Die Tastenkombination Ctrl+X schneidet den Rahmen aus und hält ihn in der Zwischenablage vor.

Kontextmenü

Ein Klick mit der rechten Maustaste auf einen Rahmen öffnet dessen Kontextmenü. Hier finden sich einge der gebräuchlichsten Funktionen, so z.B. auch die Möglichekeit, einen Textrahmen in einen anderen Rahmentyp umzuwandeln.

Größe und Position

Properties: XYZ Tab

Sie werden feststellen, daß der Eigenschaftendialog ein unverzichtbares Werkzeug in Scribus ist. Wenn er nicht schon geöffnet ist, öffnen Sie ihn über das Menü Fenster > Eigenschaften. In Scribus 1.2.x findet sich dieser Punkt unter Werkzeuge > Eigenschaften. Der XYZ-Reiter des Eigenschaftendialogs zeigt sehr präzise die Position der linken oberen Ecke des aktuell ausgewählten Rahmens auf der Seite an. Hier finden sich auch Höhe, Breite sowie der Rotationswinkel des Rahmens. Beachten Sie, daß diese Informationen nur für den aktuell markierten Rahmen angezeigt werden. Direkt nach Erstellung eines Rahmens ist dieser immer ausgewählt, sichtbar duch die gestrichelte rote Linie. Ein Linksklick außerhalb des Rahmens hebt die Auswahl auf, ein Klick in den Rahmen wählt ihn wieder aus. Um einen Rahmen mit Hilfe der Eigenschaftenpalette verändern zu können, muß der entsprechende Rahmen angewählt sein.

Größe und Position ändern

Mit der Maus:

  1. Klicken Sie an eine beliebige Stelle in den Rahmen und verschieben Sie ihn bei gedrückter Maustaste. Rahmen können auch außerhalb der Seite positioniert werden. Je nach der verwendeten Scribus-Version lassen sich Textrahmen auch seitenübergreifend verwenden.
  2. Klicken Sie eines der kleinen Rechtecke in der Umrandung an und ziehen Sie mit der Maus, um die Größe des Rahmens zu verändern


Mit der Eigenschaftenpalette:

Es existieren drei Wege, um die Einstellungen eines Rahmens zu bearbeiten:

  1. mit der Tastatur
  2. Klicken Sie mit der Maus einen der auf-/ab-Pfeile rechts neben jeder Einstellung an. Die Pfeiltasten auf der Tastatur haben denselben Effekt.
  3. Mit dem Mausrad. Gewöhnlich reicht es aus, den Cursor über dem entsprechenden Feld zu plazieren, u.U. muß das Feld aber auch angeklickt werden.

Beachten Sie für die zweite und dritte Methode auch, daß das gleichzeitige Drücken von Ctrl, Shift oder Crl+Shift (funktioniert auch mit den Pfeil-Tasten) Einfluß auf die zu ändernde Dezimalstelle nimmt. Breite und Höhe sind im Eigenschaftendialog proportional miteinander verbunden: Eine Änderung des einen Wertes führt automatisch zu einer proportionalen Änderung des anderen. Ein Klick auf das Ketten-Icon rechts neben den Eingabefeldern hebt dieses Verhalten auf.

Weitere Tips

  • Aktivieren Sie im Menü die Option Seite > Am Raster ausrichten (Version 1.2.x: Ansicht > Am Raster ausrichten ). Ihre Rahmen werden nun am Raster der Seite ausgerichtet. Über das Menü Ansicht > Raster anzeigen können Sie das Raster der Seite ein- oder ausblenden (es erscheint weder im Druck noch im PDF-Export). Sie können das Raster über das Menü Datei > Dokument einrichten > Hilfslinien > Seitenraster einstellen.
  • Der Menüpunkt Seite > An Hilfslinien ausrichten (Version 1.2.x: Ansicht > An Hilfslinien ausrichten) veranlaßt die Rahmen, sich an den Hilfslinien der Seite auszurichten. Der Punkt Ansicht > Hilfslinien anzeigen schaltet die Anzeige der Hilfslinien an oder aus. Genau wie das Raster werden Hilfslinien weder gedruckt noch beim Export in andere Dateiformate (wie PDF) berücksichtigt. Hilfslinien können entweder über Seite > Hilfslinien bearbeiten oder über Datei > Dokument einrichten > Hilfslinien hinzugefügt bzw. abgeändert werden.


Drehen

Mit der Maus:

Aktivieren Sie das Objekt Drehen - Symbol in der Menüleiste (Tastatur: R), dann klicken Sie in den zu drehenden Rahmen und drehen Sie ihn bei gedrückter Maustaste bis zum gewünschten Winkel.


Mit dem Eigenschaften-Dialog:

Wie bei Größen- und Positions-Änderungen haben Sie drei Möglichkeiten, die Drehung eines Rahmens zu ändern. Im Reiter "X,Y,Z" finden Sie ein Rechteck mit der Bezeichnung "Ursprung". Setzen Sie hier fest, ob der Mittelpunkt oder eine der vier Ecken des Rahmens als Drehungspunkt benutzt werden soll. Den zu drehenden Winkel geben Sie in unter "Drehung" an.

Rahmen kopieren und ähnliche Operationen

Es gibt mehrere Methoden, Rahmen zu kopieren oder zu bewegen.

  1. Sie sollten bereits mit den grundlegenden Operationen der Zwischenablage - Kopieren und Einfügen (Tastatur: Strg+C, Strg+V), sowie Ausschneiden und Einfügen (Tastatur: Strg+X, Strg+V) vertraut sein. Sie finden diese Funktionen ebenfalls im Menü Bearbeiten oder im Kontextmenü (Klick mit der rechten Maustaste). Möchten Sie einen Rahmen auf eine andere Seite bringen, kopieren oder schneiden Sie ihn aus, wechseln Sie dann zur entsprechenden Seite und fügen Sie den Rahmen hier wieder ein. Der Rahmen bekommt auf der Ziel-Seite dieselben Koordinaten wie auf der Quell-Seite, wenn Sie die Tastenkombination Strg+V verwenden.
  1. Die Duplizieren-Funktion: Tastatur Strg+Alt+Shift+D oder über das Menü Objekt > Dupilzieren. In geringem Abstand und eine Ebene höher zum Original-Rhamen wird eine Kopie erstellt.
  1. Sie können auch auf einen Schlag mehrere Duplikate eines Rahmens erzeugen. Der Menüpunkt Objekt > Mehrfach Duplizieren öffnet einen Dialog, in dem Sie einstellen können, wieviele Kopien und in welchem Abstand zueinander diese erstellt werden sollen. Sie können diese Funktion auch nutzen, wenn Sie nur eine Kopie, aber mit anderem Abstand zum Original erstellen wollen. Beachten Sie, daß ein einmal hier eingestellter Abstand von nun ab als Standard benutzt wird.
  1. Es ist ebenfalls möglich, einen Rahmen mit der rechten Maustaste zu verschieben. Lassen Sie die Maustaste los, werden Sie gefragt, ob Sie den Rahmen an diese Stelle verschieben oder hier eine Kopie erstellen wollen.
  1. Schließlich gibt es noch die Bibliothek: Objekt > In Bibliothek speichern oder Mit Hilfe des Kontextmenüs. Damit wird eine Kopie des Rahmens und seines Inhaltes in der Bibliothek erzeugt. Wollen Sie auf ein Bibliotheks-Objekt zugreifen, öffnen Sie diese über Fenster > Bibliothek. Von hier können Sie beliebig viele Kopien eines gespeicherten Objekts mit der Maus in Ihr Dokument ziehen. Die gesamte Bibliothek kann in einer Datei gespeichert und so in anderen Scribus-Dokumenten benutzt werden.

Sie werden feststellen, daß Sie Rahmen außerhalb der Seitengrenzen Ihres Dokuments ablegen können. Auch von hier können diese kopiert, dupliziert oder in anderer Weise bearbeitet werden. Sie werden an diesen Stellen im Dokument gespeichert. Erstellen Sie eine PDF-Datei mit Elementen außerhalb der Seiten-Grenzen, so erhalten Sie Fehlermeldungen. Wenn Sie diese ignorieren, wird die PDF-Datei ohne die Rahmen auf der Ablagefläche erstellt. Beachten Sie, daß Sie, gerade in größeren Dokumenten, schnell den Überblick über Rahmen außerhalb der Seitengrenzen verlieren können.

Einfügen und Bearbeiten von Text

Der Story Editor

Wenn ein Textrahmen ausgewählt ist, klicken Sie das Story Editor-Icon in der Menü-Leiste (Tastatur: Ctrl+Y), oder benutzen Sie den Menü-Punkt Bearbeiten > Text bearbeiten; Sie erreichen den Story-Editor auch über das Kontextmenü eines Text-Rahmens. Der Story-Editor ist die effizienteste Art und Weise, Text manuell in Scribus einzugeben. Der Text erscheint in der korrekten Farbe, andere Schrifteinstellungen werden im Story-Editor allerdings nicht angezeigt. Sollte die Textfarbe und die Hintergrund-Farbe des Story-Editors identisch sein, so können Sie letztere über den Menü-Punkt Einstellungen > Hintergrund des Story-Editors abändern.

Die vielen Funktionen des Story Editors werden an anderer Stelle behandelt (siehe auch Properties: Text Tab weiter unten – das Layout ist verschieden, aber die Funktionalität die gleiche). In dieser kurzen Einführung soll nur erwähnt werden, daß Sie im Story-Editor eine Vielzahl an Texteigenschaften kontrollieren können: Schriftart, Farbe, Abstände, Ausrichtung und weitere. Beachten Sie, daß Einstellungsänderungen nur auf den aktuell ausgewählten Text angewendet werden.


Nehmen Sie sich Zeit, das Erstellen und Bearbeiten von Stilen zu erlernen. Stile sparen Ihnen viel Zeit, wenn Sie in Ihrem Dokument immer wieder dieselben Schrift-Einstellungen, wie z.B. Überschriften, benötigen.

Bearbeiten von der Seite aus

Klicken Sie das Edit Contents of Frame - Icon in der Menüleiste (Tastatur: E). Klicken Sie anschließend in den zu bearbeitenden Rahmen. Es erscheint ein vertikaler Cursor an dessen Position Sie Text eingeben oder bearbeiten können. Wenn Sie eine Textpassage markiert haben, können Sie deren Eigenschaften in der Eigenschaftenpalette (Reiter "Text") einstellen. Die Auswahlmöglichkeiten sind hier analog zu denen im Story-Editor.


Texteigenschaften für einen ganzen Rahmen ändern

Wählen Sie das Auswahl-Werkzeug aus der Werkzeugleiste Select item (Tastatur: C. Beachten Sie: Wenn sich im Editiermodus eines Textrahmens befinden, wird Text eingefügt und nicht die Tastaturkürzel-Funktion ausgeführt). Wählen Sie nun den zu ändernden Rahmen aus. Wenn Sie nun Änderungen an den Text-Einstellungen im Eigenschaften-Fenster vornehmen Properties: Text, werden diese auf den gesamten Rahmen angewendet.

Sonderzeichen


Wenn Sie das gewünschte Zeichen nicht auf der Tastatur finden oder spezielle typographische Symbole (Anführungszeichen, Geviertstriche, Ligaturen, Leerzeichen verschiedender Weite, etc.) benötigen, so gibt es mehrere Möglichkeiten, diese zu finden. Schauen Sie im Hauptmenü oder im Story-Editor unter Einfügen > Zeichen, Einfügen > Anführungszeichen, Einfügen > Zeichen, Einfügen > Leerzeichen und Umbrüche und Einfügen > Ligaturen nach, ob Sie das benötigte Zeichen finden.

  • Sollten Sie das benötigte Zeichen nicht finden, kann es auch daran liegen daß es in der verwendeten Schrift nicht vorhanden ist. Wenn Sie es im Story-Editor sehen, bedeutet das noch nicht daß Sie es auch auf der Seite sehen werden: Der Story-Editor benutzt einen eigene Schrift.
  • Siehe Auch Typographie.

Text aus einer Datei laden

Um den Inhalt einer Textdatei in einen Textrahmen zu laden, haben Sie wieder mehrere Möglichkeiten: Benutzen Sie das Kontext-Menü > Text laden, den Menüpunkt "Datei > Importieren > Text laden, oder laden Sie eine Textdatei in den Story-Editor. Die Funktion Text laden ersetzt allen im Rahmen vorhandenen Text, wohingegen Text anfügen den Inhalt der Datei an eventuell bereits im Rahmen vorhandenen Text anfügt.

Scribus bietet Ihnen mehrere Versionen des "lorem ipsum"-Textes. Sie können einen solchen Blindtext über das Kontext-Menü Beispieltext oder über das Menü Einfügen > Beispieltext laden. Solche Texte gibt es in verschiedenen Sprachen, darunter auch Latein.

Das Problem der ungleichen vertikalen Textverteilung in Spalten

Wenn Sie einen Textrahmen in Spalten teilen, werden Sie möglicherweise bemerken, daß die Grundlinien des Textes in beiden Spalten nicht identisch sind. Wenn Sie ein Bild eingefügt haben oder zwei Textrahmen nebeneindander betrachten, ist dies sogar recht wahrscheinlich.

Dieses Video zeigt, wie das Problem gelöst werden kann (Version 1.3.3.x).

Das Problem stellt sich wie folgt dar:
Verwenden Sie Ansicht > Grundlinienraster anzeigen, um die Linien anzuzeigen
Und die Lösung sieht so aus:
Baseline2.png Baseline3.png

Sie müssen einfach den Textrahmen auswählen und dann im Text-Reiter der Eigenschaftenpalette neben dem zweiten Eingabefeld links den Button gedrückt halten. In dem Auswahldialog wählen Sie nun Am Grundlinienraster ausrichten aus.

Es ist auch möglich, das gewünschte Verhalten mit einem Absatzstil zu erreichen. Im Dialog für Absatzstile wählen Sie dann ebenfalls Am Grundlinienraster ausrichten statt des voreingestellten festen Zeilenabstandes.

Textrahmen verbinden

Text kann von einem Rahmen in einen anderen fließen, egal ob auf derselben oder einer anderen Seite.

Die notwendigen Schritte sind:

  • Wählen Sie den ersten Rahmen aus
  • Klicken Sie den Button Textrahmen verketten in der Symbolleiste (Tastatur: N)
  • Klicken Sie auf den zweiten Textrahmen – das war's
  • Möchten Sie weitere Rahmen miteinander verbinden, klicken Sie diese ebenfalls an. Beachten Sie, daß der text in der Reihenfolge fließt, in der Sie klicken. Wenn Sie fertig sind, klicken Sie entweder auf den Auswahl-/Pfeilbutton in der Symbolleiste oder irgendwo auf die Ablagefläche außerhalb der Seite, um den Verketten-Modus zu beenden.
  • Wenn Sie den Text später in weitere Rahmen fließen lassen wollen, wählen Sie den letzten Rahmen in der Kette aus und verfahren Sie, wie oben beschrieben.

Beachten Sie, daß Textrahmen vor oder nach dem Einfügen von Text verkettet werden können.

Textrahmen entketten funktioniert praktisch genauso wie das Verketten – Nachdem Sie ein Rahmen ausgewählt haben, klicken Sie den entsprechenden Button in der Symbolleiste und klicken Sie auf die Rahmen, die Sie entketten möchten.

Die Objektanordnung

Alle Objekte – nicht nur Textrahmen – stellen zweidimensionale Objekte dar, die Sie auf der Arbeitsfläche bearbeiten und bewegen können. Im Grunde arbeiten Sie ähnlich wie früher in der Schule oder im Kindergarten mit eigens erstellten Schnipseln, mit denen Sie die Seite gestalten. Und ebenso wie diese Schnipsel nacheinander auf eine Seite aufgeklebt werden, fügen Sie neue Objekte nacheinander Ihrem Layout hinzu. Mit Hilfe der Pfeil-Buttons unter Anordnung im X,Y,Z-Reiter der Eigenschaftenpalette können Sie die Anordnung der Objekte in Ihrem Dokument ändern. Ganz wie mit den realen Schnipseln können Sie so Objekte oder Teile davon verdecken oder in den Vordergrund holen.

XYZ Tab: The Rest

The remaining buttons in the XYZ tab do the following:

  1. Flip the selected frame horizontally or vertically
  2. Lock a frame in place. Everything about your frame is locked -- size, position, contents. Copying and pasting a locked frame may produce unexpected results.
  3. Lock the size of the frame only. Note that the editing tabs disappear from the corners and sides.
  4. Enable/disable printing of the frame. Why? You may want to have a frame on the page that's a message to yourself or someone else, yet not be part of the printed finished work. Or the frame may just be a space-saver for some other purpose.

Properties: Shape Tab

Properties: Shape Tab
Edit Shape requester
v 1.3.3.3

Click the Shape tab in Properties. Near the top is a button with a square in the center. If you click that button, you may quickly switch to one of a group of set shapes from your original rectangle. In addition, if you click Edit Shape, you now have full vector-editing control of your shape.


Another angle on shapes and text frames:

You may also use the Polygon tool on the toolbar (use will be described in detail in another section) to create a regular polygon, which may then be converted using the Context Menu (right-click in the polygon) to Convert To > Text Frame. Note that before you enter text, you may want to change the background color of the frame.

Round Corners

Causes an adjustable degree of rounding of the Text Frame corners. Also note the effect of negative values.

Distance of Text

Columns, Gap: Set the number of columns inside the frame and the gap between columns.

Top, Bottom, Left, and Right adjust the space from the edge of the frame to the text inside.

Tabulators: For setting tab stops within your frame.

Text Flows Around Frame

Use this to determine what happens with text underneath the selected frame.
Remember Levels & Layers?

When you create an image frame, the Bounding Box (of the image) and the Contour Line are the same size and position. But click on Edit Shape... and you can change this Contour Line's size, position, and shape as desired -- just check the box for Edit Contour Line.

Close-up in Shape Tab
Here is an example with an image frame, but this could just as well be a text frame:

Textflows example.jpg

Properties: Text Tab

The top two buttons are straightforward: font face and style. Remember that if you are in Select Item mode, as opposed to Edit Contents mode, changes in the font settings will change all the text in the frame. To modify only some of the text, switch to Edit Contents mode (keyboard: E), then highlight the text you wish to modify.


Properties: Text Tab

Next is a block of six requestors with number values:

  1. Left top is font size
  2. Left middle is the space between lines of text. When you are in Select Item mode, this will automatically change as you adjust font size (but can be adjusted afterward independently), in Edit Contents mode it will not. See Working with Story Editor: Font Size and Line Spacing about the different ways that font size and line spacing adjustments interact.
    You may change the degree of automatic line spacing in File > Preferences > Typography.
  3. Left bottom is the width of characters -- note that height remains constant
  4. Right top raises (positive values) or lowers selected characters from the baseline. This adjustment is not present in Story Editor.
  5. Right middle is kerning: the distance between characters
  6. Right bottom adjusts height of characters -- note that width remains constant, and that characters remain on the baseline.

As described above in Resizing, Repositioning, there are three ways to change these values.


There are two color buttons next, the top referring to the outline and/or shadow if selected (see below, items 8 and 9), and the bottom to the fill color. Aside from the hue, you may also adjust saturation - click on the number for a list of choices.


A row of buttons follows, so from left to right:

  1. Underline, including spaces between words. Adjustable line width, vertical position. No adjustments in v1.2.4
  2. Underline, characters only. Adjustable line width, vertical position. Not available in v1.2.4
  3. Subscript. You may also want or need to adjust size. For v1.2.4, adjustments are in Effects > Preferences > Typography
  4. Superscript. Size is separately adjusted. For v1.2.4, adjustments are in Effects > Preferences > Typography
  5. All caps. Applies to letters. Not available in v1.2.4
  6. All small caps. Letters only; sizes of other characters and capitalized letters not affected.
  7. Strikethrough. Line width and position adjustable. No adjustments in v1.2.4
  8. Adds an outline to the font, width adjustable. No adjustments in v1.2.4
  9. Creates a shadow, in essence a duplication of the character, just "behind" it, position adjustable. You may have both an outline and a shadow, but both will have the same color and shade. Not available in v1.2.4
  10. Reverse (horizontal mirror image) of selected letters.

The next row of buttons selects justification. The rightmost button forces every line to be fully justified, which can produce unexpected results.


The Style button allows for easy application of a set of font features. There are no default styles, these are user-created. See the Menu item Edit > Paragraph Styles... or Edit > Line Styles... to create a New style, or Save and Import styles.

For more on styles, see Working with Story Editor:Styles.

Lastly, the Language button chooses a language for automatic hyphenation.


Eigenschaften: Umrandung

Die Umrandung eines Text-Rahmens wird über die Linie eingestellt. Beachten Sie, daß in der Standard-Einstellung die Umrandung eines Rahmens keine Farbe hat, also unsichtbar ist. Unabhängig von den Einstellungen in den Linien-Eigenschaften wird die Umrandung des Rahmens also erst dann sichtbar, wenn eine Farbe vergeben wird.

Die verschiedenen Einstellungen für Linien sind weitestgehend selbsterklärend. Ist eine Eigenschaft grau hinterlegt, steht sie für Rahmen nicht zur Verfügung.


Eigenschaften: Farben-Reiter

Wie bereits gesagt, die Linien-Farbe steht für den Rand des Rahmens, mit der Standard-Einstellung "Keine".

Die Füllfarbe wird für den Rahmenhintergrund verwendet. Ist hier "Keine" angegeben, wird der Rahmen transparent dargestellt. Die Farbe des Textes kann im Text-Reiter des Eigenschaften-Dialogs oder im Story-Editor eingestellt werden.

Tonwert bezeichnet die Sättigung der Farbe.0% repräsentiert einen neutralen Grauton. Deckkraft bezeichnet die relative Deckkraft/Transparenz, 100% steht für komplette Deckkraft, 0% für komplett durchsichtig. An dieser Stelle soll noch angemerkt werden, daß PDF-Versionen vor 1.4 (darunter auch PDF/X-3) sowie einige PDF-Betrachter keine Transparenz unterstützen.



Überdrucken ab Version 1.3.4

Überdrucken und Überfüllen werden hier beschrieben.

Bitte beachten Sie, daß Sie nicht auf die mit Scribus ausgelieferten Farbpaletten angewiesen sind. Sie müssen sich auch nicht alle Farben anzeigen lassen. Mit Hilfe des Dialogs Bearbeiten > Farben können Sie Farben nach Ihren Vorstellungen hinzufügen, entfernen oder bearbeiten. Das Entfernen von Farben kann das Arbeiten u.U. erleichtern, und es reduziert auch die Dateigröße.

Siehe auch: