Difference between revisions of "Elenchi puntati e numerati"

From Scribus Wiki
Jump to navigation Jump to search
(New page (bulleted and numbered lists))
 
({{torna}} added)
 
Line 28: Line 28:
 
==Script==
 
==Script==
 
In [[Bullets_and_numbered_lists|questa pagina]] è presentato uno script per la creazione automatica di elenchi puntati e numerati.
 
In [[Bullets_and_numbered_lists|questa pagina]] è presentato uno script per la creazione automatica di elenchi puntati e numerati.
 +
 +
{{torna}}

Latest revision as of 20:32, 11 April 2015

Attualmente Scribus non è in grado di creare automaticamente elenchi puntati e numerati. Tuttavia è possibile dare al testo l'aspetto di elenco usando gli stili di paragrafo, impostando in modo opportuno rientri e tabulazioni.

Elenchi puntati

Per creare un elenco puntato, procedere come segue:

  1. Nella cornice di testo in cui si vuole creare l'elenco, per ogni voce dell'elenco digitare di seguito:
    1. il punto elenco (Inserisci > Carattere > Punto nero o altro carattere desiderato);
    2. una tabulazione;
    3. il testo della voce dell'elenco;
    4. andare a capo e ripetere la procedura per ogni voce dell'elenco.
  2. Creare uno stile dotato di rientri e tabulazioni adatte a dare al testo l'aspetto di elenco:
    1. aprire il gestore di stili (Modifica > Stili oppure F3);
    2. premere Nuovo > Stile Paragrafo;
    3. dare al nuovo stile un nome opportuno (ad esempio "Elenco puntato");
    4. nella scheda Proprietà, in basso si trovano le impostazioni per rientri e tabulazioni: fare clic sul righello per creare una tabulazione sinistra e regolare la sua posizione, ad esempio, a 12 punti, o un altro valore conveniente; poi impostare un rientro sinistro per il paragrafo a 12 punti, e un rientro della prima riga negativo a -12 punti;
    5. se lo si desidera, è possibile impostare subito altre proprietà dello stile; al termine, premere il pulsante Fatto.
  3. Tornare alla cornice di testo che contiene l'elenco, selezionare il testo interessato e applicargli lo stile creato prima (lo si può fare dalla finestra Proprietà > Testo > Impostazioni stile).

Il carattere impostato per il punto elenco si può facilmente sostituire (...magari con uno meno banale) con la funzione Trova/Sostituisci (Ctrl + F oppure dal menù Modifica). Per il punto elenco è possibile usare anche più caratteri, purché si imposti spazio sufficiente per la tabulazione e i rientri.

Per un elenco a più livelli, saranno necessari più stili, con opportuni valori per rientri e tabulazioni.

Questo filmato mostra tutta la procedura.

Elenchi numerati

La procedura per creare elenchi numerati è la stessa; al posto del punto elenco dovranno essere inseriti i numeri (o le lettere) progressivi.

Script

In questa pagina è presentato uno script per la creazione automatica di elenchi puntati e numerati.



Torna.png Torna alla pagina iniziale - Torna al sommario