Difference between revisions of "Fedora Core - Troubleshooting"

From Scribus Wiki
Jump to navigation Jump to search
Line 16: Line 16:
 
''There can, but doesn't have to be, a space between'' <tt>-d</tt> ''and'' <tt>laser</tt>.
 
''There can, but doesn't have to be, a space between'' <tt>-d</tt> ''and'' <tt>laser</tt>.
  
If you have KDE installed, you might try entering <tt>kprinter</tt> as an alternative.
+
If you have KDE installed, you might try entering <tt>kprinter</tt> as an alternative, in which case kprinter will take care of the connection to CUPS.
  
 
===Adobe Reader===
 
===Adobe Reader===
 
''If you upgrade to Adobe Reader 8.x, it seems that some problems have been resolved, for Fedora Core 6, Fedora 7, and FC8. Therefore, be sure to use an up-to-date Adobe Reader.''
 
''If you upgrade to Adobe Reader 8.x, it seems that some problems have been resolved, for Fedora Core 6, Fedora 7, and FC8. Therefore, be sure to use an up-to-date Adobe Reader.''

Revision as of 12:52, 30 May 2008

This article is part of the Tips & Tricks series.
Installation Usage PDF issues Other

With the release of FC6, some Scribus-related issues developed. Fedora 7 and Fedora 8 have now been released, and they continue to have this direct printing problem. Follow the instructions below. Occasionally, we have heard of similar problems with other Linux distros.

Printing

Printing directly from Scribus may be broken, if you use the same method and settings from FC5. It seems to generate an error message and no output.

The fix for this is to check the box for Alternative Printing Command then in the Command text box enter

lp -dname-of-your-printer

For example, for my printer named "laser", I entered

lp -dlaser

There can, but doesn't have to be, a space between -d and laser.

If you have KDE installed, you might try entering kprinter as an alternative, in which case kprinter will take care of the connection to CUPS.

Adobe Reader

If you upgrade to Adobe Reader 8.x, it seems that some problems have been resolved, for Fedora Core 6, Fedora 7, and FC8. Therefore, be sure to use an up-to-date Adobe Reader.