Difference between revisions of "Praca z ramkami tekstowymi"

From Scribus Wiki
Jump to: navigation, search
m (Właściwości: Zakładka Tekst)
(Właściwości: Zakładka Tekst)
Line 192: Line 192:
  
 
Lista wyboru style pozwala na łatwe określanie wielu cech czcionek naraz. Domyślnie nie istnieją żadne style, gdyż powinny być one tworzone przez użytkownika. Skorzystaj z menu '''Edycja > Style akapitów...''' lub '''Edycja > Style linii...''', by utworzyć nowe style, zapisać je lub odtworzyć.
 
Lista wyboru style pozwala na łatwe określanie wielu cech czcionek naraz. Domyślnie nie istnieją żadne style, gdyż powinny być one tworzone przez użytkownika. Skorzystaj z menu '''Edycja > Style akapitów...''' lub '''Edycja > Style linii...''', by utworzyć nowe style, zapisać je lub odtworzyć.
By dowiedzieć się więcej o stylach, zajrzyj do działu [[Praca_w_Edytorze_artykułów#Style/Style_akapitów| Working with Story Editor:Styles]].
+
By dowiedzieć się więcej o stylach, zajrzyj do działu [[Praca_w_Edytorze_artykułów#Style/Style_akapitów| Praca w Edytorze artykułów/Style]].
  
 
Na samym końcu znajduje się pole wyboru języka, używane przy dzieleniu wyrazów.
 
Na samym końcu znajduje się pole wyboru języka, używane przy dzieleniu wyrazów.

Revision as of 14:28, 17 December 2006

edytuj

Strona główna

Jak to zrobić

  1. Pierwsze kroki ze Scribusem
  2. Praca z ramkami tekstowymi
  3. Praca z ramkami graficznymi
  4. Praca ze stronami wzorcowymi
  5. Praca w Edytorze artykułów
  6. Tekst na krzywej
  7. Scribus w Ubuntu Linux
  8. Klik i Scribus działa
  9. Instalacja za pomocą Cmake
  10. Tworzenie spisu treści
  11. Formularze PDF
  12. Kolory dodatkowe
  13. Obrazek ze ścieżką odcięcia

Porady i triki

  1. Instalacja profili ICC
  2. Dodawanie fontów
  3. Import grafik EPS
  4. Zawieszone spójniki
  5. Twój pierwszy artykuł
  6. Tworzenie hiperłączy

Często zadawane pytania

  1. Zarządzanie kolorami
  2. Skąd pobrać Scribusa?
  3. Podgląd wydruku nie działa
  4. Scribus dla MacOSX?
  5. Dodawanie fontów
  6. Scribus po polsku
  7. Type 1 i ligatury
  8. Automatyczne numery stron
  9. Interlinia w Scribusie
  10. Pierwsze kroki z DTP
  11. Skalowanie obrazka w ramce
  12. Export do PDF/X-3
  13. Ligatury i cyfry nautyczne?
  14. Pomoc w rozwoju Scribusa
  15. Przykładowe dokumenty
  16. Zgłaszanie błędów
  17. Słowniki dzielenia na sylaby

Ten artykuł opisuje różne czynności związane z pracą z ramkami tekstowymi.

Tworzenie

Utwórz ramkę tekstową:

  1. klikając ikonę Utwórz ramkę tekstową na pasku narzędzi
  2. lub wybierając z menu opcję Wstaw > Ramka tekstowa
  3. skrótem klawiszowym: T lub Alt+W, T.

Pozwoli to na umiejscowienie i wybranie rozmiaru ramki za pomocą myszy. Aby tego dokonać przyciśnij lewy klawisz myszy, a następnie przeciągnij kursor po przekątnej strony. Przyciśnięcie klawisza myszy wyznacza jeden róg ramki, a puszczenie go wyznaczy róg znajdujący się na końcu przekątnej. Najbardziej typowym sposobem jest zaczęcie w lewym górnym rogu, jednakże można zacząć w dowolnym z nich.

Usuwanie

Usuń wybraną ramkę przyciskając klawisz Delete lub Ctrl+X.

Menu kontekstowe

Klikając prawym klawiszem myszki uzyskasz dostęp do menu kontekstowego, które zawiera najczęściej wykonywane operacje na ramkach, z których najważniejszą jest możliwość zamiany ramki tekstowej na inny typ ramki.

Pozycja i rozmiar

Właściwości: Zakładka XYZ

W tym punkcie zauważysz, że okno Właściwości jest niezastąpionym elementem podczas pracy ze Scribusem. Jeśli nie widzisz jeszcze okna dialogowego Właściwości, możesz je otworzyć poprzez skorzystanie z menu Okna > Właściwości. Zakładka XYZ okna Właściwości pokazuje bardzo dokładne informacje o pozycji punktów X i Y lewego górnego rogu wybranej ramki, której obrys zaznaczony jest czerwoną, przerywaną linią. Ramka jest automatycznie wybierana w chwili jej utworzenia. Możesz odznaczyć ramkę klikając na obszar poza jej granicami, a zaznaczyć ponownie klikając w jej wnętrzu. Ramka musi zostać zaznaczona, aby mogła być modyfikowana lub przestawiana.

Zmiana rozmiaru/pozycji

Za pomocą myszy:

  1. Kliknij we wnętrzu ramki i przeciągnij na wybraną pozycję. Ramki mogą być umieszczane również poza stroną lub przesuwane z jednej strony na drugą (w zależności od wersji Scribusa).
  2. Kliknij i przeciągnij dowolny z czerwonych prostokącików umieszczonych na rogach i bokach ramki, by zmienić jej rozmiar.

Za pomocą okna Właściwości:

Istnieją 3 sposoby zmiany poszczególnych ustawień:

  1. edycja za pomocą klawiatury
  2. klikając na strzałkach w górę lub w dół umieszczonych na prawo od każdej wartości. Naciskając klawisze kursorów na klawiaturze uzyskasz ten sam efekt.
  3. używając rolki myszy – zazwyczaj ustawienie kursora nad polem w zupełności wystarcza, jeśli nie, kliknij w nie najpierw

Zauważ, że dla drugiego i trzeciego sposobu, równoczesne przytrzymanie klawiszy Ctrl, Shift lub Ctrl+Shift (działa również dla klawiszy kursorów) zmieni również miejsce po przecinku, które będzie edytowane. Poza tym w oknie Właściwości pola wysokości i szerokości są domyślnie ze sobą połączone, lecz wystarczy kliknięcie na ikonę łańcucha, by je rozłączyć.

Dodatkowe informacje

  • Wybranie z menu pozycji Strona > Wyrównaj do linii pomocniczych spowoduje przyciąganie ramki do linii pomocniczych na stronie. Widok > Wyświetlaj linie pomocnicze wyświetla je na ekranie (tak jak siatka, linie pomocnicze nie zostaną wydrukowane, ani nie staną się częścią pliku PDF). Jeśli chcesz zmienić lub dodać nowe linie pomocnicze, skorzystaj z menu Strona > Zarządzaj liniami pomocniczymi lub Plik > Konfiguracja > Linie pomocnicze.

Obracanie

Za pomocą myszy:

Kliknij ikonę Obróć element na pasku narzędzi (skrót klawiszowy: R), a następnie kliknij wewnątrz ramki i ciągle trzymając lewy klawisz myszy obróć o pożądany kąt.

Za pomocą okna Właściwości:

Tak jak podczas zmiany rozmiaru i pozycji, istnieją takie same możliwości zmiany parametrów obrotu ramki. Ponadto poniżej znajduje się ikona (wyglądająca jak para kostek) pozwalająca zmienić oś, wokół której następuje obrót – może to być środek lub jeden z czterech rogów ramki.

Kopiowanie ramek i inne operacje

Istnieje wiele sposobów na to, aby skopiować lub przesunąć ramki.

  1. Na pewno znana jest Ci czynność kopiowania i wklejania (skróty klawiszowe: Ctrl+C, Ctrl+V) oraz wycinania i wklejania (skróty klawiszowe: Ctrl+X, Ctrl+V) -- dostępna także z menu Edycja oraz z menu kontekstowego (dostępnym poprzez kliknięcie prawym klawiszem myszki wewnątrz ramki). By wkleić na inną stronę, przejdź do żądanej strony, kliknij w nią, a następnie wklej -- ramka będzie umieszczona w tym samym miejscu co na oryginalnej stronie.
  2. Jest także możliwość klonowania elementów (skrót klawiszowy: Ctrl+Alt+Shift+D) Obiekt > Klonuj. Tworzy ona kopię, która jest przesunięta i umieszczona warstwę wyżej względem oryginału.
  3. Znajdziesz też opcję wielokrotnego klonowania (Obiekt > Wielokrotne klonowanie) która wyświetli okno pozwalające na utworzenie dowolnej ilości kopii z dowolnym przesunięciem. Ponadto możesz użyć tej opcji do jednokrotnego klonowania z wybranym przesunięciem. Uwaga: jeśli ustawisz przesunięcie w tym oknie, będzie ono wykorzystywane również przez Obiekt > Klonuj.
  4. Możesz też przesunąć obiekt za pomocą prawego klawisza myszy. Po zwolnieniu przycisku zostanie wyświetlone okno dialogowe z zapytaniem czy obiekt ma zostać skopiowany, przesunięty lub czy operacja ma zostać anulowana.
  5. Ponadto istnieje Biblioteka (Obiekt > Dodaj do biblioteki lub za pomocą menu kontekstowego). Utworzy to nazwaną kopię wybranej ramki wraz z jej zawartością w Bibliotece. Aby uzyskać do niej dostęp, wybierz z menu Okna > Biblioteka -- zostanie wtedy wyświetlone okno, z którego możesz wkleić żądany obiekt na stronę. Zauważ, że możesz zapisać całą zawartość Biblioteki do pliku, który może zostać załadowany w innym dokumencie.

Zapewne zauważysz, że ramki mogą znajdować się poza granicami strony i nadal podlegać kopiowaniu, klonowaniu i być manipulowane na różne sposoby. Zostają również zapisywane wraz z dokumentem z zachowaniem ich aktualnych pozycji. Jednakże podczas generowania dokumentu PDF zostanie wyświetlone ostrzeżenie, że niektóre elementy nie znajdują się na stronie -- jeśli zostanie zignorowane, wygenerowany dokument PDF nie będzie zawierał tych elementów. Ponadto, szczególnie w przypadku dużych dokumentów, można łatwo stracić kontrolę nad elementami znajdującymi się poza stroną.

Edycja tekstu w ramce

Edytor artykułów

Mając wybraną ramkę tekstową kliknij ikonę Edytor artykułów na pasku narzędzi (skrót klawiszowy: Ctrl+Y) lub wybierz z menu pozycję Edycja > Edytuj tekst -- opcja ta jest również dostępna w menu kontekstowym (kliknij prawym klawiszem myszy w ramce). Edytor artykułów jest najbardziej wydajnym sposobem ręcznego wpisywania tekstu. Tekst zostanie wyświetlony w poprawnym kolorze, jednakże krój czcionki jak i podcinanie nie zostaną pokazane bezpośrednio w Edytorze artykułów. Jeśli kolor czcionki jest podobny do koloru tła Edytora artykułów, możesz dowolnie zmienić jego kolor poprzez menu Ustawienia > Tło....

Wiele możliwości Edytora artykułów zostało opisanych w innym miejscu (zobacz też rozdział pod tytułem Właściwości: Zakładka Tekst poniżej - układ jest inny, lecz możliwości identyczne). W tej chwili, ważne jest tylko to, że za pomocą Edytora artykułów masz pełną kontrolę nad dużymi ilościami tekstu, m.in. nad krojem czcionki, kerningiem, wyrównaniem, itp. Uwaga: zmiana ustawień dotyczy tylko obecnie zaznaczonego fragmentu tekstu jak i wpisanego później.

Poświęć trochę czasu, by nauczyć się tworzyć i używać stylów, które pozwolą zaoszczędzić czas przy częstym używaniu czcionek ze specyficznym zestawem cech.

Edycja w głównym obszarze roboczym

Kliknij ikonę Edytuj zawartość ramki na pasku narzędzi (skrót klawiszowy: E). W chwili, gdy klikniesz wewnątrz ramki, zobaczysz mrugający pionowy znak kursora, który pozwala na dodanie lub edycję tekstu. Możesz również zaznaczyć (podświetlić) tekst i zmienić jego cechy korzystając z okna Właściwości > Tekst, przy czym możliwości są analogiczne go tych w Edytorze Artykułów.

Formatowanie całości tekstu w ramce

Jeśli jeszcze nie jest zaznaczona, kliknij ikonę Wybierz obiekt na pasku narzędzi (skrót klawiszowy: C | uwaga -- jeśli znajdujesz się już w trybie edycji tekstu w ramce, naciśnięcie klawisza C spowoduje dopisanie znaku do zawartości tejże ramki). Następnie wybierz ramkę, której zawartość chcesz edytować. Jeżeli w tym momencie dokonasz zmian w zakładce Tekst okna Właściwości, cały tekst zawarty w ramce zostanie zmodyfikowany.

Znaki specjalne oraz obcojęzyczne

Istnieje potencjalna możliwość wstawiania znaków używanych w innych językach, symboli specjalnych nie znajdujących się na klawiaturze, znaków typograficznych (takich jak np. cudzysłowy, dywizy, spacje o różnej długości) oraz ligatur. Można uzyskać do niej dostęp zarówno poprzez główne menu lub Edytor Artykułów za pomocą pozycji Wstaw > Glif, Wstaw > Znak, Wstaw > Cytat, Wstaw > Spacje i przenoszenie, jak i Wstaw > Ligatury.

  • Jeśli znak specjalny nie zostaje poprawnie wyświetlony, przeważnie oznacza to iż nie występuje on w aktualnie używanej czcionce. Fakt, iż znak wyświetla się on poprawnie w Edytorze Artykułów nie oznacza, że zostanie poprawnie wyświetlony na stronie.
  • Zobacz również Typografia.

Pobieranie tekstu z pliku

Aby pobrać tekst z pliku, wybierz z menu kontekstowego (poprzez kliknięcie prawym przyciskiem myszy wewnątrz ramki) pozycję Pobierz tekst lub skorzystaj z menu Plik > Importuj > Pobierz tekst. Możesz również dołączyć tekst do ramki jak i wgrać plik tekstowy bezpośrednio w edytorze artykułów.

Dostępne są też specjalne pliki z tekstem "lorem ipsum" w różnych językach - aby skorzystać z nich użyj pozycji "Przykładowy tekst" menu kontekstowego lub poprzez Wstaw > Przykładowy tekst.

Łączenie ramek ze sobą

Tekst może przepływać z jednej ramki do drugiej, zarówno na tej samej stronie jak i na różnych.

Na początku upewnij się, że jest zaznaczona pierwsza ramka, następnie kliknij ikonę Połącz ramki tekstowe na pasku narzędzi (skrót klawiszowy: N), po czym kliknij w drugą ramkę -- to wszystko. Jeśli masz więcej ramek do złączenia po prostu klikaj w nie, aż uzyskasz porządany efekt. Pamiętaj, że ramki łączą się ze sobą w takiej kolejności w jakiej klikasz.

Zauważ, że ramki można łączyć zarówno przed jak i po umieszczeniu w nich zawartości.

Ikona Rozłącz ramki tekstowe jest podobna w użyciu -- kliknij pierwszą ramkę, następnie ikonę Rozłącz ramki tekstowe i klikaj kolejno w ramki, które mają zostać rozłączone.

Poziomy i warstwy

Ramki w ogólności, nie tylko tekstowe, reprezentują dwu wymiarową przestrzeń, którą możesz manipulować i przesuwać po swoim obszarze roboczym, podobnie jak notatkę, którą możesz dowolnie przyczepiać i odczepiać. Tak jak normalne kartki z notatkami, są one układane jedna na drugiej na stronie, każda warstwę powyżej innych. Mały obszar nazwany Poziom w zakładce XYZ okna Właściwości pozwala na przesuwanie ramki w górę lub dół poszczególnych warstw; strzałki z poprzeczkami przesuwają obiekty na samą górę lub na dół stosu. Jako że tło ramki może być przeźroczyste lub wypełnione, poziom na której znajduje się będzie miał wpływ na to jaki jej fragment będzie widoczny w nawiązaniu do innych ramek leżących wyżej lub niżej.

Zakładka XYZ: Pozostałe funkcje

Pozostałe przyciski w zakładce XYZ odpowiadają za następujące funkcje:

  1. Odwracanie ramki w pionie lub w poziomie.
  2. Zabezpieczanie ramki. Wszystkie właściwości ramki zostają zabezpieczone -- rozmiar, pozycja, zawartość. Kopiowanie i wklejanie do takiej ramki może przynieść nieoczekiwane efekty.
  3. Zabezpieczanie rozmiarów ramki. Zauważ, że punkty sterujące w rogach i po bokach ramki znikają po użyciu tej funkcji.
  4. Włączanie/wyłączanie drukowania ramki. Po co ktoś miałby to robić? Czasem po prostu przydaje się ramka na stronie zawierająca wyłącznie jakąś informację dla siebie lub kogoś innego, jednakże nie mająca stać się częścią gotowej pracy, lub może tylko ma zajmować miejsce pod jakiś inny element.

Właściwości: Zakładka Kształt ramki

Właściwości: Zakładka Kształt ramki


Okno edycji kształtu ramki
v. 1.3.3.6

Kliknij zakładkę Kształt ramki w oknie Właściwości. Na jej górze znajduje się przycisk z kwadratem pośrodku - klikając na niego możesz szybko wybrać jeden z wcześniej definiowanych kształtów dla ramek. Dodatkowo klikając przycisk Edycja ramki... uzyskując pełną kontrolę nad wektorową postacią danej ramki.


Inne spojrzenie na kształty i ramki tekstowe:

Możesz także skorzystać z ikony Wstaw wielokąt na pasku narzędzi (sposób użycia tego narzędzia zostanie dokładniej opisany w innym miejscu) by utworzyć wielokąt, który może zostać zamieniony na ramkę tekstową za pomocą pozycji Zamień na > Ramka tekstowa menu kontekstowego. Uwaga: zanim wpiszesz jakikolwiek tekst do takiej ramki, prawdopodobnie będzie musiała ona mieć zmieniony wcześniej kolor tła.

Zaokrąglone rogi

Opcja ta pozwala na zaokrąglenie rogów ramki tekstowej, przyjrzyj się również jaki efekt powodują wartości ujemne.

Odstęp tekstu

Łamy, Odstęp między łamami: ustawia ilość łamów (kolumn) wewnątrz ramki oraz odstęp między nimi.

Na górze, Na dole, Po lewej, Po prawej: ustawia ilość wolnego miejsca między krawędziami ramki a tekstem w niej zawartym.

Tabulatory: pozwala na ustawienie tabulatorów wewnątrz ramki.

Tekst opływa ramkę

Użyj tej opcji by ustawić co ma się dziać z tekstem poniżej aktualnie wybranej ramki.
Pamiętasz poziomy i warstwy?

Gdy tworzysz ramkę graficzną, ramka ograniczająca obrazu oraz linia konturu są tych samych rozmiarów i na tej samej pozycji. Jednakże używając opcji Edycja ramki... możesz dowolnie zmienić rozmiar, kształt oraz umiejscowienie linii konturu -- wystarczy tylko zaznaczyć opcję Edytuj linię konturu.

Opływanie ramek
Oto jest przykład z zastosowaniem ramki graficznej, lecz równie dobrze mogłaby to być ramka tekstowa:

Textflows example.jpg

Właściwości: Zakładka Tekst

Pierwsze dwie opcje są jednoznaczne: krój czcionki i styl czcionki. Pamiętaj, że gdy znajdujesz się w trybie wybierania obiektu, w przeciwieństwie do trybu edycji zawartości ramki, zmiany w ustawieniu czcionek będą odnosić się dla całego tekstu zawartego w ramce. By zmienić tylko część tekstu, przełącz się do trybu edycji zawartości (skrót klawiszowy: E), a następnie zaznacz fragment tekstu do modyfikacji.


Właściwości: Zakładka Tekst

Poniżej znajduje się zestaw sześciu pól:

  • lewe górne określa stopień pisma,
  • lewe środkowe określa odstęp między poszczególnymi wierszami tekstu. Gdy jesteś w trybie wybierania obiektów, odstęp ten zostanie automatycznie zmieniony wraz ze zmianą wielkości czcionki, chociaż może być później zmieniony niezależnie, jednakże w trybie edycji zawartości nie zostanie on zmieniony. Możesz zmienić stopień zmiany odstępu międzywierszowego w menu Plik > Konfiguracja > Typografia.
  • lewe dolne określa szerokość znaków – zauważ, że wysokość pozostaje bez zmian,
  • prawe górne zwiększa lub zmniejsza odległość znaków od linii pisma. Ta opcja nie jest dostępna w Edytorze Artykułów.
  • prawe środkowe określa podcinanie, czyli odstęp pomiędzy znakami,
  • prawe dolne określa określa wysokość znaków – zauważ, że wysokość pozostaje bez zmian i znaki pozostają na linii pisma.

Jak wspomniano powyżej, w sekcji Zmiana rozmiaru/pozycji, istnieją trzy sposoby zmiany tych wartości.


Następnie znajdują się dwie listy wyboru koloru, pierwsza odnosi się do obrysu i/lub cienia (patrz niżej - punkty 8 i 9), a druga do koloru wypełnienia. Oprócz barwy, możesz określić również nasycenie koloru – kliknij na liczbę obok, by uzyskać listę wyboru.


Poniżej znajdziesz rząd przycisków, w kolejności od lewej do prawej są to:

  1. Podkreślenie – uwzględnia również odstępy pomiędzy wyrazami. Posiada modyfikowalne wartości przesunięcia i grubości linii.
  2. Podkreślenie tylko dla znaków – posiada modyfikowalne wartości przesunięcia i grubości linii.
  3. Indeks dolny – wielkość ustawiany jest osobno.
  4. Indeks górny – wielkość ustawiany jest osobno.
  5. Wersaliki – dotyczy wyłącznie liter.
  6. Kapitaliki – dotyczy wyłącznie liter, rozmiar innych znaków i dużych liter nie jest zmieniany.
  7. Przekreślenie – przesunięcie i grubość linii są modyfikowalne.
  8. Dodaje obrys czcionki – szerokość jest modyfikowalna.
  9. Dodaje cień – zasadniczo duplikuje znak, lecz "w tle", jego pozycja może być modyfikowana. Istnieje możliwość ustawienia zarówno cienia jak i obrysu, lecz oba będą miały identyczny kolor.
  10. Pisanie od prawej do lewej – tworzy lustrzane odbicie wybranych liter.

Następny rząd przycisków określa justowanie tekstu, przycisk na prawym końcu powoduje pełną justyfikację, która może powodować nieoczekiwane efekty.


Lista wyboru style pozwala na łatwe określanie wielu cech czcionek naraz. Domyślnie nie istnieją żadne style, gdyż powinny być one tworzone przez użytkownika. Skorzystaj z menu Edycja > Style akapitów... lub Edycja > Style linii..., by utworzyć nowe style, zapisać je lub odtworzyć. By dowiedzieć się więcej o stylach, zajrzyj do działu Praca w Edytorze artykułów/Style.

Na samym końcu znajduje się pole wyboru języka, używane przy dzieleniu wyrazów.

Właściwości: Zakładka Linia

Linia w ramce tekstowej odnosi się dla granicy ramki. Pierwszą rzeczą na jaką należy zwrócić uwagę jest to, że domyślnym ustawieniem dla koloru linii jest jego brak, więc zmiana pozostałych ustawień nie będzie miała wpływu na efekt końcowy, aż do ustawienia poprawnego koloru linii.

Poza tym poszczególne ustawienia dla linii są dość jednoznaczne -- jeśli jakaś opcja jest wyszarzona, po prostu nie dotyczy ramek.

Właściwości: Zakładka kolory

Jak wspomniano powyżej, kolor linii odnosi się do granicy ramki, z domyślną wartością ustawioną na Brak.

Kolor wypełnienia oznacza kolor tła ramki. Brak dla koloru wypełnienia oznacza, iż tło jest w pełni przeźroczyste. Kolor tekstu może być ustawiony w zakładce Tekst okna Właściwości lub w Edytorze Artykułów.

Cieniowanie odnosi się do nasycenia koloru, tak że 0% powinno reprezentować neutralną szarość. Krycie zaś odnosi się do względnej przeźroczystości tła, gdzie 100% oznacza w pełni nieprzeźroczyste a 0% kompletnie przeźroczyste. Warto zauważyć, że w tej chwili nie wszystkie wersje PDF oraz niektóre przeglądarki dokumentów nie potrafią obsłużyć przeźroczystości.

Nadruk wersje 1.3.4 i nowsze

Wycinanie jak i nadruk opisane są tutaj (w języku angielskim).

Zauważ, że nie ma ograniczenia co do kolorów wyświetlonych w zakładce Kolory, jak też nie ma konieczności wyświetlania ich wszystkich na liście. W menu Edycja > Kolory możesz dodać, edytować lub usuwać kolory. Usunięcie nieużywanych kolorów może ułatwić korzystanie ze Scribusa i ma wpływ na zmniejszenie wielkości zapisywanych plików.

Zobacz również: