Difference between revisions of "Problèmes de traduction"

From Scribus Wiki
Jump to navigation Jump to search
Line 1: Line 1:
 
Cette page sert à signaler les problèmes que l'on peut repérer dans la traduction française. L'équipe des traducteurs peut enlever les problèmes lorsqu'ils sont réglés, ou rajouter la mention: Corrigé.
 
Cette page sert à signaler les problèmes que l'on peut repérer dans la traduction française. L'équipe des traducteurs peut enlever les problèmes lorsqu'ils sont réglés, ou rajouter la mention: Corrigé.
 +
 +
23-Jan-06 : Nouveau fichier envoyé. Voir ci-dessous statut des modifications/corrections.
  
 
Noté après 1.3.2 CVS 22-Jan-06
 
Noté après 1.3.2 CVS 22-Jan-06
  
* Dans le dialogue "Configuration de l'impression" > Autres options > Couleur : chaîne non traduite "Convert Spot Colors...". Au même endroit, 2 infobulles non traduites : "Enables spot color..." et "Allows you to embed ICC profiles..."
+
* Dans le dialogue "Configuration de l'impression" > Autres options > Couleur : chaîne non traduite "Convert Spot Colors...". Au même endroit, 2 infobulles non traduites : "Enables spot color..." et "Allows you to embed ICC profiles..." *Corrigé*
  
* Dans le dialogue "Enregistrer en PDF", onglet "Visualiseur", encadré "Aspect" : 1) Remplacer "défault"  par "défaut" - 2) Remplacer "Masquer la barre d'outils des éditeurs" par "Masquer la barre d'outils du visualiseur" - 3) Remplacer la ligne suivante qui est identique par "Masquer la barre des menus du visualiseur".
+
* Dans le dialogue "Enregistrer en PDF", onglet "Visualiseur", encadré "Aspect" : 1) Remplacer "défault"  par "défaut" - 2) Remplacer "Masquer la barre d'outils des éditeurs" par "Masquer la barre d'outils du visualiseur" - 3) Remplacer la ligne suivante qui est identique par "Masquer la barre des menus du visualiseur". *Corrigé*
  
* Dans le menu Objet : l'option "Convert to" apparaît au lieu de "Convertir en" (et c'est l'inverse en anglais!).
+
* Dans le menu Objet : l'option "Convert to" apparaît au lieu de "Convertir en" (et c'est l'inverse en anglais!). *à suivre, peut-être pas un bogue*
  
* Menu Insérer > Espaces et sauts : Corriger le raccourci de l'option "Espace insécable". CTRL+Espaces et sauts = CTRL+Barre d'espacement
+
* Menu Insérer > Espaces et sauts : Corriger le raccourci de l'option "Espace insécable". CTRL+Espaces et sauts = CTRL+Barre d'espacement *Pas pu repérer cette chaîne. Idée?*
  
* Dialogue "Espacer-Aligner" : Dans le menu déroulant, remplacer "Guide" par "Repère", "Premier sélectionné" par "Premier objet sélectionné" et "Dernier sélectionné" par "Dernier objet sélectionné".
+
* Dialogue "Espacer-Aligner" : Dans le menu déroulant, remplacer "Guide" par "Repère", "Premier sélectionné" par "Premier objet sélectionné" et "Dernier sélectionné" par "Dernier objet sélectionné". *Corrigé*
  
* Quand on exporte en PDF : "Déplacer les pages" au lieu de "Imprimer les pages" ou "Imprimer la sélection" (pour imprimer seulement une partie des pages) *Noté pour la prochaine MàJ : proposition LD : "Les pages suivantes" (en opposition à l'option "Toutes les pages", les deux options étant mutuellement exclusives)*
+
* Quand on exporte en PDF : "Déplacer les pages" au lieu de "Imprimer les pages" ou "Imprimer la sélection" (pour imprimer seulement une partie des pages) *Noté pour la prochaine MàJ : proposition LD : "Les pages suivantes" (en opposition à l'option "Toutes les pages", les deux options étant mutuellement exclusives)* **Corrigé**
  
 
* Dans le menu "Fenêtres", "Contour" est proposé plutôt que: "Plan" (cela ouvre la fenêtre "Plan du document"). *Noté pour la prochaine MàJ*
 
* Dans le menu "Fenêtres", "Contour" est proposé plutôt que: "Plan" (cela ouvre la fenêtre "Plan du document"). *Noté pour la prochaine MàJ*
  
* Dans le menu Affichage : "Afficher la caractère de contrôle" au lieu de "Afficher les caractères invisibles" (ou "les caractères de contrôle) *Noté pour la prochaine MàJ*
+
* Dans le menu Affichage : "Afficher la caractère de contrôle" au lieu de "Afficher les caractères invisibles" (ou "les caractères de contrôle) *Corrigé*
  
 
* Dans l'édition des styles : "Caractère spécial" au lieu de "Polices" (pour le choix de la police du style). *Noté pour la prochaine MàJ*
 
* Dans l'édition des styles : "Caractère spécial" au lieu de "Polices" (pour le choix de la police du style). *Noté pour la prochaine MàJ*

Revision as of 12:56, 23 January 2006

Cette page sert à signaler les problèmes que l'on peut repérer dans la traduction française. L'équipe des traducteurs peut enlever les problèmes lorsqu'ils sont réglés, ou rajouter la mention: Corrigé.

23-Jan-06 : Nouveau fichier envoyé. Voir ci-dessous statut des modifications/corrections.

Noté après 1.3.2 CVS 22-Jan-06

  • Dans le dialogue "Configuration de l'impression" > Autres options > Couleur : chaîne non traduite "Convert Spot Colors...". Au même endroit, 2 infobulles non traduites : "Enables spot color..." et "Allows you to embed ICC profiles..." *Corrigé*
  • Dans le dialogue "Enregistrer en PDF", onglet "Visualiseur", encadré "Aspect" : 1) Remplacer "défault" par "défaut" - 2) Remplacer "Masquer la barre d'outils des éditeurs" par "Masquer la barre d'outils du visualiseur" - 3) Remplacer la ligne suivante qui est identique par "Masquer la barre des menus du visualiseur". *Corrigé*
  • Dans le menu Objet : l'option "Convert to" apparaît au lieu de "Convertir en" (et c'est l'inverse en anglais!). *à suivre, peut-être pas un bogue*
  • Menu Insérer > Espaces et sauts : Corriger le raccourci de l'option "Espace insécable". CTRL+Espaces et sauts = CTRL+Barre d'espacement *Pas pu repérer cette chaîne. Idée?*
  • Dialogue "Espacer-Aligner" : Dans le menu déroulant, remplacer "Guide" par "Repère", "Premier sélectionné" par "Premier objet sélectionné" et "Dernier sélectionné" par "Dernier objet sélectionné". *Corrigé*
  • Quand on exporte en PDF : "Déplacer les pages" au lieu de "Imprimer les pages" ou "Imprimer la sélection" (pour imprimer seulement une partie des pages) *Noté pour la prochaine MàJ : proposition LD : "Les pages suivantes" (en opposition à l'option "Toutes les pages", les deux options étant mutuellement exclusives)* **Corrigé**
  • Dans le menu "Fenêtres", "Contour" est proposé plutôt que: "Plan" (cela ouvre la fenêtre "Plan du document"). *Noté pour la prochaine MàJ*
  • Dans le menu Affichage : "Afficher la caractère de contrôle" au lieu de "Afficher les caractères invisibles" (ou "les caractères de contrôle) *Corrigé*
  • Dans l'édition des styles : "Caractère spécial" au lieu de "Polices" (pour le choix de la police du style). *Noté pour la prochaine MàJ*


Il s'agit de la 1.3.1cvs *NDT : Corrigé dans 1.3.2 CVS*

  • Quand on quitte le programme sans avoir enregistré un fichier : "Désactivé" (depuis janvier 2006; "Discard" avant) au lieu de "Ne pas enregistrer" *Corrigé 22 jan 06*
  • Et dans le même menu, l'info-bulle expliquant comment inscrire une série de pages est en anglais ("with a comma") *Corrigé 22 jan 06*
  • Dans le Menu Extra, Il y a deux fois "Effectuer les césures" (mais est-ce un problème de traduction ou du programme?). *Corrigé 22 jan 06*
  • Dans le menu "Gestion des repères", "Apply to all pages" n'est pas traduit. *Corrigé 22 jan 06*
  • Voir #2712 *Corrigé 22 jan 06*
  • Après avoir fait "Revenir à la version précédente", le texte d'avertissement est en anglais. *Corrigé 22 jan 06*