Difference between revisions of "Trabalhando com quadros de imagem"

From Scribus Wiki
Jump to navigation Jump to search
Line 44: Line 44:
 
*No menu '''Página''' selecione '''Atrair para a guia''' (''v1.2.4:'' menu '''Visualizar''' > '''Atrair para a guia''') para que os quadro fiquem "grudados" às linhas de guia na página. Exiba ou oculte a grade através do menu '''Visualizar''' > '''Mostrar guia''' (a guia também não é impressa ou se torna parte de um PDF).
 
*No menu '''Página''' selecione '''Atrair para a guia''' (''v1.2.4:'' menu '''Visualizar''' > '''Atrair para a guia''') para que os quadro fiquem "grudados" às linhas de guia na página. Exiba ou oculte a grade através do menu '''Visualizar''' > '''Mostrar guia''' (a guia também não é impressa ou se torna parte de um PDF).
 
Você pode ajustar a guia pelo menu '''Arquivo''' > '''Preferências''' > '''Guias''' ou em '''Página''' > '''Gerenciar guias'''.
 
Você pode ajustar a guia pelo menu '''Arquivo''' > '''Preferências''' > '''Guias''' ou em '''Página''' > '''Gerenciar guias'''.
 +
 +
==Carregando uma imagem no quadro==
 +
==Loading an Image into the Frame==
 +
{| cellpadding="15px" |
 +
| When you first create an Image Frame, it will be blank except for an X drawn from opposite corners, denoting the fact that there is no image.
 +
 +
Acceptable image formats for importing are '''TIFF''', '''JPEG''', '''PNG''', '''GIF''', '''XPM''', and '''EPS'''. You may also import a '''PDF''', although at this time only the first page will be loaded into the frame (but see below to work around this problem). See the Scribus Manual, '''Help > Scribus Manual > Documentation > Importing''' (keyboard: '''F1''' then '''Documentation > Importing''') for advice about use of formats.
 +
 +
Load an image from the Context Menu (right-click in frame) '''> Get Image''' (keyboard: '''Ctrl+D'''), from the menu '''File > Import > Get Image''' (or its keyboard equivalents). By default, the image will be loaded at its native size, with the upper left corner of the frame the upper left corner of the image.
 +
 +
It is conceivable that you may be able to simply resize the frame, but most likely you will need to adjust scaling of the image. If you know the final size you want the frame to be, follow the directions in the next section, then go to [[Working_with_image_frames#Properties:_Image_Tab| Properties: Image Tab]].
 +
 +
| width="300px" bgcolor="bisque" valign="top" | '''What about SVGs?'''
 +
 +
SVGs are an open source vector graphics format, and in many ways can be an ideal graphics format for DTP. SVGs do not use a frame, but can be imported directly into Scribus using the menu:<br> '''File > Import > Import SVG...'''.<br> SVGs can be resized and repositioned, and some editing capability is also possible. Some file format features are not yet supported. At this time the only way to use an SVG file in an image frame is by using a vector-drawing program such as Inkscape or Sodipodi to save the file in one of the formats mentioned to the left.
 +
|}
 +
{| cellpadding="10px" |
 +
| bgcolor="palegreen" | '''Importing multiple pages of a PDF'''
 +
 +
This is possible presently only with external software, such as [http://www.adobe.com/products/ Adobe Acrobat]. There is also an opensource and free program called [http://www.accesspdf.com/pdftk/index.html pdftk] which can break up your multi-page PDF into single-page PDFs. Finally, keep in mind that Scribus can create multiple single-page PDFs -- look for this option when you export to PDF.
 +
|}
 +
  
 
==Rotação==
 
==Rotação==
Line 63: Line 85:
 
A prática o mostrará que até mesmo quadros que estão fora das páginas ainda podem ser copiados, duplicados e manipulados em diversas maneiras. Eles serão salvos na posição em que estão. Se você tentar gerar um PDF, você receberá um aviso que objetos estão fora da página, e, caso você o ignore, o PDF não terá esses objetos. Além disso, especialmente em grandes documentos com múltiplas páginas, você pode perder o controle desses objetos que não fazem parte do documento.
 
A prática o mostrará que até mesmo quadros que estão fora das páginas ainda podem ser copiados, duplicados e manipulados em diversas maneiras. Eles serão salvos na posição em que estão. Se você tentar gerar um PDF, você receberá um aviso que objetos estão fora da página, e, caso você o ignore, o PDF não terá esses objetos. Além disso, especialmente em grandes documentos com múltiplas páginas, você pode perder o controle desses objetos que não fazem parte do documento.
  
==Edição do texto==
+
==Properties: Image Tab==
'''Editor de História/Texto:'''<br>
+
If your frame is already the correct size, click '''Scale to Frame Size'''. Subsequent adjustments in frame size will adjust scaling to maintain scaling to the frame size. Clicking back to '''Free Scaling''' will allow you to crop edges, reposition, or change scaling.
Com um quadro de texto selecionado, clique no botão do '''Editor de História''' na barra de ferramentas (Teclas '''Ctrl+Y''').
 
O Editor de História é o modo mais eficiente de editar o texto. Ele exibirá as cores corretamente, mas não renderizará a face da fonte (não nessa versão de desenvolvimento atual).
 
 
 
Há diversas opções que são acessadas diretamente no Editor de História, como cor, espaçamento, estilos em geral, tipo de fonte, alinhamento etc.
 
 
 
Você também pode criar estilos de texto em vez de configurar manualmente cada parágrafo.
 
Esse recurso é muito eficaz e veloz, além de oferecer uma opção de padronização dos estilos do documento, mantendo a consistência da composição.
 
  
'''Editando a partir da página principal:'''
+
'''Scaling, Repositioning -- the Image'''
  
Clique no ícone '''Editar Conteúdos''' na barra de ferramentas (Tecla '''E''') e clique dentro do quadro que você deseja editar (você pode clicar duas vezes dentro do quadro também). O cursor piscante aparecerá.<br>
+
''See [[Working_with_image_frames#Properties:_XYZ_Tab_-_Resizing.2C_Repositioning| Resizing, Repositioning]] above for instructions on moving and resizing the frame -- Properties: XYZ Tab.''
Você também pode selecionar e alterar as propriedades do texto/seleção através da aba '''Texto''' dentro da paleta de '''Propriedades'''.
+
{| cellpadding="6px"
 +
! width="45%" |''With the mouse on the frame:'' || ''With the Properties window:''
 +
|-
 +
| valign="top"|
 +
# Hold down '''Shift+Ctrl+Alt'''. Now clicking and dragging inside the frame will allow you to adjust the position of the image inside the frame (frame stays in place). As soon as you let up on the keys, you go back to moving the frame.
 +
# Click on the [[Toolbars#Toolbar_Icons:_Modify_Objects| '''Edit Contents of Frame''']] icon on the toolbar (keyboard: E). This works like holding down '''Shift+Ctrl+Alt''', except that you stay in the image-moving mode until you click back to [[Toolbars#Toolbar_Icons:_Insert_Objects| '''Select Item''']] on toolbar, or click outside the frame.
 +
* You cannot resize the image directly with the mouse on the frame.
  
'''Editando todo o texto no próprio quadro:'''
+
| valign="top"|Just as in the XYZ tab, there are three ways to change the individual settings --
 +
# editing with the keyboard
 +
# clicking on the up or down arrows to the right of each value. The keyboard up and down arrows will accomplish the same thing.
 +
# using the mousewheel on each setting -- usually hovering the cursor will be enough, if not, click on the value first
  
Se o quadro não estiver selecionado, clique no ícone de seleção de itens na barra de ferramentas (Tecla '''C''' - ''se você já estiver no modo de edição de texto ele interpretará isso como uma letra'') e selecione o texto que você deseja editar.
+
And again note that for 2 and 3, holding down Ctrl, Shift, or Ctrl+Shift (works with up and down arrow keys also) will alter which decimal place is affected. In addition, when using the Properties, X-Scale, Y-Scale, and X-DPI, Y-DPI are by default linked, but you need only click the chain icon to the right to unlink them.
Se nesse momento você alterar alguma configuração através da paleta de propriedades, '''todo''' o texto no quadro será modificado.
+
|}
 +
'''X-Pos, Y-Pos''': These refer to the offset of the image inside the frame. Negative values will expose the background color of the frame.
  
'''Caracteres especiais e acentos de línguas estrangeiras'''
+
'''X-Scale, Y-Scale, Actual X-DPI, Actual Y-DPI''': Default linked, click the chain to unlink. Obviously, scaling and DPI are inversely related, but for high-quality printed output, knowing the end-product DPI is essential to avoid poor quality results. If your end-product will be a PDF for the web or for a presentation, a lower DPI may suffice. See [http://docs.scribus.net/index.php?lang=en&page=about2 this page] at the Scribus website for more details.
  
Você pode inserir acentos de línguas estrangeiras, símbolos especiais não disponíveis no seu teclado além de outros caracteres (como quebras, espaços, ligaduras, marcas de comentários etc). Essas opções estão disponíveis dentro do meu '''Inserir'''.
+
''Some Additional Info:''
* Se o você não consegue ver um caractere selecionado, provavelmente a fonte que você está usando não o suporte (só porque ele é exibido no editor de história não significa que ele será visto na página).
 
  
==Carregando um texto a partir de um arquivo==
+
The Context Menu (right-click in frame) '''> Info''' will give some basic information about your image -- file source, original and final scaling. The menu item '''Extras > Manage Pictures''' may also be of help.
Carregue um texto através do meu de contexto/propriedades (clique com o botão direito no quadro) na opção '''Obter Texto''' ou através do menu '''Arquivo > Importar > Obter Texto'''.
 
Você também pode usar a opção '''Acrescentar Texto''' (o seu texto fica ligado ao arquivo fonte).
 
  
==Ligando um quadro ao outro==
 
O texto pode continuar de um quadro para outro na mesma ou diferentes páginas.
 
Para isso é preciso que você conecte os quadros.<br>
 
Primeiro selecione o quadro de "origem" e clique no ícone '''Conectar Quadros''' (Tecla '''N'''), agora clique no quadro a ser conectado --"destino", pronto. Se você quiser ligar mais quadros, você terá de fazer o mesmo que dito acima porém, em vez de selecionar o primeiro quadro, você deve selecionar o segundo e conectar ao terceiro, do terceiro para o quarto, do quarto para o quinto e assim vai.
 
  
 
==Níveis e camadas==
 
==Níveis e camadas==
Line 142: Line 160:
 
Use isto para determinar o comportamento do texto "abaixo" do quadro selecionado.
 
Use isto para determinar o comportamento do texto "abaixo" do quadro selecionado.
  
<br>
 
<br>
 
<br>
 
<br>
 
<br>
 
 
==Propriedades: Aba texto==
 
 
As duas caixas no topo são a de seleção de fonte e estilo, respectivamente. Lembre-se que se você estiver no modo de seleção de item (e não no modo edição de item), as alterações nas configurações da fonte serão aplicadas em todo o texto do quadro. Para modificar apenas um trecho do texto, alterne para o modo de edição de conteúdo (Tecla '''E''') e então selecione o período de texto que você deseja modificar.
 
 
<hr>
 
[[Image:properties_text_v1331.jpg|thumb|210px|Propriedades: Aba texto]]
 
As seis caixas com opções de valores são:
 
 
# Tamanho da fonte (tT).
 
# Espaçamento entre linhas.
 
# Largura de caracteres (<T>).
 
# Posicionamento do texto na pauta (^T).
 
# Entre-letras (A|V).
 
# Altura de caracteres (IT).
 
 
<hr>
 
 
A baixo existem dois botões de seleção de cores em seqüência:
 
# Cor da linha.
 
# Cor de preenchimento.
 
 
<hr>
 
E uma série de botões de estilo:
 
 
# Sublinhado (incluindo os espaços).
 
# Sublinhado (apenas caracteres).
 
# Subescrito ('''Efeitos''' > '''Preferências''' > '''Tipografia''' no ''v1.2.4'').
 
# Sobrescrito ('''Efeitos''' > '''Preferências''' > '''Tipografia''' no ''v1.2.4'').
 
# Todas caixa alta (não disponível no ''v1.2.4'').
 
# Todas caixa alta "pequenas" (os tamanhos das letras maiúsculas não são alterados).
 
# Tachado (posição da linha e comprimento ajustáveis no ''v1.3.x'').
 
# Sombra (não disponível no ''v.1.2.4'').
 
# Revertido (espelhado horizontal).
 
 
<hr>
 
 
Logo abaixo você pode ver a série de ícones que determinam o alinhamento do texto (direita, centralizado, esquerda, justificado e forçado).
 
 
<hr>
 
 
O botão de estilo permite aplicar estilos pré-definidos pelo o usuário (criados préviamente). Esses estilos podem ser criados através do menu '''Editar''' > '''Estilos de Parágrafos''' ou '''Editar''' > '''Estilos de linhas'''.
 
 
O último botão indica qual idioma deve ser usado para a hifenização automática.
 
  
 
==Propriedades: Aba linha==
 
==Propriedades: Aba linha==

Revision as of 15:09, 22 July 2006

Este artigo é parte da seção de Dicas.
Instalação Uso Questões sobre PDF Outros
Voltar para a página principal

EM CRIAÇÂO

Versão em inglês.

A intenção desse artigo é listar as operações pertencentes aos quadros de texto.

Criação

Para criar um quadro de imagem:

  1. Clique no ícone de quadro de imagem na barra de ferramentas.
  2. Selecione o menu Inserir > Quadro de imagem.
  3. Pelo teclado: I ou Alt+N, I.

Isto habilitará o seu mouse à posicionar e redimensionar o quadro de imagem. Clique e segure o esquerdo botão do mouse e então arraste-o diagonalmente na página. O clique determina um canto do quadro, você deve arrastá-lo no sentido oposto a esse ponto (na diagonal).

Menu de contexto

Clique com o botão direito do mouse no quadro para que o menu de contexto/propriedades apareça. Ele contém várias operações comuns de quadro, sendo uma das mais importantes a função para converter quadros de imagem em outros tipos de quadros.

Tamanho e Posicionamento

Propriedades: Aba XYZ

Nesse momento você achará que a Paleta de Propriedades é uma ferramenta indispensável para trabalhar com o Scribus. Se ela não estiver sendo mostrada, mostre-a através do menu Janelas > Propriedades. A aba XYZ mostra informações precisas sobre a posição espacial do quadro no eixo X e Y, a largura e altura do quadro e sua rotação. Note que essas informações apenas estão disponíveis quando um quadro está selecionado (uma linha tracejada vermelha é mostrada ao redor do quadro).

Redimensionar e posicionar

Com o mouse:

  1. Clique e arraste em qualquer lugar do quadro para deslocá-lo. Os quadros podem ser posicionados até mesmo fora da página ou entre elas, dependendo da versão do Scribus que você estiver usando;
  2. Clique e arraste qualquer um dos pequenos retângulos vermelhos dispostos sobre a borda do quadro para redimensioná-lo.

Usando a paleta de propriedades:
Existem três modos de alterar as configurações:

  1. Editando através do teclado.
  2. Alterando os valores pelas setas ao lado de cada valor.
  3. Usando a roda do mouse em cada valor --normalmente deixar o cursor sobre o valor já é o suficiente, se não, clique primeiro sobre o valor.

Nas opções 2 e 3, segurar a tecla Ctrl, Shift ou Ctrl+Shift, dará uma precisão decimal ao deslocamento. Veja mais em Atalhos de teclado por tecla. Os valores são proporcionais por padrão. Se você deseja alterá-los em um proporção diferente da original, desmarque as "correntes".

Usando a grade e a guia como auxílio:

  • No menu Página selecione Atrair para a grade (v1.2.4: menu Visualizar > Atrair para a grade) para que os quadros fiquem "grudados" às linhas de grade na página. Exiba ou oculte a grade através do menu Visualizar > Mostrar grade (a grade não é impressa ou se torna parte de um PDF, ela serve apenas como referência).

Você pode ajustar os espaçamentos de pauta da grade pelo menu Arquivo > Preferências > Guias.

  • No menu Página selecione Atrair para a guia (v1.2.4: menu Visualizar > Atrair para a guia) para que os quadro fiquem "grudados" às linhas de guia na página. Exiba ou oculte a grade através do menu Visualizar > Mostrar guia (a guia também não é impressa ou se torna parte de um PDF).

Você pode ajustar a guia pelo menu Arquivo > Preferências > Guias ou em Página > Gerenciar guias.

Carregando uma imagem no quadro

Loading an Image into the Frame

When you first create an Image Frame, it will be blank except for an X drawn from opposite corners, denoting the fact that there is no image.

Acceptable image formats for importing are TIFF, JPEG, PNG, GIF, XPM, and EPS. You may also import a PDF, although at this time only the first page will be loaded into the frame (but see below to work around this problem). See the Scribus Manual, Help > Scribus Manual > Documentation > Importing (keyboard: F1 then Documentation > Importing) for advice about use of formats.

Load an image from the Context Menu (right-click in frame) > Get Image (keyboard: Ctrl+D), from the menu File > Import > Get Image (or its keyboard equivalents). By default, the image will be loaded at its native size, with the upper left corner of the frame the upper left corner of the image.

It is conceivable that you may be able to simply resize the frame, but most likely you will need to adjust scaling of the image. If you know the final size you want the frame to be, follow the directions in the next section, then go to Properties: Image Tab.

What about SVGs?

SVGs are an open source vector graphics format, and in many ways can be an ideal graphics format for DTP. SVGs do not use a frame, but can be imported directly into Scribus using the menu:
File > Import > Import SVG....
SVGs can be resized and repositioned, and some editing capability is also possible. Some file format features are not yet supported. At this time the only way to use an SVG file in an image frame is by using a vector-drawing program such as Inkscape or Sodipodi to save the file in one of the formats mentioned to the left.

Importing multiple pages of a PDF

This is possible presently only with external software, such as Adobe Acrobat. There is also an opensource and free program called pdftk which can break up your multi-page PDF into single-page PDFs. Finally, keep in mind that Scribus can create multiple single-page PDFs -- look for this option when you export to PDF.


Rotação

Com o mouse:
Clique no ícone de rotação na barra de ferramentas (Tecla R) e em seguida dentro do quadro. Rotacione no ângulo desejado.

Com a paleta de propriedades:
Funciona da mesma forma que a descrita no item acima. Note que há ainda a opção de escolher qual ponto de rotação será utilizado (o conjunto de botões de seleção).

Copiando quadros e operações similares

Há diversas maneiras de copiar ou mover quadros.

  1. O tradicional copiar, recortar e colar (Teclas Ctrl+C, Ctrl+R e Ctrl+V), acessíveis pelo menu Editar ou pelo menu de contexto. Para colar em um página diferente da selecionada, vá até a página que você deseja adicionar o item e então cole-o — o quadro terá as mesmas coordenadas que na página original.
  2. A opção duplicar (Teclas Ctrl+Alt+Shift+D) Editar > Duplicar. Isto cria uma cópia do objeto original na camada acima do objeto copiado.
  3. O menu Item > Duplicações Múltiplas para criar quantas copias automáticas você quiser do mesmo objeto com uma diferença seqüencial de deslocamento. Você também pode usar esse item para determinar o deslocamento de uma única cópia (assim a opção Item > Duplicar irá usar o mesmo deslocamento).
  4. E por fim, o bloco de rascunhos -- Item > Enviar para o bloco de rascunhos (v1.3.x) ou pelo menu de contexto. Isto criará uma cópia nomeada do quadro selecionado e de seu conteúdo no bloco de rascunhos. Para obter um item salvo no bloco, selecione o menu Janelas > Bloco de rascunhos (Ferramentas > Bloco de rascunhos no v1.2.4) para exibir os itens em seu bloco.

Note que você também pode salvar todo o conteúdo do bloco de rascunhos em um arquivo separado que poderá ser carregado e usado em um outro documento.

A prática o mostrará que até mesmo quadros que estão fora das páginas ainda podem ser copiados, duplicados e manipulados em diversas maneiras. Eles serão salvos na posição em que estão. Se você tentar gerar um PDF, você receberá um aviso que objetos estão fora da página, e, caso você o ignore, o PDF não terá esses objetos. Além disso, especialmente em grandes documentos com múltiplas páginas, você pode perder o controle desses objetos que não fazem parte do documento.

Properties: Image Tab

If your frame is already the correct size, click Scale to Frame Size. Subsequent adjustments in frame size will adjust scaling to maintain scaling to the frame size. Clicking back to Free Scaling will allow you to crop edges, reposition, or change scaling.

Scaling, Repositioning -- the Image

See Resizing, Repositioning above for instructions on moving and resizing the frame -- Properties: XYZ Tab.

With the mouse on the frame: With the Properties window:
  1. Hold down Shift+Ctrl+Alt. Now clicking and dragging inside the frame will allow you to adjust the position of the image inside the frame (frame stays in place). As soon as you let up on the keys, you go back to moving the frame.
  2. Click on the Edit Contents of Frame icon on the toolbar (keyboard: E). This works like holding down Shift+Ctrl+Alt, except that you stay in the image-moving mode until you click back to Select Item on toolbar, or click outside the frame.
  • You cannot resize the image directly with the mouse on the frame.
Just as in the XYZ tab, there are three ways to change the individual settings --
  1. editing with the keyboard
  2. clicking on the up or down arrows to the right of each value. The keyboard up and down arrows will accomplish the same thing.
  3. using the mousewheel on each setting -- usually hovering the cursor will be enough, if not, click on the value first

And again note that for 2 and 3, holding down Ctrl, Shift, or Ctrl+Shift (works with up and down arrow keys also) will alter which decimal place is affected. In addition, when using the Properties, X-Scale, Y-Scale, and X-DPI, Y-DPI are by default linked, but you need only click the chain icon to the right to unlink them.

X-Pos, Y-Pos: These refer to the offset of the image inside the frame. Negative values will expose the background color of the frame.

X-Scale, Y-Scale, Actual X-DPI, Actual Y-DPI: Default linked, click the chain to unlink. Obviously, scaling and DPI are inversely related, but for high-quality printed output, knowing the end-product DPI is essential to avoid poor quality results. If your end-product will be a PDF for the web or for a presentation, a lower DPI may suffice. See this page at the Scribus website for more details.

Some Additional Info:

The Context Menu (right-click in frame) > Info will give some basic information about your image -- file source, original and final scaling. The menu item Extras > Manage Pictures may also be of help.


Níveis e camadas

Quadros em geral, não apenas quadros de texto, são representados em um espaço bidimensional no eixo X e Y. Cada quadro é disposto como um bloco de notas — cada folha é posta uma sobre a outra — sendo que essas folhas podem ter sua posição alterada, deixando a primeira folha no fundo e a última no início, por exemplo. Esse controle é feito pela janela de Níveis (dentro do menu Janelas).

Ainda sim, para uma melhor organização dos items, você pode criar um conjunto de camadas para que cada conjunto de objetos seja disposto em diferentes níveis de camada (níveis entre camadas) e objetos (níveis de diferentes objetos na mesma camada).

Aba XYZ

Alguns botões e suas funções:

  1. Espelha o quadro selecionado na horizontal ou na vertical.
  2. Trava o quadro (tamanho, posicionamento, conteúdo etc.
  3. Trava o tamanho do quadro (note que os retângulos vermelhos desaparecem).
  4. Habilita ou desabilita a impressão. Por que? Bem, você pode querer ter um quadro em uma página que é um lembrete ou uma anotação qualquer que você não queira imprimir, com anotações de cores, tamanhos, contatos etc.

Forma e Quadros

Através da aba Forma na paleta de Propriedades você pode alterar o formato do seu quadro o editando com as ferramentas de edição vetorial (editor de nós/ponto de controle), desse modo você pode dar o formato que desejar ao quadro.

Outras formas angulares e quadros de texto:

Você pode usar a ferramenta de criação de polígono para criar formas que posteriormente poderão ser convertidas como quadros de texto através do menu de contexto/propriedades Converter em > Quadro de Texto.

Propriedades: Aba forma

Propriedades: Aba forma

No topo da janela há um botão com um quadrado no centro. Se você clicar nesse botão, uma janela de seleção com múltiplas formas aparecerá, dando outras opções de forma. Você ainda tem a opção de Editar forma através de uma ferramenta de edição vetorial, dando controle total de sua forma.

Uma outra visão sobre formas e quadro de textos:

Você também pode usar a ferramenta Polígono na barra de ferramentas para criar um polígono regular que posteriormente pode ser convertido usando o menu de contexto (Converter em > Quadro de texto).

Cantos arredondados:

Essa opção tornará os cantos do quadro arredondados, inclusive com valores negativos.

Espaçamento de texto:

Colunas, lacunas - Define o número de colunas dentro do quadro e o espaço entre elas.

Topo, Fundo, Esquerdo, e Direita - ajusta o espaço entre a borda do quadro e o texto.

Tabulação - Para inserir paradas em seu quadro.

O texto flui ao redor do quadro:

Use isto para determinar o comportamento do texto "abaixo" do quadro selecionado.


Propriedades: Aba linha

A linha de um quadro de texto se refere a borda do quadro. A primeira coisa que você deve notar é que o valor padrão da cor de linha é nenhum. Você precisa determinar uma cor para poder configurar a linha ou então as alterações não serão aplicadas.

Propriedades: Aba cor

Como dito acima, a cor da linha se refere a cor da borda do quadro, sendo que seu valor padrão é nenhum.

A cor de preenchimento nada mais é que a cor de fundo do quadro. O valor nenhum indica que o fundo do quadro é transparente. A cor do texto pode se definida na aba texto ou através do editor de texto.

  • Intensidade é a saturação da cor, então 0% representaria uma escala cinza neutro.
  • Opacidade é relativo a quantidade do pigmento, sendo que 100% seria totalmente opaco e 0% completamente transparente.

Vale notar que algumas versões de PDF não suportam a transparência de cores, então fique atento.


Overprinting - versões 1.3.4 e posteriores.

Os métodos Knockout X Overprinting estão descritos aqui (em inglês).

Note que você não está limitado apenas a paleta de cores padrão do Scribus. Você pode criar, editar e remover essas cores através do menu Editar > Cores. Remover cores pode simplificar o uso do Scribus além de diminuir o tamanho total dos documentos.

Relacionados