Difference between revisions of "Versione MacOSX di Scribus"

From Scribus Wiki
Jump to: navigation, search
(Come posso installare Scribus per OS X?: add link to GarryP explanation page)
(Come posso installare Scribus per OS X?: update link)
Line 5: Line 5:
 
Il pacchetto di installazione per le versioni 10.5 (Leopard) e successive basate su Intel si può prelevare direttamente dalla pagina [[Download]].
 
Il pacchetto di installazione per le versioni 10.5 (Leopard) e successive basate su Intel si può prelevare direttamente dalla pagina [[Download]].
  
Potete trovare una spiegazione dettagliata del procedimento di installazione [[OS X - Installing Scribus on your Mac the easy way|in questa pagina]] (in inglese).
+
Potete trovare una spiegazione dettagliata del procedimento di installazione [[Installazione facile di Scribus su Mac|in questa pagina]].
  
 
== Compilare Scribus su OS X ==
 
== Compilare Scribus su OS X ==

Revision as of 23:42, 28 February 2015

Versione nativa di Scribus per Mac OSX

Come posso installare Scribus per OS X?

Il pacchetto di installazione per le versioni 10.5 (Leopard) e successive basate su Intel si può prelevare direttamente dalla pagina Download.

Potete trovare una spiegazione dettagliata del procedimento di installazione in questa pagina.

Compilare Scribus su OS X

Attualmente non c'è un modo (facile) di compilare Scribus su OS X. Potete trovare alcune indicazioni qui:

Indicazioni per le vecchie versioni di OS X

  • La versione stabile è disponibile soltanto tramite Fink o Darwinports.
  • Gli snapshot della versione di sviluppo si possono reperire su Sourceforge.
  • Attualmente non c'è un modo (facile) di compilare Scribus su OS X.
  • Puoi trovare un .dmg di Ghostscript qui
  • Le immagini (.dmg) per le più recenti versioni di sviluppo non funzionano su OS X 10.4. Se vuoi installare Scribus 1.3.8 o successivo dovrai farlo tramite Fink:
    • installa Fink.
    • poi installa Finkcommander.
    • attiva i pacchetti instabili (Fink Commander > Preferenze > Fink, Usa pacchetti instabili).
    • installa scribus-135+ da sorgenti o da binari (se installi da sorgenti anche Qt4 ci vorrà molto tempo, ma funzionerà).