Difference between revisions of "Talk:Installing Scribus on Win32"

From Scribus Wiki
Jump to: navigation, search
(missing cygqt-mt-3.dll file)
Line 44: Line 44:
 
Thanks.
 
Thanks.
 
--[[User:Kevinism|Kevinism]] 13:59, 11 Mar 2005 (UTC)
 
--[[User:Kevinism|Kevinism]] 13:59, 11 Mar 2005 (UTC)
 +
 +
Are you sure you have Qt3 installed?

Revision as of 14:13, 15 March 2005

There is the error "There are no Postscript-Fonts on your system" when executing scribus.exe

What can i do there? Where do i have to install the ps-fonts to?

install xorg-X11-fscl/fsrv packages

1. Rerun cygwin setup.

2. make sure you selected the two packages:

  • xorg-X11-fscl
  • xorg-X11-fsrv

3. rerun scribus

Once I did that the error went away. :)

HTH.

Thanks for trying it out!

@hap0: Hey, cool! That works...Now i want to run 1.3cvs!!! Thanx for your great work

One thing id like to add: there is no real mdi-interface now. all property windows etc are opened as extra windows, not as windows inside scribus. is there a solution?


Oh no as far as the question of mdi vs. sdi goes, that is a matter of how the software is designed at the source and thus if you feel that would be a good idea you would have to submit that as a feature request. Personally I think I prefer the sdi better myself. :)


@hap0: i mean scribus is mdi under kde. that means that the property window for example doesnt hide when making the scribus main window is active. no the palette hides then behind the window, but normally it should stay above.couldnt that be an issue of cygwin?

Purple background instead of white

For the record: I've filed the issue with the purple page background in http://bugs.scribus.net/view.php?id=1772 -- it's seems to be not only a cygwin issue, since there is a similar issue with Scribus running remotely on Mac over ssh. --Mhanski 08:57, 9 Mar 2005 (UTC)


missing cygqt-mt-3.dll file


(I'm a n00b at this, so don't know if this is cygwin related or Scribus install) Installing from binaries. Everything looks and installs fine. However, last step (/opt/scribus/1.2/bin/scribus.exe &) causes this error, stating that the "cygqt-mt-3.dll was not found. Reinstalling may help." Reinstalling has not helped.

Any ideas?

Thanks. --Kevinism 13:59, 11 Mar 2005 (UTC)

Are you sure you have Qt3 installed?