Barre degli strumenti

From Scribus Wiki
Jump to: navigation, search

Icone sulla barra degli strumenti: inserimento di oggetti

Con queste icone si possono selezionare e creare oggetti:

Objectsicons1241.png vers. 1.2.x

Objectsicons1331.png vers. 1.3.3.x

Objectsicons134cvs.png vers. 1.3.5 e successive

Da sinistra a destra:

  1. Seleziona elemento (da tastiera: C)
  2. Inserisci cornice di testo (T)
  3. Inserisci cornice immagine (I)
  4. Inserisci tabella (A)
  5. Inserisci forma (S) – la freccia apre un menù per la scelta della forma
  6. Inserisci poligono (P) – la freccia apre una finestra di dialogo per impostare le proprietà del poligono
  7. Inserisci linea (L) – la freccia (in vers. 1.2.4.1) apre un menù per selezionare Curva di Bézier oppure Linea a mano libera
  8. Inserisci curva di Bézier (B) – icona presente nella vers. 1.3.x e successive
  9. Inserisci linea a mano libera (F) – icona presente nella vers. 1.3.x e successive

Nelle versioni 1.4.x è stata aggiunta un'icona per l'inserimento di cornici rendering (quella simile a un ingranaggio blu). La parte della barra degli strumenti per l'inserimento di oggetti ha quest'aspetto:

Objecticons14x.png

Con l'aggiunta di due nuovi strumenti, e delle nuove icone introdotte nella versione 1.5.2, ecco come appare la barra:

Objecticons152.png

Da sinistra a destra:

  1. Seleziona elemento (da tastiera: C)
  2. Inserisci cornice di testo (T)
  3. Inserisci cornice immagine (I)
  4. Inserisci cornice rendering (D)
  5. Inserisci tabella (A)
  6. Inserisci forma (S) – la freccia apre un menù per la scelta della forma
  7. Inserisci poligono (P) – la freccia apre una finestra di dialogo per impostare le proprietà del poligono
  8. Inserisci un arco
  9. Inserisci una spirale
  10. Inserisci linea (L)
  11. Inserisci curva di Bézier (B)
  12. Inserisci linea a mano libera (F)
  13. Inserisci linea calligrafica – la freccia apre un menù per l'impostazione di angolo e larghezza

Icone sulla barra degli strumenti: modifica di oggetti

Con queste icone si possono modificare oggetti:

Manipulateicons1241.png vers. 1.2.x

Manipulateicons1331.png vers. 1.3.3.x

Manipulateicons134.png vers. 1.3.5 e successive

Da sinistra a destra:

  1. Ruota elemento (da tastiera: R)
  2. Zoom (Z) – attiva lo zoom con il mouse: clic per ingrandire, maiusc+clic per rimpicciolire. Per impostazione predefinita, un clic raddoppia o dimezza le dimensioni; questo può essere modificato in File > Preferenze > Strumenti > Livelli di ingrandimento predefiniti
  3. Modifica contenuto cornice (E) – per le immagini permette di regolare la posizione dell'immagine all'interno della cornice
  4. Editor interno (Ctrl+T)
  5. Collega cornici testo (N)
  6. Scollega cornici testo (U)

Con le nuove icone introdotte nella versione 1.5.2, ecco come appare la barra:

Manipulateicons152.png




Torna.png Torna alla pagina iniziale - Torna al sommario