Official talk:Compile Install with Macports

From Scribus Wiki
Jump to: navigation, search

This page needs to be updated (since Scribus needs Qt5, right?) -- Kunda (talk) 15:58, 22 November 2013 (CET)

I don't use macports so I can't check it