Einstieg in Scribus:4

From Scribus Wiki
Jump to: navigation, search
 Einstieg in Scribus 2006
Gegenwärtige Autoren:   Scribus-Wiki-Autoren
Ursprünglicher Autor:   Niyam Bhushan, 2004
Lizenz:   GNU Free Documentation License, Version 1.2
    
 4. Kapitel
edit

Einleitung

  1. Was Sie mit Scribus machen können
  2. Scribus und seine Geschwister
  3. Leere, weiße Flächen
  4. Titelblatt
  5. Arbeiten mit Ebenen
  6. Gestalten Sie verschiedene Seiten
  7. Erstellen Sie das fertige Seitenlayout
  8. Gestalten Sie mit Grafik und Freiheit
  9. Legen Sie Feuer mit SVG-Grafiken
  10. Publizieren erfordert Freiheit: PDF
  11. Reisen Sie mit Scribus-Geschwindigkeit
  12. Mitwirkende
  13. GNU Free Documentation Licence


Titelblatt

Falls Sie zu viele Gitterlinien auf der leeren Seite sehen, entfernen Sie die Markierung vor Ansicht > Raster anzeigen. Sie werden blaue Linien bemerken, die den Satzspiegel markieren. Das Konzept von Scribus ist sehr einfach: Um ein Foto auf einer Seite zu plazieren, müssen Sie zuerst einen Bildrahmen erstellen und anschließend das Foto in diesen Rahmen importieren. Ebenso verfahren Sie mit Texten: Erstellen Sie zuerst einen Textrahmen und fügen oder tippen Sie den Text dann ein. Sie werden bald feststellen, daß diese Vorgehensweise große Vorteile bietet.

Ein Bild einfügen

Eine Symbolleiste enthält alle Werkzeuge, die Scribus bereithält. Sie können den Link verwenden, um sich die über die einzelnen Funktionen zu informieren, aber bedenken Sie, daß ein sogenannter „Tooltip“ angezeigt wird, wenn Sie mit der Maus über ein Symbol fahren. Klicken Sie auf das Symbol Button-Image.png zum Einfügen eines Bildrahmens oder drücken Sie auf Ihrer Tastatur den Buchstaben I. Auf diese Weise können Sie einen Bildrahmen einfügen, und genau diese Funktion benötigen Sie, um das Titelfoto zu plazieren. Ziehen Sie den Rahmen auf, indem Sie den Cursor bei gedrückter linker Maustaste von links oben nach rechts unten oder aus jeder anderen Position in die entgegengesetzte Richtung ziehen. Machen Sie sich nichts daraus, wenn das Ergebnis nicht sofort Ihren Erwartungen entspricht. Sie sehen nun einen Bildrahmen in der Form eines Rechtecks und mit diagonal gekreuzten schwarzen Linien darin auf Ihrer Seite. Auf diese Weise werden leere Bildrahmen traditionell in Layout-Programmen dargestellt, um sie von Textrahmen zu unterscheiden. Das sichtbare „X“ wird nicht gedruckt, keine Sorge!
Frame-Image.png

Das Herz von Scribus

Wählen Sie nun Werkzeuge > Eigenschaften (in 1.3x: Fenster > Eigenschaften oder F2). Es erscheint eine Dialogbox, die das Herz von Scribus ist. Alle Objekte, die Sie einfügen, Bildrahmen, Textrahmen oder selbst die eigentlichen Bilder, Texte oder Linien, können aus diesem Dialog heraus kontrolliert und verändert werden. Stellen Sie sicher, daß der Bildrahmen, den Sie soeben erstellt haben, markiert bzw. ausgewählt ist. Normalerweise markieren farbige „Anfasser“ in den Ecken der Rechtecke und deren Seitenmitten ausgewählte Objekte. Falls Ihr neuer Bildrahmen nicht markiert sein sollte, klicken Sie in der Menüleiste auf das Pfeilsymbol Button-Arrow.png (Eintrag auswählen) und anschließend auf den Bildrahmen. Die Eigenschaftenpalette zeigt nun alle Details des Objektes an. Denken Sie daran, daß ein Objekt immer markiert sein muß, um es zu bearbeiten oder zu löschen.

Eigenschaften
Geben Sie dem Bildrahmen nun eine aussagekräftige Bezeichnung im Reiter X,Y,Z unter Name. Als nächstes plazieren Sie den Bildrahmen exakt in der linken oberen Ecke Ihrer Seite. Geben Sie dazu jeweils einen Wert von 0 Millimetern in den Feldern X-Position und Y-Position ein. Für die Größe des Bildrahmens geben Sie 210 mmm für die Breite und 280 mm für die Höhe ein. Der Rahmen ist nun exakt auf der gesamten Seite plaziert. Sie können einen Rahmen natürlich auch mit der Maus entsprechend „zurechtziehen“, aber die Eingabe von numerischen Werten ist für die beschriebene Aufgabe besser geeignet und wesentlich schneller.

Ein Bild laden

Nachdem Sie Ihren Bildrahmen ausgewählt haben, klicken Sie mit der rechten Maustaste irgendwo in den Rahmen. Sie sehen nun ein sogenanntes „Kontextmenü“. Wählen Sie dort Bild laden. Es öffnet sich ein Datei-Dialog, in dem Sie zu Ihrem FYug-Verzeichnis mit den Bildern wechseln können. Dort wählen Sie dann die Datei „TitleFX.jpg“. Klicken Sie auf OK – der Rahmen wird sofort mit der ausgewählten Bilddatei gefüllt.

Das Bild nach links bewegen

Sie werden feststellen, daß das Bild zu weit rechts steht. Wir müssen es innerhalb des Bildrahmens ein wenig nach links bewegen, so daß sich die Skulptur in der Mitte des Rahmens befindet. Die übrigen, nicht sichtbaren Bestandteile des Bildes werden automatisch an den Rändern abgeschnitten. Lassen Sie uns zunächst versuchen, das Bild mit der Maus zu positionieren. Klicken Sie in der Menüleiste auf das Symbol zum Bearbeiten von Rahmeninhalten Button-Edit-Content.png oder klicken Sie doppelt auf den Rahmen.
Eigenschaftenpalette > Bild-Reiter
Mit der linken Maustaste können Sie das Bild nun innerhalb des Rahmens verschieben. Für manche Zwecke mag das genau genug sein, aber hier wollen wir sehr präzise arbeiten. Stellen Sie wie gewohnt sicher, daß der Bildrahmen ausgewählt ist. Gehen Sie nun wieder zur Eigenschaftenpalette und wählen Sie den Reiter Bild aus. In dem Feld X-Position geben Sie nun „- 90 mm“ ein, um das Bild 90 mm nach links zu bewegen. Sie sehen, daß das Bild innerhalb des Rahmens verschoben wird.

Das Karma der Farben

Möglicherweise haben Sie im Bild-Reiter unten den Abschnitt Farbprofil bemerkt. Er wird nur angezeigt, wenn auf Ihrem System littleCMS korrekt installiert und konfiguriert ist. Die Farben Ihrer Bilder können auf Ihrem Monitor deutlich anders dargestellt und erst recht ausgedruckt werden. Dieser kleine Abschnitt minimiert solche Farbabweichungen. Wählen Sie aus der Liste ein Farbprofil, das den Werten Ihres Monitors entspricht. Scribus wird die Bildschirmdarstellung sofort diesem Profil anpassen.

Die Installation von littleCMS und dessen Anwendung in Scribus ist ziemlich einfach, kann aber an dieser Stelle nicht beschrieben werden. Hier zwei nützliche Tips:

  1. Laden Sie sich einige frei erhältliche Profile bei Adobe herunter, so daß Sie Bilder zwischen Mac-, Windows-, and Linux-Systemen austauschen können.
  2. Erstellen Sie ein eigenes Profil Ihres Monitors und verwenden Sie statt dessen dieses.

Speichern

Vielleicht möchten Sie Ihre Datei speichern, bevor Sie weitermachen. Gehen Sie also zu Datei > Speichern und geben Sie Ihrer Datei den Namen „FYug.sla“. Speichern Sie sie im FYug-Verzeichnis. Natürlich können Sie statt dessen auch das Diskettensymbol in der Menüleiste klicken. Button-Save.png

Der Magazintitel

Die Titelseite eines jeden Magazins wird von seinem Titel geschmückt, meist oben auf der Seite. In unserem Fall heißt die Zeitschrift „FreedomYug“. Um diesen Titel herzustellen, erstellen wir zunächst einen halbtransparenten Rahmen. Dazu gehen Sie zunächst zu Einstellungen > Voreinstellungen > Anzeige bzw. Datei > Dokument einrichten > PDF-Export und wählen dort PDF 1.4-Transparenz aktivieren (1.2.x) bzw. PDF 1.4 unter Optionen > Kompatibilität (1.3.x). Klicken Sie OK – Ihr Dokument unterstützt nun transparente Objekte.
Eigenschaftenpalette - Titel

Klicken Sie nun auf das Form einfügen-Symbol in der Menüleiste Button-rectangle.png. Wählen Sie die rechteckige Form aus, klicken Sie irgendwo auf die Mitte der Seite und ziehen Sie ein Rechteck so auf, wie Sie es bereits mit dem Bildrahmen gemacht haben. Stellen Sie sicher, daß das Rechteck markiert ist und gehen Sie zur Eigenschaftenpalette. Im Reiter X,Y,Z geben Sie die folgenden Werte ein: X-Position: 30mm, Y-Position: 0mm, Breite: 150 mm, Höhe: 33 mm. Vergeben Sie auch hier einen aussagekräftigen Namen wie „Titel“.

Klicken Sie dann auf den Reiter Farbe und dort auf das Zeichenstiftsymbol Button-Pencil.png, um die Umrißfarbe auszuwählen. Klicken Sie auf Keine in der Farbliste. Wählen Sie nun das Farbeimersymbol aus und klicken Sie in der Farbliste auf "Black". Im Feld Deckkraft tragen Sie den Wert 69 % ein (Falls Sie kein Feld für Deckkraft sehen, haben Sie vermutlich die Transparenz nicht aktiviert, s. o.). Sie sehen, daß das Rechteck nun halbdurchsichtig ist und das darunterliegende Bild hindurchscheint. Experimentieren Sie mit der Deeckkraft und anderen Farben, bis Ihnen das Ergebnis gefällt.

Weitere Titel hinzufügen

Eigenschaftenpalette > Farbe
Zeichnen Sie ein weiteres Rechteck ungefähr in der Mitte des Bildes. In der Eigenschaftenpalette (unter X,Y,Z) geben Sie die Werte X-Position: 93mm, Y-Position: 160mm, Breite: 115,35mm, Höhe: 13,75mm ein. Im Reiter Farbe setzen Sie die Umrißfarbe wieder auf Keine, die Füllung auf Black und die Deckkraft auf 69%. Geben Sie dem Objekt den Namen „Titel1“. Ein drittes Rechteck mit der Bezeichnung „Titel2“ kann unmittelbar darunter aufgezogen werden. Die Werte sind in diesem Fall: X-Position: 100mm, Y-Position: 180mm, Breite: 109,7mm, Höhe: 18,35mm. Das vierte und letzte Rechteck, diesmal eine kleine quadratische Box, hat die folgenden Werte: X-Position: 20,5mm, Y-Position: 245mm, Breite und Höhe sind jeweils 9mm.
Eine Abkürzung für die hier beschriebene Vorgehensweise funktioniert wie folgt: Anstatt jedes Rechteck neu aufzuziehen und es wie oben gezeigt einzurichten, erstellen Sie nur ein einziges, passen die Farben an und kopieren es dann. Dazu markieren Sie es und gehen dann auf Objekt > duplizieren bzw Objekt > Mehrfach duplizieren, wenn Sie mehr als eine Kopie benötigen. Sie können es statt dessen auch mit der rechten Maustaste an einen anderen Ort ziehen. Scribus fragt Sie dann, ob Sie das Objekt verschieben oder kopieren möchten. In diesem Fall müssen Sie lediglich den Namen, die Position und die Größe anpassen.

Neue Farben erstellen

Warten Sie einen Moment! Geben Sie diesem Rechteck nicht dieselbe schwarze Farbe. Lassen Sie uns statt dessen ein frisches Grün verwenden. Klicken Sie auf Bearbeiten > Farben. Der nun erscheinende Dialog listet alle bereits existierenden Farben auf. Klicken Sie auf Neu und vergeben Sie einen Namen für Ihre neue Farbe, etwa: „Hellgrün“ (Falls „Hellgrün“ schon existiert, nennen Sie sie „Hellgrün2“ oder so ähnlich). Unter Farbmodell wählen Sie CMYK. Auf diese Weise wird die Farbe aus den Tinten Cyan, Magenta, Gelb und Schwarz zusammengesetzt, wie sie Ihr Drucker oder Offsetmaschinen verwenden. Verwenden Sie die Schieberegler, um die folgenden Werte einzustellen: C: 69%, M: 10%, Y: 100%, und K: 0%. Natürlich können Sie die Werte auch direkt eingeben.

Klicken Sie OK in diesem und dem Farben-Dialog. Sie sehen, daß Ihre neue Farbe nun in der Liste erscheint. Gehen Sie nun zurück zu Ihrer Seite und klicken Sie auf das soeben aufgezogene Quadrat. In der Eigenschaftenpalette wählen Sie unter Farbe Keine für den Umriß und für die Füllung Ihre neu erstellte Farbe mit einer Deckkraft von 100%. Ihr Titelblatt sollte nun so wie auf dem gezeigten Screenshot aussehen.

FYugcover stage1.png

Gesperrte Objekte

Eines noch: Wählen Sie jedes der neuerstellten Objekte einzeln aus und klicken Sie in der Eigenschaftenpalette unter X,Y,Z auf das Symbol mit dem Sicherheitsschloß. Auf diese Weise können Sie verhindern, daß Sie die Objekte versehentlich verschieben oder deren Größe ändern.

Sperren Sie auf diesem Weg auch den Bildrahmen und das grüne Quadrat. Entfernen Sie außerdem die Markierung vor Text umfließt Rahmen im Reiter Form. Damit stellen Sie sicher, daß Text über diesem Rahmen erscheint.

Checkbox-Text-Overflows.png