Einstieg in Scribus:6

From Scribus Wiki
Jump to: navigation, search
 Einstieg in Scribus 2006
Gegenwärtige Autoren:   Scribus-Wiki-Autoren
Ursprünglicher Autor:   Niyam Bhushan, 2004
Lizenz:   GNU Free Documentation License, Version 1.2
    
 6. Kapitel
edit

Einleitung

  1. Was Sie mit Scribus machen können
  2. Scribus und seine Geschwister
  3. Leere, weiße Flächen
  4. Titelblatt
  5. Arbeiten mit Ebenen
  6. Gestalten Sie verschiedene Seiten
  7. Erstellen Sie das fertige Seitenlayout
  8. Gestalten Sie mit Grafik und Freiheit
  9. Legen Sie Feuer mit SVG-Grafiken
  10. Publizieren erfordert Freiheit: PDF
  11. Reisen Sie mit Scribus-Geschwindigkeit
  12. Mitwirkende
  13. GNU Free Documentation Licence

Gestalten Sie unterschiedliche Seiten

Viele individuelle Seitenlayouts

Die Seiten dieses Magazins sind 210 mm x 280 mm groß. Sie sehen jedoch nicht alle gleich aus. Ich brauche drei Seiten mit einem Layout für längere Artikel, die vielleicht aus zwei Spalten und einem großzügigen Leerraum am Außensteg links und rechts bestehen. Eine andere Seite könnte wie ein Antwortformular gestaltet sein und nur aus Zeilen und Tabellen bestehen. Eine weitere Seite könnte das Inhaltsverzeichnis sein.

Sobald ich entscheide, daß eine Artikelseite zwei Spalten und außen eine halbe Spalte Leerraum sowie die Artikelüberschrift benötigt, möchte ich selbstverständlich, daß alle Seiten, die einen längeren Artikel enthalten, weitgehend identisch aussehen. Ich benötige daher eine Art „Seitenvorlage“, die alle Spalten und andere Grafikobjekte für Artikelseiten enthält. Anschließend kann ich auf der Grundlage dieses Musters soviele Seiten in das Dokument einfügen, wie ich will und die entsprechenden Texte und Grafiken einfügen.

Erstellen Sie eine Musterseite

Öffnen Sie den Dialog Bearbeiten > Musterseiten. Sie sehen nun eine Liste aller bereits existierenden Musterseiten. Sie sehen (bis Scribus 1.3.3) nur eine Standard-Musterseite mit der Bezeichnung „Normal“. Diese haben Sie für das Titelblatt verwendet. Klicken Sie auf das Symbol für Neu. In dem nun erscheinenden Dialog vergeben Sie die Bezeichnung „Artikel-links“ und wählen die Linke Seite aus der Liste. Anschließend haben Sie eine leere Seite mit den blauen Linien, die den Satzspiegel markieren, vor sich.

Lassen Sie den Musterseiten-Dialog noch geöffnet und gehen Sie auf Seite > Hilfslinien bearbeiten. Wir werden ein paar horizontale und vertikale Hilfslinien einfügen. Dabei handelt es sich um Linien,. die zwar nicht gedruckt werden, aber eine große Hilfe bei der Plazierung und Ausrichtung von Objekten auf einer Seite sind.

Mathematische Operationen in Eingabefeldern

Der Satzspiegel auf der linken Seite hat einen Abstand (Außensteg) von 20 mm zum linken Seitenrand. Innerhalb dieses Außenstegs möchte ich eine halbe Spalte Leerraum von 45 mm Breite lassen. Im Hilfsliniendialog klicke ich daher unter Vertikale Hilfslinien auf Hinzufügen. Im Eingabefeld X-Position tippe ich „20+45“ ein. Ja, Scribus kann einfache mathematische Operationen in allen Feldern durchführen, die eine numerische Eingabe erfordern. Sie können sogar „30 mm + 2 in“ eingeben und so mit verschieden Maßeinheiten gleichzeitig operieren. Fügen Sie nun noch die restlichen vertikalen Hilfslinien mit den Werten 122,5 und 127,5 mm hinzu. Beachten Sie die numerische Präzision, mit der die Hilfslinien plaziert werden. Jetzt brauchen wir noch eine horizontale Hilfslinie mit dem Wert 265 mm. Wichtig: Markieren Sie die Option Hilfslinien sperren, damit Sie die Hilfslinien nicht versehentlich mit der Maus verschieben. Klicken Sie OK. Ihre Seite verfügt jetzt über Hilfslinien wie auf dem Screenshot.

Seitennummern

Fügen Sie die rote Leiste oben hinzu:

  • Erstellen Sie ein langes, schmales Rechteck mit den Maßen: B 107.5 mm, H: 10 mm, X-Position: 20 mm, Y-Position: 0 mm.
  • Ändern Sie die Füllfarbe in der Eigenschaftenpalette unter Farbe zu Red mit einer Deckkraft von 69 % und ohne Umrißfarbe.
  • Erstellen Sie einen Textrahmen mit den folgenden Eigenschaften:
Schrift Text Parameter
Luxi Sans Regular KHAJURAHO B: 102 mm, H: 6.5 mm, X-Position: 25 mm, Y-Position: wie es Ihnen gefällt, Schriftgröße: 12.0 pt, Unterschneidung: 15 pt, Zeilenabstand: 14.4 pt.
Khajuraho.jpg Wie Sie sehen, besteht diese Überschrift aus einem Rechteck mit einer roten Füllung und einem darüberliegenden Textrahmen mit transparentem Hintergund. Sie hätten das gleiche Ziel übrigens erreichen können, wenn Sie einfach die Füllfarbe des Textrahmens auf Red gesetzt und anschließend in der Eigenschaftenpalette unter Form den Abstand zwischen Text und Rahmen angepaßt hätten. In Scribus führen eben viele Wege zum Ziel.

Ein weiterer Rahmen:

Schrift Text Parameter
Luxi Sans Regular Ctrl+# | FREEDOMYUG | MONSOON 2004 B: 165 mm, H: 8 mm, X-Position: 15 mm, Y-Position: 263.5 mm, Schriftgröße: 9pt, Unterschneidung: 5pt, Zeilenabstand: 10.8 pt.
Ctrl+# ist etwas Neues, nämlich ein Tastaturkürzel, das einen Platzhalter für die automatische Seitennumerierung einfügt. In Ihrem Textrahmen werden Sie nur das Zeichen „#“ sehen. Für weitere Informationen zu diesem Thema lesen Sie bitte den Artikel Seitennumerierung

Neue Musterseite: Rechte Seite

Um die rechte Artikelseite einzurichten, erstellen Sie, wie oben beschrieben, eine neue Musterseite. Wählen Sie Rechte Seite aus der Liste und nennen Sie sie „Artikel-rechts“. Öffnen Sie Seite > Hilfslinien bearbeiten, und erstellen Sie neue vertikale Hilfslinien wie folgt: 82 mm, 87,5 mm und 145 mm. Fügen Sie noch eine horizontale Hilfslinie mit 265 mm hinzu. Setzen Sie den roten Rahmen genauso wie auf der Seite „Artikel-links“. Hier ist er an der vertikalen Hilfslinie bei 82,5 mm und dem rechten Rand des Satzspiegels ausgerichtet. Auch hier setzen Sie über den Rahmen wieder einen Textrahmen mit dem Text „KHARUJAHO“, aber diesmal wird der Text rechts ausgerichtet und der Rahmen 5 mm über den rechten Seitenspiegel hinausgeschoben.

Fügen Sie nun den Text für den unteren Textrahmen ein. Denken Sie daran, die Seitennummer mit der Tastaturkombination hinzuzufügen:

FREEDOM YUG | MONSOON 2004 | 'Ctrl+#'

Richten Sie auch hier den Text rechts aus und positionieren Sie den Rahmen mit dem gleichen Abstand vom rechten Rand, wie Sie es auf der linken Seite getan haben. Sie können dabei die oben beschriebenen Rechenmöglichkeiten nutzen und die Breite des Rahmens sowie den gewünschten Abstand von der Seitenbreite abziehen: X-Position: 210-165-15).

Schließen Sie den Dialog. Sie sehen nun wieder die normalen Scribus-Seiten.

Neue Seiten mit der Maus einfügen

Die Seitenpalette in Scribus 1.2.5

Unter Werkzeuge > Seitenpalette (1.3.x: Fenster > Seiten anordnen) sehen Sie das bereits existierende Titelblatt und drei Musterseiten im oberen Feld, Normal, Artikel-links und Artikel-rechts. Um dem Dokument eine neue Seite hinzuzufügen, ziehen Sie die Musterseite „Artikel-links“ mit der Maus in das Seitenfeld unter die erste Seite. Die neue Seite wird automatisch hinzugefügt. Als dritte Seite ziehen Sie „Artikel-rechts“ in das Feld und „Artikel-links“ als vierte. Vergrößern Sie die Ansicht im Dokumentenfenster, und Sie sehen, daß die Seiten automatisch numeriert werden.

Zwei Textspalten pro Seite

Ziehen Sie einen neuen Textrahmen auf und nutzen Sie dabei die Hilfslinien zur Orientierung. Legen Sie anschließend in der Eigenschaftenpalette die Größe fest: B: 120 mm, H: 215 mm. Die Rahmen entsprechen damit einer der vertikalen Linien und dem Bundsteg (inneren Rand). Die genaue Position der Rahmen ist links X-Position: 65 mm, Y-Position: 35 mm und rechts X-Position: 25 mm, Y-Position: 35 mm.

Wählen Sie nun nacheinander jeden Textrahmen aus, gehen Sie in der Eigenschaftenpalette in den Form-Reiter, geben Sie in das Feld Spalten 2 und in Abstand 5 mm ein. Jeder Textrahmen besteht nun aus zwei Spalten. Entfernen Sie die Markierung vor Text umfließt Rahmen für jeden Rahmen.

Einige Erleichterungen
  • Sie können den ersten Rahmen auch kopieren (Bearbeiten > Kopieren oder Strg+C auf der Tastatur) und den Rahmen dann auf jeder Seite einfügen (Bearbeiten > Einfügen oder Strg+V auf der Tastatur)
  • Kopieren Sie den Rahmen in die Bibliothek (rechte Maustaste > In Bibliothek speichern oder Objekt > In Bibliothek speichern). Gehen Sie zu Werkzeuge > Bibliothek (Fenster > Bibliothek), und ziehen Sie den Rahmen mit der Maus auf die einzelnen Seiten.
  • Passen Sie die Spalten an, bevor Sie den Rahmen kopieren.

Verwenden Sie einheitliche Absatzstile

Gutes Layout hängt mit der Anwendung einheitlicher Stile zusammen. Die Formatierung des Leitartikels, Fließtext genannt, muß für alle Seiten und alle anderen Artikel gleich sein. Das gleiche gilt für die Überschriften, Bildbeschriftungen usw. Anstatt nun jedesmal die Einstellungen für Schrift, Schriftgröße usw. vorzumehmen, ist es besser, einen Stil einmal festzulegen und ihn dann mit einem Klick auf einen Text oder Absatz anzuwenden.

Absatzstile bearbeiten

Absatzstile festlegen

Hier sehen Sie einen Screenshot mit allen Absatzstilen in meinem Dokument. Sie können Ihre Liste sehen, wenn Sie den Dialog unter Bearbeiten > Absatzstile öffnen. Lassen Sie uns einen neuen Stil namens „Artikel“ festlegen. Klicken Sie in dem geöffneten Dialog auf Neu. In dem nun geöffneten Fenster wählen Sie die Schriftart, Größe, Ausrichtung, Zeilenabstand usw. aus. Beachten Sie bitte besonders die Option Text am Grundlinienraster ausrichten. Dieses professionelle Feature stellt sicher, daß Textzeilen in mehreren Spalten immer an der gleichen vertikalen Position stehen. Probieren Sie ein wenig herum, um zu sehen, wie es funktioniert. Solche Werkzeuge zur präzisen Positionierung über Seiten hinweg zeichnen die professionelle Typographie aus.

Bitte definieren Sie Absatzstile für alle möglichen Textsorten: Überschrift, Bildbeschriftung, Fließtext usw. Am besten experimentieren Sie dazu mit einem Beispieltext. Scribus enthält Beispieltexte in mehreren Alphabeten und Sprachen, Sie können aber auch einen eigenen verwenden. Sobald Sie zufriedenstellende Ergebnisse erzielt haben, schreiben Sie sich die Einstellungen auf und kreieren die benötigten Absatzstile.

Für den Anfang hier einige Vorschläge für Einstellungen, die denen in der ursprünglichen FreedumYUG.sla-Datei ähneln. Beachten Sie, daß dies die Schrifteinstellungen aus dem ursprünglichen Tutorium sind. Die bei Ihnen installierten Schriften und natürlich Ihr eigener Geschmack könnten aber zu Änderungen führen.

Stil Schrift Größe Weiteres
7Schritte Luxi Sans Regular 6.0 ZA: 8.4
Artikel Georgia Regular 9.5 ZA: 13.5
Schlaglicht Luxi Sans Regular 8.0 ZA: 10.8
SchlaglichtÜS Luxi Sans Bold 18.0 ZA: 21.6
SchlaglichtÜS2 Luxi Sans Bold 9.0 ZA: 10.8
GyaanAbs1 Georgia Regular 9.0 ZA: 11.4, Initialen: 2 Zeilen, Abstand 0
GyaanAbs Georgia Regular 9.0 ZA: 11.4, (keine Initialen)
Titel Georgia Regular 84.0 ZA: 100.8
Neu Georgia Regular 84.0 ZA: 100.8
Seitennummer Luxi Sans Bold 8.0 ZA: 9.6
Kapitel Luxi Sans Bold 9.0 ZA: 10.8
Untertitel Luxi Sans Bold 9.5 ZA: 13.5

Lassen Sie Ihren Text fließen

Klicken Sie mit der rechten Maustaste auf den ersten Textrahmen auf Seite zwei. Wählen Sie aus dem Kontextmenü Text laden und gehen Sie in dem Dateiauswahldialog in das Text-Verzeichnis Ihres Projekts. Wählen Sie khajuraho.txt aus und klicken Sie auf Öffnen. Der Text fließt nun in die beiden Spalten des ersten Textrahmens. Unten rechts sehen Sie nun ein kleines „X“. Das bedeutet, daß der ganze Text nicht in den Rahmen paßt. Stellen Sie nun sicher, daß der erste Textrahmen markiert ist und klicken Sie in der Menüleiste auf das Symbol zum Verketten von Textrahmen.

Manipulateicons1331.png Von links nach rechts: Objekt drehen, Vergrößern, Rahmeninhalt bearbeiten, Story Editor, Textrahmen verketten, Verkettete Textrahmen trennen.

Klicken Sie nun auf den Textrahmen auf der nächsten Seite. Voila! Der Text fließt weiter auf Seite zwei. Fahren Sie nun genauso mit den übrigen Textrahmen fort.

Beachten Sie, daß sich Scribus 1.2.x und 1.3.x hier in einem wichtigen Punkt unterscheiden: In 1.2.x schaltet der Cursor nach jedem Verketten in den Auswahl-Modus zurück, wie Sie an dem Pfeil-Symbol in der Menüleiste sehen können. In 1.3.x hingegen bleibt der Cursor im „Verketten“-Modus. Wenn Sie also eine andere Aktion mit der Maus ausführen möchten, müssen Sie vorher in der Symbolleiste wieder in den Auswahlmodus zurückkehren, indem Sie das Pfeilsymbol drücken.

Absatzstile anwenden

Nach dem Import erscheint der Text mit den Grundeinstellungen. Um dem Textrahmen auf Seite zwei einen Absatzstil zuzuweisen, klicken Sie darauf und gehen in den Text-Reiter der Eigenschaftenpalette. Dort wählen Sie aus der Liste hinter Stil Artikel aus. Beachten Sie, daß Sie hier sogar eine Sprache auswählen können – das ist wichtig für die korrekte Silbentrennung in mehrsprachigen Texten. Während ich diesen Text schreibe, arbeiten die Scribus-Entwickler an der Unterstützung für indische Sprachen, so daß Sie bald auch Texte in Hindi oder Tamil setzen können.