Einstieg in Scribus:5

From Scribus Wiki
Jump to: navigation, search
 Einstieg in Scribus 2006
Gegenwärtige Autoren:   Scribus-Wiki-Autoren
Ursprünglicher Autor:   Niyam Bhushan, 2004
Lizenz:   GNU Free Documentation License, Version 1.2
    
 5. Kapitel
edit

Einleitung

  1. Was Sie mit Scribus machen können
  2. Scribus und seine Geschwister
  3. Leere, weiße Flächen
  4. Titelblatt
  5. Arbeiten mit Ebenen
  6. Gestalten Sie verschiedene Seiten
  7. Erstellen Sie das fertige Seitenlayout
  8. Gestalten Sie mit Grafik und Freiheit
  9. Legen Sie Feuer mit SVG-Grafiken
  10. Publizieren erfordert Freiheit: PDF
  11. Reisen Sie mit Scribus-Geschwindigkeit
  12. Mitwirkende
  13. GNU Free Documentation Licence

Arbeiten mit Ebenen

Wozu wir Ebenen benötigen

Wir werden den Text für den Magazintitel und die verschiedenen Überschriften formatieren. Stellen Sie sich vor, das Magazin soll in mehreren Sprachen veröffentlicht werden. Eine Möglichkeit, dies zu verwirklichen, wäre es, das Layout in Dateien mit den jeweiligen Sprachversionen zu replizieren. Eine andere Möglichkeit besteht darin, die einzelnen Sprachversionen auf eigenen Ebenen vorzuhalten. Stellen Sie sich Ebenen wie transparente Blätter vor, die übereinander liegen. Sie können einzelne Ebenen ein- oder ausblenden, etwa den englischen Text ausblenden und die Hindi-Version zeigen.

Der Ebenen-Dialog in Scribus 1.2.5
In 1.3.x sieht er ein wenig anders aus.

Ebenen sind eine große Arbeitserleichterung beim Seitenlayout. Für unser Magazin werde ich das Hintergrundbild und die vorher erstellten Rechtecke auf einer Ebene behalten und den Text auf einer neuen einsetzen. Klicken Sie Fenster > Ebenen (in Scribus 1.2.x: Werkzeuge > Ebenen). Im Ebenen-Dialog sehen Sie zunächst eine einzige Ebene, die alle Objekte enthält, die Sie bis jetzt erstellt haben. Entfernen Sie die Markierung vor bzw. unter dem „Augen“-Symbol – alle Elemente auf der Ebene werden unsichtbar, nur noch die leere Seite ist zu sehen.

Dopppelklicken Sie auf den Namen der Ebene (standardmäßig heißt sie „Hintergrundebene“), und ändern Sie die Bezeichnung in „HG-Foto“ Klicken Sie dann auf das Symbol unten links. Damit wird eine neue Ebene über der bereits existierenden hinzugefügt. Ändern Sie deren Namen in „Titeltext“. Stellen Sie sicher, daß diese Ebene ausgewählt ist, damit Scribus weiß, daß alle Objekte, die Sie nun hinzufügen, sich auf dieser Ebene befinden. Außerdem muß das „Augen“-Symbol markiert sein, damit diese Ebene auch angezeigt wird.

Text in einen Rahmen einfügen

Der Story Editor in Scribus 1.3.X - Klicken Sie, um das Bild zu vergrößern

Nachdem die neue Ebene ausgewählt ist, klicken Sie in der Menüleiste auf das Textrahmensymbol Button-Text-Frame.png oder drücken Sie T auf Ihrer Tastatur. Ziehen Sie nun einen Textrahmen auf, wie Sie es zuvor mit dem Bildrahmen gemacht haben. Ziehen Sie den neuen Rahmen über das Rechteck, das Sie für den Magazintitel vorgesehen haben. Geben Sie dem Textrahmen vorübergehend die Breite der Seite und ungefähr die doppelte Höhe des Rechtecks. Klicken Sie auf das Symbol für den Story Editor Button-Story-Editor.png oder drücken Sie die Tastenkombination Strg+Y. Das Symbol befindet sich neben dem zur Bearbeitung des Rahmeninhalts, das Sie bereits kennengelernt haben. Es erscheint ein neuer Dialog, in dem Sie den Text eintippen können, der in dem ausgewählten Textrahmen erscheinen soll. Stellen Sie sich den Story Editor am besten als eine Art Mini-Textverarbeitung für jeden Textrahmen vor. Er ist nach der Eigenschaftenpalette vermutlich der zweitwichtigste Dialog in Scribus. Geben Sie dort den Text „FreedomYug“ ein und klicken Sie auf Datei > Änderungen übernehmen. Damit wird der Text in den Rahmen eingefügt und der Story Editor geschlossen.

Lassen Sie Ihren Text gut aussehen

„FreedomYug“ wird attraktiv aussehen, wenn Sie die Abstände zwischen den Buchstaben verkleinern und wenn der Text auf das Rechteck paßt. Den Abstand zwischen einzelnen Buchstaben bezeichnet man als Unterschneidung. Um die Unterschneidung zu ändern, markieren Sie den Textrahmen und rufen die Eigenschaftenpalette auf. Im Reiter Form entfernen Sie die Markierung vor Text umfließt Rahmen. Gehen Sie anschließend in den Reiter Text.

Unterschneidung

Im Text-Reiter wählen Sie nun eine Schriftart nach Ihrem Geschmack aus der entsprechenden Liste (das Original verwendet die frei erhältliche Schrift „Georgia“). Als Schriftgröße verwenden Sie 84 pt. „pt“ steht für „Punkt“, eine traditionelle Maßeinheit im Druckgewerbe. In digitalen Verfahren ist der Wert auf 1/72 Zoll gerundet. Die Textgröße wird üblicherweise in Punkt angegeben.

Wählen Sie nun die Textfarbe (Red) aus der Liste neben dem Farbeimer. Letzterer steht für die Füllfarbe der Zeichen, während in der Liste neben dem Zeichenstift die Umrißfarbe ausgewählt werden kann. Im Feld Abstand > Buchstabenabstand (1.2.x) bzw. Zeichenabstand anpassen (1.3.x) geben Sie -5 pt (1.2.x) bzw -4 % (1.3.x) ein. Als Zeilenabstand setzen Sie 72 pt ein. Sie sehen, daß der Abstand zwischen den Zeichen zusammengeschrumpft ist und sich die Textfarbe in Rot geändert hat.

Beachten Sie, daß all diese Schriftgrößen, Einstellungen und Werte je nach verwendeter Schrift anders aussehen können. Wichtig ist, daß der Schriftzug auf das darunterliegende Rechteck paßt und natürlich, daß Ihnen das Ergebnis gefällt. Inbesondere kann es sein, daß der Textrahmen wesentlich größer sein muß, als Sie erwartet haben. Falls Sie ein kleines „X“ unten rechts im Rahmen sehen, dann wissen Sie, daß der Rahmen nicht groß genug für den Text ist.

Falls Ihr Text nicht sichtbar ist

Wenn Sie den eingegebenen Text nicht sehen:

  • Stellen Sie sicher, daß Sie auf der richtigen Ebene arbeiten.
  • Überprüfen Sie, ob die Option Text umfließt Rahmen ausgeschaltet ist, und zwar nicht nur für den Rahmen, mit dem Sie arbeiten, sondern auch für die darunterliegenden.
  • Einige Schriften benötigen reichlich Platz unterhalb der Grundlinie, obwohl kein Zeichen diesen Platz beansprucht. Eine Anpassung des Zeilenabstandes kann hier zuweilen Abhilfe schaffen.
  • Beachten Sie, daß die Technik zur Darstellung von Schriften sich von Version 1.2.x zu 1.3.x geändert hat. Eine Datei, die in 1.2.x abgespeichert wurde, muß daher möglicherweise angepaßt werden, nachdem sie in 1.3.x importiert wurde. Wahrscheinlich ist dies der Fall, wenn Sie die ursprüngliche Fyug.sla-Datei in 1.3.x importieren.

Mehr Text, weitere Rahmen

FYugcover stage2.png

Verwenden Sie die oben beschriebene Technik, um weitere Rahmen folgenden Inhalts zu erstellen:

Text Schrift (Vorschlag) Farbe
THE NEW ERA OF COMPUTING Bitstream Vera Sans Mono Roman White
STRIKE A NEW POSE URW Palladio L Bold LimeGreen2
WHY KHAJURAHO
NEEDS GNU/LINUX
URW Palladio L Bold Red
PLUS: FORGOTTEN VERSES
FROM THE DIGITAL SUTRA OF INDIA
URW Palladio L Bold Yellow

Passen Sie Größe, Unterschneidung und Zeilenabstand an, um die richtigen Abmessungen zu erhalten.

Und wo wir gerade dabei sind…

Hier ist ein Auszug aus dem Artikel Arbeiten mit Textrahmen, der sich woanders im Wiki befindet. Sie finden dies möglicherweise hilfreich, wenn Sie Größen, Objektpositionen und ähnliches einstellen möchten.

Es gibt drei Möglichkeiten, Werte zu ändern:

  1. Eingabe mit der Tastatur
  2. Auf die Pfeile rechts neben den Feldern in den Dialogen klicken. Die Pfeiltasten auf der Tastatur funktionieren ebenfalls.
  3. Halten Sie den Cursor in ein Feld und drehen Sie das Mausrad nach oben oder unten. Unter Umständen müssen Sie zunächst einmal in das Feld klicken.

Beachten Sie außerdem, daß in den Fällen 2 und 3 das Drücken der Strg-, Shift- bzw. Strg+Shift-Tasten die Zahl der Schritte ändert. Weiterhin sind die Werte für Höhe und Breite aneinander gekoppelt. Um dies abzustellen, müssen Sie das auf das Kettensymbol zwischen den beiden Eingabefeldern klicken. Siehe auch diesen Artikel.