Einstieg in Scribus:10

From Scribus Wiki
Jump to: navigation, search
 Einstieg in Scribus 2006
Gegenwärtige Autoren:   Scribus-Wiki-Autoren
Ursprünglicher Autor:   Niyam Bhushan, 2004
Lizenz:   GNU Free Documentation License, Version 1.2
    
 Kapitel 10
edit

Einleitung

  1. Was Sie mit Scribus machen können
  2. Scribus und seine Geschwister
  3. Leere, weiße Flächen
  4. Titelblatt
  5. Arbeiten mit Ebenen
  6. Gestalten Sie verschiedene Seiten
  7. Erstellen Sie das fertige Seitenlayout
  8. Gestalten Sie mit Grafik und Freiheit
  9. Legen Sie Feuer mit SVG-Grafiken
  10. Publizieren erfordert Freiheit: PDF
  11. Reisen Sie mit Scribus-Geschwindigkeit
  12. Mitwirkende
  13. GNU Free Documentation Licence

Publizieren erfordert Freiheit: PDF

PDF-Formulare erstellen

Der Screenshot zeigt die GNU/Linux-Version des Adobe Reader]. Ja, eine kostenlose Linux-Version läßt sich bei Adobe herunterladen. Bei dem abgebildeten Dokument handelt es sich um einen Fragebogen, der in Scribus erstellt wurde. Der Hintergrund ist eine eingefärbte SVG-Grafik. Die Felder, Checkboxen und sogar der Übertragungsbutton wurden in Scribus erstellt. Die PDF-Elemente enthalten Skripte in Javascript, die in Scribus eingebettet wurden.

Form1-W550px.png

Sie haben richtig geraten: Scribus ist eine ausgereifte Software zum Erstellen von PDFs. Verwenden Sie das Programm, um PDF-Formulare und andere PDF-Dateien zu erstellen. Sie können ihre PDF-Dateien sogar digital signieren.

Schauen Sie genau hin: die Leisten mit den Überschriften sind halbtransparent – die Flamme schaut hindurch. Scribus unterstützt die Transparenzeigenschaften in PDF-Version 1.4. Aus praktischen Gründen ist eine separate Datei zum Herunterladen verfügbar. Probieren Sie die fertige PDF-Version einmal aus.

Gestalten Sie das PDF-Formular

Das Design sieht dramatisch aus, aber die Gestaltung erweist sich als ziemlich einfach. Es gibt nur eine Spalte, die alle Fragen enthält, in dem Textrahmen auf der linken Seite. Die halbe Spalte in dem Textrahmen rechts enthält einige Informationen. Die Überschrift und die Namen-, Adressfelder etc. befinden sich in einem Textrahmen, der die gesamte Seitenbreite einnimmt. Bei den farbigen Leisten handelt es sich offensichtlich um rechteckige Formen, die unter den Überschriften liegen. Das Logo im Hintergund ist das Ihnen schon bekannte "entflammbare" Logo als SVG-Grafik. In diesem Fall ist es rot eingefärbt, mit einem Tonwert von 20 %. Es liegt auf einer separaten Ebene, die in den Hintergrund verschoben wurde.

Klickbare PDF-Elemente

Die entscheidende Frage ist, wie Textfelder, Zahlenfelder, Buttons etc. so erstellt werden können, daß sie sich im Adobe Reader und anderen PDF-Betrachtern interaktiv verhalten. Verwenden Sie dazu die PDF-Werkzeuge oben rechts in der Symbolleiste. Falls sie ausgeblendet sein sollten, markieren Sie Fenster > PDF-Werkzeuge. Fast das gesamte Arsenal an PDF-Elementen läßt sich in Scribus erstellen.
PDF-Werkzeuge in Version 1.3.3.x

Wenn das Element erstellt wurde, verwenden Sie die Eigenschaftenpalette für die Feinarbeit an der Optik. Klicken Sie dann mit der rechten Maustaste auf das Element und wählen Sie PDF-Optionen > Feldeigenschaften

Context menu pdf options.png

Sie können auch auf das Feld doppelklicken. Es erscheint ein Dialog, der es Ihnen ermöglicht, alle Details eines PDF-Elements einzustellen. Darin können Sie beispielsweise die Art des Elements ändern, die Reaktion auf Mausklicks einstellen, einen anderen Datentyp auswählen oder definieren, wie ein eingegebener Wert überprüft oder berechnet wird. Viel Spaß!

Pdf form text field properties.png


☺ 

Möchten Sie mehr über PDF-Formulare wissen? Dann lesen Sie die Schritt-für-Schritt-Anleitung Dein erstes PDF-Formular mit Scribus

PDF für den Druck

Scribus' beste Eigenschaft ist die Fähigkeit, PDF-Dateien zu erstellen, die einem Verlag oder einer Druckerei zu direkten Verarbeitung übergeben werden können. Das PDF-Format existiert in vielen Varianten, und nicht jede ist für jeden Zweck geeignet. Eine für die Druckvorstufe bedonders geeignete Variante ist PDF/X-3. Damit wird eine PDF-Variante bezeichnet, die auf Version 3 der Seitenbeschreibungssprache Postscript basiert.Eine solche PDF-Datei muß Farbprofile enthalten, damit ein mittels Farbmanagement gesteuerter Produktionsprozeß ermöglicht wird.

Um eine PDF/X-3-Datei oder eine andere PDF-Variante, etwa für Ihren Bürodrucker oder das Internet, zu erstellen, klicken Sie auf das PDF-Symbol in der Symbolleiste. Ein-Klick-PDFs sind immer eine tolle Sache! Der Dialog enthält alles, was Sie für eine Ihren Wünschen entsprechende PDF-Datei benötigen. Spielen Sie ruhig ein wenig mit den Möglichkeiten.

Wählen Sie eine Variante

Beginnen Sie im Reiter Allgemein und wählen Sie PDF/X-3 aus der Liste der PDF-Formate unter Kompatibilität. Meistens ist es eine gute Idee, im Dokument enthaltene Bilder auf 300 dpi herunterzuskalieren.

Pdf export1.png

Farbmanagement

Im Reiter Schriftarten sollten Sie die Option Alle einbetten wählen , um alle Schriften in der PDF-Datei zu speichern. Klicken Sie dann auf den Reiter Farbe. Beachten Sie, daß Sie ein ICC-Profile für die ganze Datei verwenden können. Außerdem können Sie die die Renderpriorität festlegen oder in Bildern eingebettete Profile anwenden. Machen Sie sich keine Sorge, falls Sie dies nicht verstehen, es ist gar nicht so kompliziert.


Pdf export2.png

Besuchen Sie die Webseite von littlecms und lesen Sie die dort verfügbare Dokumentation. Lesen Sie auch die Dokumente auf der Scribus-Website bzw. der Scribus-Hilfe und besuchen Sie die dort angegebenen Links zu weiterführenden Materialien.

Druckfarben

Zum Schluß klicken Sie auf den PDF/X-3-Reiter. Sie müssen ein Ausgabeprofil wählen. Damit werden, vereinfacht gesagt, das Papier und die zu verwendenden Druckfarben beschrieben. Außerdem müssen Sie einen Infotext eingeben, der in PDF/X-3-Dateien vorgeschrieben ist. Sie können auch den sogenannten Endformatrahmen ("Trim Box") ändern. Damit wird die angegebene Seitengröße ein wenig verkleinert, um sie an den Druckprozeß anzupassen.

Pdf export3.png

Bevor Sie Ihre Daten zur Druckerei bringen, sollten Sie Ihre Datei in der Druckvorschau betrachten (Datei > Druckvorschau). Darin sehen Sie einen sogannten Softproof Ihres Dokuments in den Farben Cyan, Magenta, Gelb und Schwarz.

Scribus-Dateien in der Druckerei

Falls Sie das Glück haben, mit einer Druckerei zusammenzuarbeiten, die native Scribus-Dateien verarbeiten kann, verwenden Sie die Funktion Datei > Für Ausgabe sammeln. Wählen Sie einen Zielordner aus. Scribus wird dann Ihre Datei sowie Kopien aller Grafiken und sogar der Schriften in diesem Verzeichnis speichern. Übergeben Sie diesen Ordner Ihrem Drucker. Möglicherweise fügen Sie auch noch eine Kopie von Scribus selbst hinzu. Eine ahnungslose Person könnte ja Gefallen an der Software finden. Machen Sie ruhig, es ist vollkommen legal, dank der General Public License.